Περιεχόμενα Βοήθειας στο CD Εγκατάστασης της OKI


ΕΕισαγωγή Διεύθυνσης IP

Εισαγωγή Διεύθυνσης IP

Κάθε συσκευή σε δίκτυο TCP/IP έχει την δικιά της διεύθυνση, που χρησιμοποιείται για την αναγνώρισή της όταν στέλνει και λαμβάνει πληροφορίες. Μπορείτε να βρείτε την διεύθυνση του εκτυπωτή με τον οποίο θέλετε να συνδεθείτε στον διαχειριστή δικτύου, ή εναλλακτικά μπορείτε να εκτυπώσετε «Χάρτη Μενού» από τον εκτυπωτή και να δείτε την διεύθυνση IP στα στοιχεία Κάρτας Δικτύου. Σε ορισμένα δίκτυα η διεύθυνση IP μπορεί να αλλάζει κάθε φορά που γίνεται επανεκκίνηση του εκτυπωτή (χρησιμοποιώντας DHCP), αλλά ακόμη μπορείτε να εισάγετε την τρέχουσα διεύθυνση του εκτυπωτή, αν την γνωρίζετε .
Για να εισάγετε την διεύθυνση IP κάντε κλικ στο κουμπί επιλογής δίπλα στην Διεύθυνση IP, έπειτα εισάγετε την διεύθυνση στο κουτί.
Αν δεν γνωρίζετε την διεύθυνση IP, μπορείτε να αναζητήσετε τον εκτυπωτή στο τοπικό δίκτυο. Για να κάνετε αυτό, κάντε κλικ στο Επόμενο. Αν ο εκτυπωτής δεν βρίσκεται στο τοπικό δίκτυο, μπορείτε να καθορίσετε απομακρυσμένο δίκτυο καθορίζοντας μάσκα υποδικτύου. Αν δεν ξέρετε πως γίνεται αυτό, ρωτήστε τον διαχειριστή δικτύου για το απομακρυσμένο υποδίκτυ.


Τοπικός εκτυπωτής ή εκτυπωτής δικτύου

Σε αυτό το παράθυρο διαλέγετε το πως είναι συνδεδεμένος ο εκτυπωτής στον υπολογιστή σας

  • Διαλέξτε Εκτυπωτής Δικτύου αν ο εκτυπωτής είναι συνδεδεμένος στο δίκτυο διαμέσου TCP/IP, χρησιμοποιώντας το Microsoft Printer Sharing, ή ως εκτυπωτής Netware. Θα ρωτηθείτε για το είδος σύνδεσης που θα χρησιμοποιήσετε σε ένα από τα επόμενα στάδια
  • Διαλέξτε Τοπικός Εκτυπωτής αν ο εκτυπωτής είναι συνδεδεμένος στο Η/Υ σας με διαφορετικό τρόπο, π.χ. σε παράλληλη θύρα ή σε θύρα USB. Ο σύνδεσμος και το καλώδιο USB θα φέρουν το σύμβολο [image] , ενώ η παράλληλη σύνδεση στον Η/Υ πιθανόν να έχει δίπλα της σύμβολο εκτυπωτή, όπως [image] .


Η εγκατάσταση ακυρώθηκε

Έχει ήδη εγκατασταθεί πρόγραμμα οδήγησης για αυτόν τον εκτυπωτή. Θα πρέπει να καταργήσετε το παλιό πρόγραμμα οδήγησης πριν εγκαταστήσετε το νέο.


Ολοκληρώθηκε

Σε αυτό το παράθυρο διαλόγου εμφανίζονται τα προγράμματα οδήγησης και λογισμικού που έχουν εγκατασταθεί.
Μπορείτε να αλλάξετε τον προεπιλεγμένο εκτυπωτή από τη λίστα ή να αλλάξετε τις προεπιλεγμένες ρυθμίσεις από τις ιδιότητες του προγράμματος οδήγησης.


ΑΑποτυχημένη εγκατάσταση

Αποτυχημένη εγκατάσταση

Δυστυχώς, ο οδηγός εγκατάστασης δεν κατάφερε να κάνει σωστά την εγκατάσταση του εκτυπωτή. Ακολουθήστε τις συμβουλές αντιμετώπισης προβλημάτων σε αυτό το παράθυρο. Έπειτα, αν το πρόβλημά σας παραμένει, προσπαθήστε πάλι χρησιμοποιώντας τον Οδηγό Προσθήκης Εκτυπωτή της Microsoft. Για να κάνετε αυτό, κάντε κλικ στην Εκκίνηση, έπειτα στις Ρυθμίσεις και μετά στους Εκτυπωτές. Κάντε διπλό κλικ στο εικονίδιο Προσθήκη Εκτυπωτή, και ακολουθήστε τις οδηγίες. Όταν σας ζητηθεί στην οθόνη να διαλέξετε μοντέλο εκτυπωτή, κάντε κλικ στο κουμπί Από δισκέτα... , και έπειτα αναζητήστε αυτό το CD.
Θα βρείτε οδηγούς κατάλληλους για αυτό τον εκτυπωτή στον κατάλογο Drivers Θα πρέπει να διαλέξετε το υποκατάλογο που ταιριάζει στην γλώσσα σας και στην έκδοση των Windows.


Εγκατάσταση...

Περιμένετε μέχρι να ολοκληρωθεί η εγκατάσταση των προγραμμάτων οδήγησης και τυχόν επιπλέον λογισμικού.

Εάν η συσκευή σας είναι συνδεδεμένη τοπικά (π.χ. με καλώδιο USB), μην συνδέσετε τη συσκευή στον υπολογιστή μέχρι να εμφανιστεί η σχετική προτροπή.
Εάν δεν είναι δυνατή η επιβεβαίωση της σύνδεση μεταξύ υπολογιστή και συσκευής, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη. Μπορείτε να επιλέξετε την εγκατάσταση άλλων συνδέσεων και να ματαιώσετε την εγκατάσταση.


Σύνδεση καλωδίου εκτυπωτή

Το πρόγραμμα εγκατάστασης χρειάζεται στοιχεία από τον εκτυπωτή για να ολοκληρώσει την διαδικασία επιτυχώς.
Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος με τον Η/Υ και ενεργοποιημένος προτού κάνετε κλικ στο Επόμενο για να ολοκληρώσετε την εγκατάσταση, διαφορετικά θα πρέπει να επαναλάβετε την διαδικασία εγκατάστασης.
Αν δεν είστε σίγουρος ποια θύρα θα χρησιμοποιήσετε, συνδέστε το σε αυτή που βρίσκεται πιο πάνω ή πιο αριστερά. Τα περισσότερα καλώδια μπαίνουν από την μία πλευρά μόνο, γι’ αυτό αν δεν ταιριάζει προσπαθήστε από την άλλη πλευρά. Αν χρησιμοποιείτε USB, δεν έχει σημασία ποια θύρα θα χρησιμοποιήσετε.


Έλεγχος πριν από την εγκατάσταση

Σε αυτό το παράθυρο διαλόγου εμφανίζεται το στοιχείο το οποίο πρέπει να ελέγξετε ή να προετοιμάσετε πριν αρχίσετε την εγκατάσταση.


Επιλογή άλλης γλώσσας

Έχετε επιλέξει μια γλώσσα που δεν υποστηρίζεται από τον εκτυπωτή σας ή την εξομοίωση. Παρακαλούμε επιλέξτε μια άλλη γλώσσα από τη λίστα. Αν θέλετε να ακυρωθεί η εγκατάσταση, επιλέξτε "(Να μην εγκατασταθεί)" από τη λίστα.
Αν η επιθυμητή γλώσσα δεν είναι διαθέσιμη, για επιπρόσθετες γλώσσες παρακαλούμε επισκεφτείτε τον δικτυακό τόπο της OKI http://www.okiprintingsolutions.com/.


Επιλέξτε γλώσσα

Το πρόγραμμα οδήγησης δεν είναι διαθέσιμο στη γλώσσα που έχετε επιλέξει.
Επιλέξτε μια άλλη γλώσσα από τη λίστα.
Εάν θέλετε να καταργήσετε την εγκατάσταση, επιλέξτε "(Να μη γίνει εγκατάσταση)" από τη λίστα.


Θύρα εκτυπωτή

Οι επιλογές εδώ ανταποκρίνονται στις θύρες εκτυπωτή που είναι εγκατεστημένες στον Η/Υ σας. Αν έχετε Ενιαίο Σειριακό Δίαυλο – USB στον Η/Υ σας και χρησιμοποιείτε Λειτουργικό Σύστημα που υποστηρίζει τέτοιο είδος θύρας, τότε στην λίστα θα συμπεριληφθεί το USB. Οι παράλληλες θύρες εμφανίζονται ως LPT1, LPT2 και LPT3. Αν διαθέτετε μόνο μία παράλληλη θύρα, αυτή συνήθως θα ονομάζεται LPT1, αλλά αν έχετε πρόσθετες παράλληλες θύρες αυτές μπορεί να ονομάζονται LPT2 ή LPT3.
Διαλέγοντας FILE – ΑΡΧΕΙΟ: ο οδηγός δεν θα συνδεθεί σε εκτυπωτή, αλλά τα αποτελέσματα εκτύπωσης θα αρχειοθετούνται στον σκληρό σας δίσκο ως αρχεία. Μην διαλέγετε αυτή την επιλογή εκτός αν έχετε συγκεκριμένο λόγο .

Σημείωση:

  • Οι θύρες USB δεν μπορούν να χρησιμοποιηθούν με τα Windows NT.


Ολοκλήρωση εγκατάστασης

Η εγκατάσταση ολοκληρώθηκε επιτυχημένα .
Μπορείτε να χρησιμοποιήσετε τον εκτυπωτή σας από την επιλογή μενού Αρχείο -> Εκτύπωση... στις περισσότερες εφαρμογές. Αν θέλετε να αλλάξετε τις προεπιλεγμένες τιμές σε οποιεσδήποτε ρυθμίσεις, ανοίξτε τον φάκελο Εκτυπωτές και διαλέξτε το εικονίδιο του εκτυπωτή και διαλέξτε Ιδιότητες... ή Προεπιλογές Εγγράφου... από το μενού του δεξιού κλικ.


Μοντέλο εκτυπωτή και προσομοίωση

Παρακαλούμε επιλέξτε μοντέλο εκτυπωτή και πρόγραμμα οδήγησης από τη λίστα.
Στα συμβατά προγράμματα οδήγησης περιλαμβάνονται τα παρακάτω: Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) ή Hiper-C και κάποιο πρόγραμμα οδήγησης FAX.
Το πρόγραμμα οδήγησης FAX σας επιτρέπει να στέλνετε FAX από το PC σας μέσω του πολυμηχανήματός σας (MFP).
Αν δεν έχετε κάποια προτίμηση σχετικά με το πρόγραμμα οδήγησης για εγκατάσταση, επιλέξτε την προεπιλεγμένη ρύθμιση (default).

ΣΗΜΕΙΩΣΗ: Η λίστα συμβατών προγραμμάτων οδήγησης διαφέρει ανάλογα με ποιον εκτυπωτή εγκαθιστάτε.


ΕΕίδος κοινόχρηστου εκτυπωτή

Είδος κοινόχρηστου εκτυπωτή

Οι εκτυπωτές μπορούν να συνδεθούν σε δίκτυο διαμέσου άλλου Η/Υ χρησιμοποιώντας την Κοινή Χρήση Αρχείων και Εκτυπωτών της Microsoft ή χρησιμοποιώντας το Novell Netware. Διαλέξτε το είδος της σύνδεσης για να αναζητήσετε τον εκτυπωτή σας.
Αν δεν είστε σίγουρος ποιόν να διαλέξετε, διαλέξτε τον προεπιλεγμένο και επιστρέψτε σε αυτή την επιλογή αργότερα αν δεν βρείτε τον εκτυπωτή σας.


Εγκατάσταση προγράμματος οδήγησης και υπηρεσίας

γκατάσταση προγράμματος οδήγησης και υπηρεσίας

Αναμένετε μέχρι να εγκατασταθεί το πρόγραμμα οδήγησης εκτυπωτή και οποιεσδήποτε άλλες απαραίτητες υπηρεσίες.


Εντοπίστηκε υπάρχων πρόγραμμα οδήγησης

Υπάρχει ήδη εγκατεστημένος οδηγός / πρόγραμμα οδήγησης για αυτόν τον εκτυπωτή. Θα πρέπει να αφαιρέσετε το παλαιό πρόγραμμα οδήγησης εκτυπωτή προτού εγκαταστήσετε το νέο πρόγραμμα οδήγησης.

Για να αφαιρέσετε το παλαιό πρόγραμμα οδήγησης εκτυπωτή:
1. Για Windows 95 / 98 / Me / NT 4.0 / 2000::
Κάντε κλικ στο κουμπί Εκκίνηση -> Ρυθμίσεις -> Εκτυπωτές.
Για Windows XP:
Κάντε κλικ στο κουμπί Εκκίνηση -> Πίνακες Ελέγχου -> Εκτυπωτές και άλλα υλικά -> Εκτυπωτές και Fax.

2. Στο πρόγραμμα εγκατάστασης προγράμματος οδήγησης εκτυπωτή θα φαίνεται το παλαιό πρόγραμμα οδήγησης εκτυπωτή στο πλαίσιο «Εντοπίστηκε υπάρχων πρόγραμμα οδήγησης».
Διαλέξτε το εικονίδιο για το πρόγραμμα οδήγησης που θέλετε να διαγράψετε στον φάκελο Εκτυπωτές Windows. Κάντε κλικ στο εικονίδιο με το δεξιό κουμπί του ποντικιού και επιλέξτε Διαγραφή.
Αν δεν είστε σίγουρος για το ποιο πρόγραμμα οδήγησης χρησιμοποιείται από συγκεκριμένο εκτυπωτή, ακολουθήστε τις οδηγίες «Πως να ελέγξετε το πρόγραμμα οδήγησης που χρησιμοποιεί ο εκτυπωτής» παρακάτω.

3. Στον φάκελο εκτυπωτών των Windows (Εκτυπωτές και Fax στα Windows XP), διαλέξτε Αρχείο -> Ιδιότητες Διακομιστή.
4. Διαλέξτε το αντίστοιχο(α) πρόγραμμα(τα) οδήγησης εκτυπωτή(ών) στην καρτέλα Πρόγραμμα Οδήγησης , και κάντε κλικ στην Αφαίρεση.
5. Αν δεν είναι δυνατόν να αφαιρεθεί το πρόγραμμα οδήγησης, ξεκινήστε πάλι τα Windows και προσπαθήστε άλλη μια φορά. Βεβαιωθείτε ότι το πρόγραμμα οδήγησης δεν βρίσκεται ήδη σε χρήση από άλλους εκτυπωτές που ήδη είναι εγκατεστημένοι (Δείτε «Πως να ελέγξετε το πρόγραμμα οδήγησης που χρησιμοποιεί ο εκτυπωτής» παρακάτω).
6. Μόλις αφαιρεθεί το πρόγραμμα οδήγησης, ξεκινήστε πάλι τα Windows.
7. Επαναλάβετε το πρόγραμμα εγκατάστασης πρόγραμμα οδήγησης εκτυπωτή.

Πως να ελέγξετε το πρόγραμμα οδήγησης που χρησιμοποιεί ο εκτυπωτής:
1. Για Windows 95 / 98 / Me / NT 4.0 / 2000:
Κάντε κλικ στο κουμπί Εκκίνηση -> Ρυθμίσεις -> Εκτυπωτές.
Για Windows XP:
Κάντε κλικ στο κουμπί Εκκίνηση -> Πίνακες Ελέγχου -> Εκτυπωτές και άλλα υλικά -> Εκτυπωτές και Fax.

2. Κάντε κλικ στο εικονίδιο εκτυπωτή με το δεξιό κουμπί του ποντικιού και επιλέξτε Ιδιότητες.
3. Windows 95 / 98 / Me : Διαλέξτε την καρτέλα Λεπτομέρειες, και κοιτάξτε στην ενότητα Εκτύπωση με το πρόγραμμα οδήγησης.
Windows NT 4.0: Διαλέξτε την καρτέλα Γενικά, και κοιτάξτε στην ενότητα Πρόγραμμα οδήγησης.
Windows 2000 / XP: Διαλέξτε την καρτέλα Για προχωρημένους, και κοιτάξτε στην ενότητα Πρόγραμμα οδήγησης.


Όνομα εκτυπωτή

Μπορείτε να διαλέξετε ένα μοναδικό όνομα που θέλετε να χρησιμοποιήσετε για να αναγνωρίζετε τον εκτυπωτή. Δεν έχει σημασία τι διαλέγετε εδώ - αν διαλέξετε όνομα που ήδη υπάρχει ή δεν είναι έγκυρο θα σας ζητηθεί να δοκιμάσετε κάποιο άλλο .
Κάνοντας κλικ στο πλαίσιο ελέγχου θα ρυθμίσετε αυτόν τον εκτυπωτή ως την πρώτη επιλογή όταν γίνεται εκτύπωση από εφαρμογές.


Όνομα εκτυπωτή

Μπορείτε να διαλέξετε ένα μοναδικό όνομα που θέλετε να χρησιμοποιήσετε για να αναγνωρίζετε τον εκτυπωτή. Δεν έχει σημασία τι διαλέγετε εδώ - αν διαλέξετε όνομα που ήδη υπάρχει ή δεν είναι έγκυρο θα σας ζητηθεί να δοκιμάσετε κάποιο άλλο.
Κάνοντας κλικ στο πλαίσιο ελέγχου θα ρυθμίσετε αυτόν τον εκτυπωτή ως την πρώτη επιλογή όταν γίνεται εκτύπωση από εφαρμογές.

Εάν θέλετε να καθορίσετε ένα όνομα για τον εκτυπωτή ή να τον κάνετε "κοινόχρηστο" εκτυπωτή, επιλέξτε “Προσαρμογή”.
Εάν το πρόγραμμα οδήγησης δεν υποστηρίζει κοινή χρήση, μπορείτε να καθορίσετε μόνον ένα όνομα για τον εκτυπωτή.


Επανεκκίνηση

Είναι απαραίτητο να επανεκκινήσετε τον Η/Υ σας για να ολοκληρώσετε σωστά την εγκατάσταση. Αυτό απαιτείται για να αντικατασταθούν μερικά αρχεία τα οποία βρίσκονται τώρα σε χρήση.
Αν δεν επιθυμείτε να επανεκκινήσετε τον Η/Υ σας σε αυτό το στάδιο διαλέξτε την επιλογή Δεν επιθυμώ να κάνω επανεκκίνηση..... Σε αυτή την περίπτωση η εγκατάσταση του εκτυπωτή θα ολοκληρωθεί όταν θα επανεκκινήσετε τον Η/Υ σας. Όμως, θα πρέπει να αποφύγετε να χρησιμοποιήσετε τον εκτυπωτή, ή να κάνετε εγκατάσταση κάποιου άλλου λογισμικού προτού επανεκκινηθεί ο Η/Υ.


Ελέγξτε τις ρυθμίσεις εγκατάστασης

Σε αυτό το παράθυρο διαλόγου εμφανίζονται τα προγράμματα οδήγησης που είναι διαθέσιμα για τη συσκευή σας. Τα διαθέσιμα προγράμματα οδήγησης διαφέρουν ανάλογα με το μοντέλο αλλά ενδέχεται να περιλαμβάνουν τα παρακάτω:
Πρόγραμμα οδήγησης Adobe PostScript (PS)
Πρόγραμμα οδήγησης Hewlett-Packard Page Control Language (PCL)
Πρόγραμμα οδήγησης Hiper-C
Πρόγραμμα οδήγησης φαξ για την απευθείας αποστολή φαξ από τον εκτυπωτή μέσω της συσκευής.

Ορισμένα προϊόντα ενδέχεται να σας δίνουν τη δυνατότητα να επιλέξετε τα προγράμματα οδήγησης που θέλετε να εγκαταστήσετε. Εάν δεν είστε σίγουροι, ορίστε την προεπιλεγμένη επιλογή.

Για συσκευές με σύνδεση στο δίκτυο

Εάν βρέθηκαν περισσότερες από μία συσκευές στο δίκτυο, επιλέξτε τη συσκευή που θέλετε να εγκαταστήσετε.

Εάν δεν βρέθηκαν συσκευές, ελέγξτε τα παρακάτω:
- Έχουν οριστεί σωστά κριτήρια στο πεδίο "Εύρος αναζήτησης"; Εάν πραγματοποιήσετε αλλαγές σε αυτή τη ρύθμιση, κάντε κλικ στην επιλογή "Επανεκκίνηση αναζήτησης" για να βρείτε τη συσκευή σας.
- Η συσκευή αποκρίνεται εάν εκτελέσετε την εντολή "ping" από τον υπολογιστή;
- Είναι η συσκευή συνδεδεμένη στο δίκτυο;
- Είναι συνδεδεμένο το καλώδιο τροφοδοσίας και είναι ενεργοποιημένη η συσκευή;
- Έχει ενεργοποιηθεί η λειτουργία TCP/IP στον πίνακα λειτουργία της συσκευής;

Μπορείτε να προσδιορίσετε μη αυτόματα τη διεύθυνση IP της συσκευής σας προκειμένου να είναι δυνατή η συνέχεια της εγκατάστασης ακόμη κι αν δεν υπάρχει συνδεδεμένη συσκευή στο δίκτυο.


Επιλέξτε τύπο εγκατάστασης

  • Επιλέξτε "Εύκολη εγκατάσταση (Δίκτυο)" εάν η συσκευή είναι συνδεδεμένη σε δίκτυο. Με αυτήν την επιλογή πραγματοποιείται εγκατάσταση της συσκευής σας μέσω τυπικής θύρας TCP/IP.

  • Επιλέξτε "Εύκολη εγκατάσταση (Τοπική)" εάν οι συσκευές σας είναι συνδεδεμένες με καλώδιο USB ή καλώδιο παράλληλης σύνδεσης. Αυτός ο τύπος εγκατάστασης υποστηρίζει θύρες LPT ή USB. Οι διαθέσιμες θύρες εξαρτώνται από τη συσκευή του εκτυπωτή σας.

  • Επιλέξτε "Προσαρμοσμένη εγκατάσταση" εάν πρέπει να διαμορφώσετε τις παραμέτρους του τύπου εγκατάστασης ή το όνομα εκτυπωτή.


Είδος σύνδεσης

Αν ο εκτυπωτής σας έχει ήδη εγκατασταθεί σε άλλο υπολογιστή, και αυτός ο υπολογιστής χρησιμοποιείται για εκτύπωση ουράς, θα πρέπει να διαλέξετε Έμμεσα στο δίκτυο διαμέσου άλλο Η/Υ.
Αν ο εκτυπωτής σας έχει συνδεθεί σε δίκτυο TCP/IP, και θέλετε να εκτυπώσετε απευθείας χωρίς να χρησιμοποιήσετε άλλον Η/Υ για εκτύπωση ουράς, θα πρέπει να διαλέξετε Απευθείας στο δίκτυο χρησιμοποιώντας TCP/IP.


Κοινή χρήση εκτυπωτή

Μπορείτε να χρησιμοποιήσετε την Κοινή Χρήση Αρχείων και Εκτυπωτών της Microsoft για να επιτρέψετε στον εκτυπωτή σας να χρησιμοποιηθεί από άλλους Η/Υ.
Αν δεν έχετε εγκατεστημένη στο Η/Υ σας την Κοινή Χρήση Αρχείων και Εκτυπωτών, θα πρέπει να την εγκαταστήσετε ως Υπηρεσία, στις ιδιότητες σύνδεσης δικτύου. Αν είναι ήδη εγκατεστημένη, βεβαιωθείτε ότι είναι ενεργοποιημένη. Για επιπλέον λεπτομέρειες, αναζητήστε την Κοινή Χρήση Αρχείων και Εκτυπωτών στην online βοήθεια των Windows (μπορείτε να εισέλθετε σε αυτήν πιέζοντας το κουμπί Εκκίνηση και διαλέγοντας έπειτα την επιλογή Βοήθεια).


Αναζήτηση εκτυπωτή

Το πρόγραμμα εγκατάστασης θα αναζητήσει τους υποστηριζόμενους εκτυπωτές, χρησιμοποιώντας της μάσκα υποδικτύου που καθορίσατε. Μπορείτε να σταματήσετε την αναζήτηση κάνοντας κλικ στο κουμπί Διακοπή Αναζήτησης. Η αναζήτηση μπορεί να ξεκινήσει πάλι πιέζοντας το κουμπί Επανεκκίνηση.
Για να διαλέξετε εκτυπωτή, επισημάνετε τον στην λίστα, και πιέστε Επόμενο.
Αν δεν εντοπιστούν εκτυπωτές κατά την αναζήτηση, πιθανόν να μην είναι ενεργοποιημένος ο εκτυπωτής, να μην είναι συνδεδεμένος στο δίκτυο ή να μην είναι διαμορφωμένο σωστά κάποιο στοιχείο υλικού/λογισμικού . Αν θέλετε, μπορείτε ακόμα και σε αυτή την περίπτωση να προσθέσετε εκτυπωτή που δεν είναι συνδεδεμένος αλλά θα πρέπει να γνωρίζετε την διεύθυνση IP αυτού – για να κάνετε αυτό, επιστρέψτε στον διάλογο Εισαγωγή Διεύθυνσης IP.
Μετά από την επιλογή ενός έγκυρου εκτυπωτή, μπορείτε επίσης να αλλάξετε την προσομοίωση που θα χρησιμοποιήσει ο εκτυπωτής, με παρόμοιο τρόπο όπως στον διάλογο Μοντέλο εκτυπωτή και προσομοίωση.


Επιπλέον λογισμικό

Είναι δυνατή η εγκατάσταση επιπλέον λογισμικού για τον συγκεκριμένο εκτυπωτή:

  • Status Monitor
    Αυτό το λογισμικό σάς επιτρέπει να παρακολουθείτε τον εκτυπωτή σας, καθώς και να πραγματοποιείτε αλλαγές στις εσωτερικές ρυθμίσεις του.


Σύνδεση TCP/IP

Κάθε συσκευή σε δίκτυο TCP/IP έχει την δικιά της διεύθυνση, που χρησιμοποιείται για την αναγνώρισή της όταν στέλνει και λαμβάνει πληροφορίες. Μπορείτε να βρείτε την διεύθυνση του εκτυπωτή με τον οποίο θέλετε να συνδεθείτε στον διαχειριστή δικτύου, ή εναλλακτικά μπορείτε να εκτυπώσετε «Χάρτη Μενού» από τον εκτυπωτή και να δείτε την διεύθυνση IP στα στοιχεία Κάρτας Δικτύου. Σε ορισμένα δίκτυα η διεύθυνση IP μπορεί να αλλάζει κάθε φορά που γίνεται επανεκκίνηση του εκτυπωτή (χρησιμοποιώντας DHCP), αλλά ακόμη μπορείτε να εισάγετε την τρέχουσα διεύθυνση του εκτυπωτή, αν την γνωρίζετε.
Για να εισάγετε την διεύθυνση IP κάντε κλικ στο κουμπί επιλογής δίπλα στην Διεύθυνση IP, έπειτα εισάγετε την διεύθυνση στο κουτί.
Αν δεν γνωρίζετε την διεύθυνση IP, μπορείτε να αναζητήσετε τον εκτυπωτή στο τοπικό δίκτυο. Για να κάνετε αυτό, κάντε κλικ στοΕπόμενο. Αν ο εκτυπωτής δεν βρίσκεται στο τοπικό δίκτυο, μπορείτε να καθορίσετε απομακρυσμένο δίκτυο καθορίζοντας μάσκα υποδικτύου. Αν δεν ξέρετε πως γίνεται αυτό, ρωτήστε τον διαχειριστή δικτύου για το απομακρυσμένο υποδίκτυο.
Όταν είναι δυνατή ή επιλογή "Χρησιμοποιήστε το όνομα του εκτυπωτή ως όνομα θύρας.", η διεύθυνση ΙΡ του μηχανήματος διαμορφώνεται αυτόματα. Δεν χρειάζεται να διαμορφωθεί η θύρα πάλι μολονότι η διεύθυνση ΙΡ αλλάζει αυτόματα.


Βρέθηκε υπάρχον πρόγραμμα οδήγησης

Έχει ήδη εγκατασταθεί πρόγραμμα οδήγησης για αυτόν τον εκτυπωτή. Θα πρέπει να καταργήσετε το παλιό πρόγραμμα οδήγησης πριν εγκαταστήσετε το νέο.
Εάν επιλέξετε "Εγκατάσταση", το υπάρχον εικονίδιο εκτυπωτή και οι ρυθμίσεις προγράμματος οδήγησης θα διαγραφούν αυτόματα.

Εάν δεν είναι δυνατή η αυτόματη κατάργηση εγκατάστασης του παλαιότερου προγράμματος οδήγησης, θα πρέπει να καταργήσετε το πρόγραμμα οδήγησης μη αυτόματα. Παρακάτω παρατίθενται οι διαδικασίες για την κατάργηση ενός προγράμματος οδήγησης ανάλογα με την έκδοση των Windows.

(Προσοχή)
i. Για την κατάργηση προγραμμάτων οδήγησης απαιτούνται δικαιώματα διαχειριστή.
ii. Θα πρέπει να ελέγξετε ποιο πρόγραμμα οδήγησης χρησιμοποιείται από τον εκτυπωτή σας έτσι ώστε να βεβαιωθείτε ότι θα καταργήσετε το σωστό πρόγραμμα.

Πώς μπορείτε να ελέγξετε ποιο πρόγραμμα οδήγησης χρησιμοποιείται στον εκτυπωτή σας
Windows 8 / Server 2012 / Windows 7 / Server 2008 R2 / Server 2008 / Vista / XP / Server 2003
α. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε [Ιδιότητες εκτυπωτή] ή [Ιδιότητες].
β. Κάντε κλικ στην καρτέλα [Για προχωρημένους] και αναζητήστε τη ρύθμιση για το "Πρόγραμμα οδήγησης:".

Windows 9X / Me:
α. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε [Ιδιότητες εκτυπωτή] ή [Ιδιότητες].
β. Κάντε κλικ στην καρτέλα [Λεπτομέρειες] και δείτε τη ρύθμιση "Εκτύπωση με χρήση του παρακάτω προγράμματος οδήγησης:".

Windows NT 4.0:
α. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε [Ιδιότητες εκτυπωτή] ή [Ιδιότητες].
β. Κάντε κλικ στην καρτέλα [Γενικά] και αναζητήστε τη ρύθμιση για την επιλογή "Πρόγραμμα οδήγησης".

Πώς να καταργήσετε προγράμματα οδήγησης με μη αυτόματο τρόπο

Windows 8/Server 2012:
1. Στην οθόνη της επιφάνειας εργασίας, τοποθετήστε τον δείκτη του ποντικιού στην κάτω δεξιά γωνία της οθόνης για να ανοίξετε το μενού.
2. Κάντε κλικ στην επιλογή [Ρυθμίσεις] και στη συνέχεια επιλέξτε το στοιχείο [Πίνακας ελέγχου] και [Συσκευές και εκτυπωτές].
3. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε Κατάργηση συσκευής.
4. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
5. Κάντε κλικ σε ένα από τα εικονίδια εκτυπωτή στο φάκελο [Συσκευές και εκτυπωτές]. Έτσι εμφανίζονται επιπλέον στοιχεία μενού στο φάκελο.
6. Από το μενού επιλέξτε [Ιδιότητες εκτυπώσεων διακομιστή].
7. Κάντε κλικ στην καρτέλα Προγράμματα οδήγησης.
8. Κάντε κλικ στο κουμπί Αλλαγή ρυθμίσεων του προγράμματος οδήγησης.
9. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Κατάργηση.
10. Εάν εμφανιστεί η επιλογή "Κατάργηση προγράμματος οδήγησης και πακέτου προγράμματος οδήγησης", ορίστε την και κάντε κλικ στο OK.
11. Εάν εμφανιστεί η επιλογή "Κατάργηση πακέτου προγράμματος οδήγησης", κάντε κλικ στο κουμπί Διαγραφή.
Εάν δεν είναι δυνατή η κατάργηση του προγράμματος οδήγησης, επανεκκινήστε τα Windows και δοκιμάστε ξανά.
12. Εάν η διαγραφή του προγράμματος οδήγησης ολοκληρώθηκε με επιτυχία, επανεκκινήστε τα Windows.

Windows 7/Server 2008 R2:
1. Κάντε κλικ στο κουμπί Έναρξη -> Συσκευές και εκτυπωτές.
2. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε Κατάργηση συσκευής.
3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
4. Κάντε κλικ σε ένα από τα εικονίδια εκτυπωτή στο φάκελο [Συσκευές και εκτυπωτές]. Έτσι εμφανίζονται επιπλέον στοιχεία μενού στο φάκελο.
5. Από το μενού επιλέξτε [Ιδιότητες εκτυπώσεων διακομιστή].
6. Κάντε κλικ στην καρτέλα Προγράμματα οδήγησης.
7. Κάντε κλικ στο κουμπί Αλλαγή ρυθμίσεων του προγράμματος οδήγησης.
8. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Κατάργηση.
9. Εάν εμφανιστεί η επιλογή "Κατάργηση προγράμματος οδήγησης και πακέτου προγράμματος οδήγησης", ορίστε την και κάντε κλικ στο OK.
10. Εάν εμφανιστεί η επιλογή "Κατάργηση πακέτου προγράμματος οδήγησης", κάντε κλικ στο κουμπί Διαγραφή.
Εάν δεν είναι δυνατή η κατάργηση του προγράμματος οδήγησης, επανεκκινήστε τα Windows και δοκιμάστε ξανά.
11. Εάν η διαγραφή του προγράμματος οδήγησης ολοκληρώθηκε με επιτυχία, επανεκκινήστε τα Windows.

Windows Vista/Server 2008:
1. Κάντε κλικ στο κουμπί Έναρξη -> Πίνακας Ελέγχου -> Εκτυπωτές.
2. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε Διαγραφή.
3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
4. Κάντε δεξί κλικ για να εμφανίσετε ένα μενού και επιλέξτε Εκτέλεση ως διαχειριστής -> Ιδιότητες διακομιστή.
5. Εάν εμφανιστεί το παράθυρο διαλόγου "Έλεγχος λογαριασμού χρήστη", κάντε κλικ στο κουμπί Συνέχεια.
6. Κάντε κλικ στην καρτέλα Πρόγραμμα οδήγησης.
7. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Κατάργηση....
8. Εάν εμφανιστεί η επιλογή "Κατάργηση προγράμματος οδήγησης και πακέτου προγράμματος οδήγησης", ορίστε την και κάντε κλικ στο κουμπί OK.
9. Εάν εμφανιστεί η επιλογή "Κατάργηση πακέτου προγράμματος οδήγησης", κάντε κλικ στο κουμπί Διαγραφή.
Εάν δεν είναι δυνατή η κατάργηση του προγράμματος οδήγησης, επανεκκινήστε τα Windows και δοκιμάστε ξανά.
10. Εάν η διαγραφή του προγράμματος οδήγησης ολοκληρώθηκε με επιτυχία, επανεκκινήστε τα Windows.

Windows XP/Server 2003:
1. Κάντε κλικ στο κουμπί Έναρξη -> Εκτυπωτές και φαξ.
2. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε Διαγραφή.
3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
4. Κάντε κλικ στο μενού Αρχείο -> Ιδιότητες διακομιστή.
5. Κάντε κλικ στην καρτέλα Πρόγραμμα οδήγησης.
6. Επιλέξτε το όνομα του προγράμματος οδήγησης και κάντε κλικ στην επιλογή Διαγραφή.
Εάν δεν είναι δυνατή η κατάργηση του προγράμματος οδήγησης, επανεκκινήστε τα Windows και δοκιμάστε ξανά.
7. Κάντε κλικ στο κουμπί ΟΚ.
8. Επανεκκινήστε τα Windows.

Windows 2000:
1. Κάντε κλικ στο κουμπί Έναρξη -> Ρυθμίσεις -> Εκτυπωτές.
2. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε Διαγραφή.
3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
4. Κάντε κλικ στο μενού Αρχείο -> Ιδιότητες διακομιστή.
5. Κάντε κλικ στην καρτέλα Πρόγραμμα οδήγησης.
6. Επιλέξτε το όνομα του προγράμματος οδήγησης και κάντε κλικ στην επιλογή Διαγραφή.
Εάν δεν είναι δυνατή η κατάργηση του προγράμματος οδήγησης, επανεκκινήστε τα Windows και δοκιμάστε ξανά.
7. Κάντε κλικ στο κουμπί ΟΚ.
8. Επανεκκινήστε τα Windows.

Windows 9X/Me/NT 4.0:
1. Κάντε κλικ στο κουμπί Έναρξη -> Ρυθμίσεις -> Εκτυπωτές.
2. Κάντε δεξί κλικ στο εικονίδιο του εκτυπωτή και επιλέξτε Διαγραφή.
3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
Εάν δεν είναι δυνατή η κατάργηση του προγράμματος οδήγησης, επανεκκινήστε τα Windows και δοκιμάστε ξανά.
4. Επανεκκινήστε τα Windows.


Επιλογή κοινόχρηστου εκτυπωτή

Το πρόγραμμα εγκατάστασης εκθέτει λίστα των Συνδεδεμένων σε Δίκτυο ομάδων εργασιών (Microsoft Networking workgroups), σε δομή καταλόγου. Μπορείτε να αναζητήσετε κάνοντας διπλό κλικ στην ομάδα που σας ενδιαφέρει. Όταν εντοπίσετε τον Η/Υ στον οποίο είναι προσαρτημένος ο εκτυπωτής σας, κάντε διπλό κλικ σε αυτόν, επισημάνετε το όνομα του εκτυπωτή και κάντε κλικ στο Επόμενο.
Μόνο Η/Υ στους οποίους εσείς έχετε ελεγχθεί ως χρήστης θα εμφανιστούν σε αυτή την λίστα. Αν δεν βρείτε τον εκτυπωτή που ψάχνετε, αναζητήστε τον με το πρόγραμμα Εξερεύνησης των Windows.