Contingut de l'ajuda de l'instal•lador en CD


Introduïu una adreça IP

Cada dispositiu d'una xarxa TCP/IP té la seva pròpia adreça, que serveix per identificar-lo en enviar i rebre informació. Podeu demanar l'adreça de la impressora que voleu connectar al vostre administrador de sistema, o bé podeu imprimir un “Mapa dels menús” de la impressora i consultar l'adreça IP a dins d'Informació de tarjeta de xarxa. En algunes xarxes pot ser que l'adreça IP canviï cada cop que la impressora es reinicia (per DHCP), però podeu introduir-ne l'adreça actual si la coneixeu.
Per introduir l'adreça IP, heu de fer clic al botó d'opció al costat d' Adreça IP i, a continuació, escriure l'adreça al quadre.
Si no sabeu quina és l'adreça IP, podeu cercar la impressora a la xarxa local. Per fer-ho, feu clic a Següent. Si la impressora no es troba a la xarxa local, haureu d'especificar una xarxa remota indicant-ne la màscara de subxarxa. Si no esteu segur de com fer-ho, consulteu l'administrador de sistema de la subxarxa remota.


Impressora local o en xarxa

En aquesta pantalla heu de seleccionar com està connectada la impressora al vostre ordinador.

  • Seleccioneu Impressora en xarxa si la impressora està connectada a la xarxa per TCP/IP, fent servir l'ús compartit d'impressores de Microsoft, o coma impressora Netware. Més endavant se us demanarà quin tipus de connexió esteu fent servir.
  • Seleccioneu Impressora local si la impressora està connectada al vostre PC d'una altra manera, com ara al port paral•lel o USB. Els connectors i cables USB tindran un símbol [image] , mentre que un connector paral•lel al vostre PC segurament tingui un símbol d'impressora, com podria ser [image] , al costat.


La instal·lació s'ha cancel·lat

Ja hi ha instal·lat un controlador per a aquesta impressora. Heu de desinstal·lar aquest controlador d'impressora anterior abans de poder instal·lar el nou.


Complet

En aquest quadre de diàleg es mostra quins controladors i quin software s'ha instal·lat.
Podeu canviar la impressora predeterminada a la llista o canviar els paràmetres predeterminats obrint les Propietats del controlador.


La instal•lació ha fallat

Malauradament, l'assistent d'instal•lació no ha pogut instal•lar correctament la vostra impressora. Seguiu els consells per a la resolució de problemes de la pantalla i, si això no és suficient per resoldre el problema, torneu-ho a provar fent servir l'auxiliar per a la connexió d'impressores de Microsoft. Per fer-ho, feu clic a Inici, seleccioneu Configuració i feu clic a Impressores. Feu doble clic a la icona Afegir impressora i seguiu les instruccions. Tanmateix, a la pantalla on se us demana que seleccioneu un model d'impressora, feu clic al botó Tinc un disc… i, a continuació, exploreu aquest CD.
Trobareu controladors adequats per a aquesta impressora al directori Drivers; haureu de seleccionar el subdirectori adequat per al vostre idioma i versió del Windows.


Instal·lant...

Espereu fins que els controladors i el software addicional s'hagin instal·lat.

Si el vostre dispositiu està connectat localment (per exemple amb un cable USB), no connecteu el vostre ordinador fins que s'us demani.
Si la connexi? al PC i al dispositiu no es pot confirmar, seguiu les instruccions de la pantalla. Podeu escollir instal?lar altres connexions i cancel?lar la instal?laci?.


Connecteu el cable d'impressora

El programa d'instal•lació necessita obtenir informació de la vostra impressora per poder completar correctament la instal•lació
Assegureu-vos que la impressora estigui connectada al vostre PC i engegada abans de fer clic a Següent per completar la instal•lació; en cas contrari, haureu de repetir el procés d'instal•lació
Si no esteu segur de quin port heu de fer servir, connecteu-la al port situat més amunt o més a l'esquerra. La major part dels cables només tenen una posició de connexió, de manera que si sembla que no hi encaixa, haureu de donar-li la volta. Si esteu fent servir l'USB, no importa quin port feu servir.


Comprovació prèvia a la instal·lació

En aquest quadre de diàleg es mostra l'element que heu de comprovar o preparar abans de començar la instal·lació.


Seleccioneu un idioma diferent

Heu seleccionat un idioma que no és compatible amb la vostra impressora o emulació. Trieu un idioma diferent de la llista. Si voleu anul·lar la instal·lació, seleccioneu "(No instal·lis)" de la llista.
Si no hi ha cap idioma adequat, consulteu el lloc web d'Oki http://www.okiprintingsolutions.com/ per a idiomes addicionals.


Seleccioneu un idioma

El controlador no està disponible en l'idioma que heu seleccionat.
Trieu un idioma diferent de la llista.
Si voleu anul·lar la instal·lació, seleccioneu "(No instal·lis)" a la llista.


Port d'impressora

Aquestes opcions provenen dels ports d'impressora que s'han instal•lat al vostre PC. Si teniu un bus sèrie universal al vostre PC i esteu fent servir un sistema operatiu que admeti aquest tipus de port, llavors això inclourà l'USB. Els ports paral•lels apareixeran com a LPT1, LPT2 i LPT3; si només teniu un port paral•lel, aquest segurament s'anomeni LPT1, mentre que si teniu ports paral•lels addicionals, podrien dir-se LPT2 o LPT3.
Si seleccioneu FITXER: aquí no es connectarà el controlador a la impressora, però podreu desar els resultats al vostre disc dur com a fitxers. No seleccioneu aquesta opció tret que en tingueu una particular necessitat.

Nota:

  • Els ports USB no es poden fer servir en el Windows NT4.


Installazione completata

La instal•lació ha finalitzat correctament.
Podeu fer servir la vostra impressora des de l'opció de menú Fitxer -> Imprimeix… . a la major part de les aplicacions. Si voleu seleccionar valors predeterminats per a algun paràmetre, obriu la carpeta Impressores, i seleccioneu Propietats… o bé Valors predeterminats del document… al menú contextual del botó dret del ratolí.


Modello stampante ed emulazione

Model d'impressora i emulació

Seleccioneu el seu model i el controlador d'impressora de la llista.
Els controladors compatibles inclouen l'Adobe PostScript (PS), el Hewlett-Packard Page Control Language (PCL) o els controladors d'impressora Hiper-C, i el controlador de FAX.
El controlador de FAX us permet enviar FAX des del vostre PC per mitjà del vostre MFP.
Si no teniu cap preferència a l'hora d'instal·lar un controlador, seleccioneu el controlador predeterminat.

NOTA: La llista de controladors compatibles pot variar depenent de la impressora que estigueu instal·lant.


Tipus d'impressora compartida

Les impressores poden connectar-se a la xarxa per mitjà d'un altre PC fent servir l'ús compartit de fitxers i impressores de Microsoft o bé Novell Netware. Seleccioneu el tipus de connexió per a accedir a la vostra impressora.
Si no esteu segur de quin heu de triar, seleccioneu l'opció predeterminada i torneu a realitzar aquesta selecció més endavant si no podeu trobar la vostra impressora.


Instal•lació del controlador i utilitats

Espereu fins que s'instal•lin el controlador de la vostra impressora i qualsevol utilitat necessària.


S'ha trobat un controlador existent

Ja hi ha instal•lat un controlador per a aquesta impressora. Heu de desinstal•lar aquest controlador d'impressora antic abans de poder-ne instal•lar el nou.

Per eliminar el controlador d'impressora antic:
1. Al Windows 95 / 98 / Me / NT 4.0 / 2000:
Feu clic al botó Inici -> Configuració -> Impressores.
Al Windows XP:
Feu clic al botó Inici -> Tauler de control -> Impressores i altre maquinari -> Impressores i faxos.

2. El programa d'instal•lació del controlador d'impressora mostrarà el controlador d'impressora antic a la pantalla "Controlador existent trobat".
Seleccioneu la icona del controlador d'impressora que vulgueu eliminar a la carpeta Impressores del Windows. Feu clic a la icona amb el botó dret del ratolí i seleccioneu Suprimeix.
Si no esteu segur de quin controlador s'està fent servir per a una impressora concreta, seguiu les instruccions sobre “Com es comprova quin controlador fa servir una impressora” més endavant.

3. A la carpeta d'Impressores del Windows (Impressores i faxos al Windows XP), seleccioneu Fitxer -> Propietats del servidor.
4. Seleccioneu els controladors d'impressora corresponents a la pestanya Controlador i feu clic a Suprimeix.
5. Si no es pot suprimir el controlador, reinicieu el Windows i torneu-ho a provar. Assegureu-vos que el controlador no estigui en ús per part de cap impressora ja instal•lada (consulteu "Com es comprova quin controlador fa servir una impressora" més endavant).
6. Un cop hagueu suprimit el controlador, reinicieu el Windows.
7. Torneu a executar el programa d'instal•lació del controlador d'impressora.

Com es comprova quin controlador fa servir una impressora:
1. Al Windows 95 / 98 / Me / NT 4.0 / 2000:
Feu clic al botó Inici -> Configuració -> Impressores.
Al Windows XP:
Feu clic al botó Inici -> Tauler de control -> Impressores i altre maquinari -> Impressores i faxos.

2. Feu clic a la icona d'impressora amb el botó dret del ratolí i seleccioneu Propietats.
3. Al Windows 95 / 98 / Me : Seleccioneu la pestanya Detalls i mireu dins la secció Imprimeix fent servir aquest controlador.
Al Windows NT 4.0: Seleccioneu la pestanya Genèric i mireu dins
la secció Controlador.
Al Windows 2000 / XP: Seleccioneu la pestanya Avançat i mireu dins la secció Controlador.


Nom de la impressora

Podeu seleccionar un nom únic que vulgueu fer servir per identificar la impressora. No importa quin nom trieu: si en seleccioneu un que ja existeixi o que no sigui vàlid, se us demanarà que ho proveu amb un altre.
Feu clic a la casella de verificació per establir aquesta impressora com a primera opció a l'hora d'imprimir des d'aplicacions.


Nom de la impressora

Podeu seleccionar un nom únic que vulgueu fer servir per identificar la impressora. No importa quin nom trieu: si en seleccioneu un que ja existeixi o que no sigui vàlid, se us demanarà que ho proveu amb un altre.
Feu clic a la casella de verificació per establir aquesta impressora com a primera opció a l'hora d'imprimir des d'aplicacions.

SSi voleu especificar un nom per a la impressora o convertir-la en una impressora "compartida", seleccioneu “Personalització”. Si el controlador no permet que es comparteixi, només podreu especificar un nom per a la impressora.


Reinicia

Cal reiniciar el PC per completar correctament la instal•lació. D'aquesta manera es podran reemplaçar alguns fitxers que s'estan fent servir en aquest moment.
Si no voleu reiniciar el vostre PC en aquest moment, seleccioneu l'opció No vull reiniciar…. En aquest cas, la instal•lació de la impressora es completarà en reiniciar el vostre PC. Tanmateix, haureu d'evitar fer servir la impressora o instal•lar qualsevol software addicional fins que s'hagi reiniciat el PC.


Comproveu els paràmetres d'instal·lació.

En aquest quadre de diàleg es mostren els controladors disponibles per al vostre dispositiu. Els controladors disponibles variaran segons el model, però poden ser:
Controlador d'impressora Adobe PostScript (PS)
Controlador d'impressora Hewlett-Packard Page Control Language (PCL)
Controlador d'impressora Hiper-C
Controlador de fax per enviar faxos directament des de la impressora a través del vostre dispositiu.

En alguns productes s'us pot donar l'opció de quins controladors voleu instal·lar. Escolliu l'opció predeterminada si teniu dubtes.

Per als dispositius connectats en xarxa

Si s'ha detectat més d'un dispositiu en xarxa, escolliu el dispositiu que voleu instal·lar.

Si no s'ha detectat cap dispositiu, comproveu el següent:
- L'"Interval de cerca" és correcte? Si el canvieu, feu clic a "Reinicia cerca" per trobar el vostre dispositiu.
- Si executeu l'ordre "ping" des del vostre ordinador, el dispositiu respon?
- El dispositiu està connectat a la xarxa?
- El cable d'alimentació està connectat i el dispositiu està encès?
- S'ha habilitat TCP/IP al tauler de control del dispositiu?

Podeu especificar manualment l'adreça IP del vostre dispositiu per permetre que la instal·lació continuï encara que no s'hagi connectat cap dispositiu a la xarxa.


Escolliu el tipus d'instal·lació

  • Escolliu "Instal·lació senzilla (xarxa)" si el vostre dispositiu està connectat a una xarxa. D'aquesta manera el vostre dispositiu s'instal·larà fent servir un port TCP/IP estàndard.

  • Escolliu "Instal·lació senzilla (Local)" si el vostre dispositiu està connectat amb un cable USB o un cable paral·lel. Aquest tipus d'instal·lació admet ports LPT o USB. Els ports disponibles dependran del hardware de la vostra impressora.

  • Escolliu "Instal·lació personalitzada" si heu de configurar el tipus de connexió o el nom de la impressora.


Tipus de connexió

Si la vostra impressora ja està instal•lada en una altre ordinador i aquest s'està fent servir com a equip de cua d'impressió, haureu de seleccionar De manera indirecta, a través d'un altre ordinador.
Si la vostra impressora està connectada a una xarxa TCP/IP i voleu imprimir directament en ella sense haver de fer servir un altre PC com a equip de cua d'impressió, haureu de seleccionar De manera directa, per mitjà del TCP/IP.


Impressores compartides

Podeu fer servir l' ús compartit de fitxers i impressores de Microsoft per permetre que la impressora es faci servir des d'altres PC.
Si no teniu instal•lat al vostre PC l'ús compartit de fitxers i impressores, haureu d'instal•lar-lo com a servei a les vostres propietats de connexió de xarxa. Si ja està instal•lat, assegureu-vos que estigui habilitat. Per obtenir-ne informació més detallada, cerqueu Ús compartit de fitxers i impressores a l'ajuda en línia del Windows (podeu accedir-hi prement el botó Inici i seleccionant l'opció Ajuda).


Cerca d'impressora

El programa d'instal•lació cercarà impressores compatibles fent servir la màscara de subxarxa que hagueu especificat. Podeu aturar la cerca fent clic al botó Atura la cerca). Podeu fer clic al botó Reinicia per reiniciar la cerca.
Per seleccionar una impressora, ressalteu-la a la llista i feu clic a Següent.
Si la cerca no troba cap impressora, pot ser que la impressora no estigui engegada, connectada a la xarxa, o que un dels components de hardware/software no estigui configurat correctament. Si voleu, podeu afegir una impressora que no estigui connectada, però necessitareu conèixer la seva adreça IP. Per fer-ho, torneu al quadre de diàleg Introduïu l'adreça IP.
Un cop hagueu seleccionat una impressora vàlida, podeu canviar també el tipus d'emulació que es farà servir, de manera similar al quadre de diàleg Model d'impressora i emulació.


El programari addicional

És possible instal lar programari addicional per a aquesta impressora :

  • Status Monitor
    Aquest programari li permet controlar la impressora i canviar la seva configuració interna.


Connexió TCP/IP

Cada dispositiu d'una xarxa TCP/IP té la seva pròpia adreça, que serveix per identificar-lo en enviar i rebre informació. Podeu demanar l'adreça de la impressora que voleu connectar al vostre administrador de sistema, o bé podeu imprimir un “Mapa dels menús” de la impressora i consultar l'adreça IP a dins d'Informació de tarjeta de xarxa. En algunes xarxes pot ser que l'adreça IP canviï cada cop que la impressora es reinicia (per DHCP), però podeu introduir l'adreça actual si la coneixeu.
Per introduir l'adreça IP, heu de fer clic al botó d'opció al costat d'“Adreça IP” i, a continuació, escriure l'adreça al quadre.
Si no sabeu quina és l'adreça IP, podeu cercar la impressora a la xarxa local. Per fer-ho, feu clic a Següent. Si la impressora no es troba a la xarxa local, haureu d'especificar una xarxa remota indicant-ne la màscara de subxarxa. Si no esteu segur de com fer-ho, consulteu l'administrador de sistema de la subxarxa remota.
Quan està activat l'opció "Utilitza el nom d'impressora com a nom del port", l'adreça IP de la màquina és configurat automàticament. No és necessari canviar la configuració del port encara que canviï automàticament a una nova adreça IP.


S'ha trobat un controlador existent

Ja hi ha instal·lat un controlador per a aquesta impressora. Heu de desinstal·lar aquest controlador d'impressora anterior abans de poder instal·lar el nou.
Si seleccioneu "Instal·la", s'esborraran automàticament la icona i els paràmetres de controlador de la impressora existent.

Si el controlador anterior no es pot eliminar automàticament, l'haureu d'esborrar manualment. Tot seguit s'especifiquen els procediments per eliminar els controladors per a cada versió de Windows.

(Precaució)
i. Cal disposar de privilegis d'administrador per esborrar els controladors.
ii. Heu de comprovar quin controlador fa servir la vostra impressora per assegurar-vos d'eliminar el controlador correcte.

Com comprovar quin controlador està fent servir la vostra impressora
Windows 8/Server 2012/Windows 7/Server 2008 R2/Server 2008/Vista/XP/Server 2003
a. Feu clic amb el botó dret damunt de la icona de la impressora i escolliu [Propietats de la impressora] o [Propietats].
b. Feu clic a la pestanya [Avançat] i observeu el paràmetre del "Controlador:".

Windows 9X/Me:
a. Feu clic amb el botó dret damunt de la icona de la impressora i escolliu [Propietats de la impressora] o [Propietats].
b. Feu clic a la pestanya [Detalls] i observeu el paràmetre de "Imprimeix fent servir el controlador següent:".

Windows NT 4.0:
a. Feu clic amb el botó dret damunt de la icona de la impressora i escolliu [Propietats de la impressora] o [Propietats].
b. Feu clic a la pestanya [Genèric] i observeu el paràmetre "Controlador".

Com eliminar manualment els controladors

Windows 8/Server 2012:
1. A l'escriptori, situeu el cursor del ratolí sobre el cantó inferior dret de la pantalla per obrir el menú.
2. Cliqueu [Configuració], a continuació seleccioneu [Tauler de control] i [Dispositius i impressores].
3. Feu clic amb el botó dret a la icona de la impressora i seleccioneu Elimina dispositiu.
4. Seguiu les instruccions de la pantalla.
5. Feu clic sobre una icona d'impressora a la carpeta [Dispositius i impressores]. D'aquesta manera apareixeran elements de menú addicionals a la carpeta.
6. Escolliu [Propietats del servidor d'impressió] al menú.
7. Feu clic a la pestanya Controladors.
8. Feu clic al botó Canviar la configuració del dispositiu.
9. Seleccioneu el nom del controlador i cliqueu Suprimeix.
10. Si apareix el missatge "Elimina el controlador i el paquet de controladors", seleccioneu-lo i feu clic a Acceptar.
11. Si apareix el missatge "Elimina el paquet de controladors", feu clic al botó Suprimeix.
Si el controlador no es pot esborrar, reinicieu Windows i torneu-ho a provar.
12. Si aconseguiu esborrar el controlador, reinicieu Windows.

Windows 7/Server 2008 R2:
1. Feu clic al botó Inici -> Dispositius i impressores.
2. Feu clic amb el botó dret a la icona de la impressora i seleccioneu Elimina dispositiu.
3. Seguiu les instruccions de la pantalla.
4. Feu clic sobre una icona d'impressora a la carpeta [Dispositius i impressores]. D'aquesta manera apareixeran elements de menú addicionals a la carpeta.
5. Escolliu [Propietats del servidor d'impressió] al menú.
6. Feu clic a la pestanya Controladors.
7. Feu clic al botó Canviar la configuració del dispositiu.
8. Seleccioneu el nom del controlador i cliqueu Suprimeix.
9. Si apareix el missatge "Elimina el controlador i el paquet de controladors", seleccioneu-lo i feu clic a Acceptar.
10. Si apareix el missatge "Elimina el paquet de controladors", feu clic al botó Suprimeix.
Si el controlador no es pot esborrar, reinicieu Windows i torneu-ho a provar.
11. Si aconseguiu esborrar el controlador, reinicieu Windows.

Windows Vista/Server 2008:
1. Feu clic al botó Inici -> Tauler de control -> Impressores.
2. Feu clic amb el botó dret a la icona de la impressora i seleccioneu Suprimeix.
3. Seguiu les instruccions de la pantalla.
4. Feu clic amb el botó dret per mostrar un menú i escolliu Executar com a administrador -> Propietats del servidor.
5. Si apareix el quadre de diàleg "Control del compte d'usuari", feu clic al botó Continua.
6. Feu clic a la pestanya Controlador.
7. Seleccioneu el nom del controlador i cliqueu Elimina....
8. Si apareix el missatge "Elimina el controlador i el paquet de controladors", seleccioneu-lo i feu clic al botó Acceptar.
9. Si apareix el missatge "Elimina el paquet de controladors", feu clic al botó Suprimeix.
Si el controlador no es pot esborrar, reinicieu Windows i torneu-ho a provar.
10. Si aconseguiu esborrar el controlador, reinicieu Windows.

Windows XP/Server 2003:
1. Feu clic al botó Inici -> Impressores i faxos.
2. Feu clic amb el botó dret a la icona de la impressora i seleccioneu Suprimeix.
3. Seguiu les instruccions de la pantalla.
4. Feu clic al menú Fitxer -> Propietats del servidor.
5. Feu clic a la pestanya Controlador.
6. Seleccioneu el nom del controlador i cliqueu Suprimeix.
Si el controlador no es pot esborrar, reinicieu Windows i torneu-ho a provar.
7. Feu clic al botó Acceptar.
8. Reinicieu Windows.

Windows 2000:
1. Feu clic al botó Inici -> Configuració -> Impressores.
2. Feu clic amb el botó dret a la icona de la impressora i seleccioneu Suprimeix.
3. Seguiu les instruccions de la pantalla.
4. Feu clic al menú Fitxer -> Propietats del servidor.
5. Feu clic a la pestanya Controlador.
6. Seleccioneu el nom del controlador i cliqueu Suprimeix.
Si el controlador no es pot esborrar, reinicieu Windows i torneu-ho a provar.
7. Feu clic al botó Acceptar.
8. Reinicieu Windows.

Windows 9X/Me/NT 4.0:
1. Feu clic al botó Inici -> Configuració -> Impressores.
2. Feu clic amb el botó dret a la icona de la impressora i seleccioneu Suprimeix.
3. Seguiu les instruccions de la pantalla.
Si el controlador no es pot esborrar, reinicieu Windows i torneu-ho a provar.
4. Reinicieu Windows.


Seleccioneu una impressora compartida

El programa d'instal•lació mostra una llista de grups de treball en xarxa de Microsoft en una estructura semblant a un directori. Podeu navegar-hi fent doble clic al grup que us interessi. Quan trobeu el PC al qual estigui connectada la impressora, feu-hi doble clic i, a continuació, ressalteu el nom de la impressora i feu clic a Següent.
A la llista només hi apareixeran els PC on us hagueu autenticat prèviament com a usuari. Si no trobeu la impressora que busqueu, cerqueu-la per mitjà de l'Explorador del Windows.