드라이버 제거 프로그램 정보

드라이버 제거 프로그램은 사용자의 컴퓨터에서 프린터 드라이버 및 관련 파일을 제거하기 위한 도구입니다. 지원 드라이버를 확인하려면 "지원 정보"를 클릭하십시오.


 드라이버

이 도구에서 지원하는 프린터 모델은 다음 단계에 따라 확인할 수 있습니다.

  • 1. 화면 왼쪽 상단의 아이콘을 클릭하여 메뉴를 표시합니다.
  • 2. 메뉴에서 "드라이버 제거 프로그램 정보"를 선택합니다.
  • 3. "지원 드라이버"의 목록을 확인합니다.

이 도구는 지원 드라이버의 목록만 기본 화면에 표시하기 때문에 지원 드라이버가 설치되어 있지 않으면 시작할 수 없습니다.


 사용자 계정 권한

이 도구는 관리자 권한을 가진 사용자가 실행해야 합니다.


 프린터 선택

"프린터 선택" 화면에서 삭제할 프린터를 선택합니다.

모든 프린터를 삭제하려면, "모두 선택"을 선택하십시오. "삭제" 버튼을 클릭합니다.


프린터 삭제

"삭제" 버튼을 클릭하면, "확인" 화면이 나타납니다.

"확인" 화면에 표시된 프린터를 확인합니다.

드라이버를 보존하려면 "프린터 삭제 후 드라이버 보존"을 선택합니다.

"예" 버튼을 클릭하여 삭제를 실행하거나 "아니오" 버튼을 클릭하여 이전 화면으로 돌아갑니다.


 삭제 결과 표시

각 프린터와 드라이버의 삭제 결과는 "삭제 결과" 화면에 표시됩니다.
성공적으로 삭제가 완료되면, 다음과 같은 메시지가 표시됩니다.

  • "프린터 XXXX 삭제가 완료되었습니다. "
  • "드라이버 XXXX 삭제가 완료되었습니다."

삭제에 실패하면, 실패 원인이 포함된 다음과 같은 메시지가 표시됩니다.

  • "프린터 XXXX 삭제에 실패했습니다(실패 원인).”
  • "드라이버 XXXX 삭제에 실패했습니다(실패 원인).”


 종료

이 도구를 종료하려면 "프린터 선택" 화면에서 "취소"를 클릭하거나 "삭제 결과" 화면에서 "마침"을 클릭합니다.