關於「解除安裝驅動程式」

「解除安裝驅動程式」可將印表機驅動程式和相關檔案，從使用者的電腦解除安裝。 請按一下「支援資訊」，確認支援的驅動程式。


 驅動程式

本工具支援的印表機型號可依照下列步驟確認。

  • 1. 按一下畫面左上角的圖示會顯示選單。
  • 2. 選擇選單上的「關於解除安裝驅動程式」。
  • 3. 從「支援的驅動程式」清單確認型號。

本工具僅在主畫面顯示支援的驅動程式清單，若未安裝支援的驅動程式，本工具將無法啟動。


 使用者帳戶的權限

執行本工具需有管理員權限。


 選擇印表機

在「印表機選擇」畫面勾選要刪除的印表機。

若要刪除所有印表機，請勾選「全選」。按一下「刪除」按鈕。


刪除印表機

按一下「刪除」按鈕後會顯示「確認」畫面。

確認「確認」畫面顯示的印表機。

若要保留驅動程式，請選擇「刪除印表機但保留驅動程式」。

按一下「是」按鈕，執行刪除作業，或按一下「否」按鈕，返回上個畫面。


 刪除結果顯示

每個印表機和驅動程式的刪除結果，都會顯示在「刪除結果」畫面。
如果刪除成功，會顯示下列訊息。

  • 「印表機 XXXX 刪除完成。」
  • 「驅動程式 XXXX 刪除完成。」

如果刪除失敗，會顯示下列訊息 (包括失敗原因)。

  • 「印表機 XXXX 刪除失敗 (失敗原因)。」
  • 「驅動程式 XXXX 刪除失敗 (失敗原因)。」


 退出

在「印表機選擇」畫面按一下「取消」，或在「刪除結果」畫面按一下「完成」，即退出本工具。