ドライバ アンインストーラについて

ドライバ アンインストーラは、インストールされたプリンタードライバーを、ＰＣから削除するためのツールです。機種によっては、ご使用できない場合がありますので、サポート情報で確認方法をご確認ください。


 ドライバー

このツールがサポートしているドライバーの機種は、以下の手順で確認できます。

  • 1. 画面左上のアイコンをクリックしてメニューを表示
  • 2. メニューから、[ドライバ アンインストーラについて] を選択
  • 3. [サポートしているドライバー] リストで確認

このツールは、サポートしているドライバーのみをメイン画面にリスト表示します。
サポートしているドライバーがインストールされていない場合は、使用できません。


 ユーザー アカウントの権限

このツールは、管理者権限のあるユーザーアカウントで実行する必要があります。


プリンターを選択する

「プリンター選択」 画面で、削除したいプリンターにチェックをつけます。

全てのプリンターを削除したい場合は、[全て選択] にチェックをつけてください。

削除したいプリンターが決まったら、[削除] をクリックします。


プリンターを削除する

[削除] をクリックすると、「確認」 画面が表示されます。

「確認」 画面には、削除されるプリンターがリスト表示されますので、確認してください。

ドライバーを削除しないで、プリンターのみを削除したい場合は、[ドライバーは削除しないで、プリンターのみを削除する] にチェックをつけます。

リストを確認した結果、変更が無い場合は、[はい] をクリックします。変更がある場合は、[いいえ] をクリックして 「プリンター選択」 画面に戻ります。


 削除結果の表示

「削除結果」 画面では、プリンターの削除処理とドライバーの削除処理に結果をプリンター毎に表示します。
プリンターとドライバーの削除処理に成功した場合は、以下のように表示されます。

  • 「プリンター XXXX削除完了」
  • 「ドライバー XXXX削除完了」

プリンターとドライバーの削除処理に失敗した場合は、以下のように失敗の原因に関する情報が表示されます。

  • 「プリンター XXXX削除失敗（失敗の原因）」
  • 「ドライバー XXXX削除失敗（失敗の原因）」


 終了

「プリンター選択」 画面で、[キャンセル] または [完了] をクリックして、ツールを終了します。