关于驱动程序卸载工具

驱动程序卸载工具可从用户的计算机上卸载打印机驱动程序及相关文件。 请点击“支持信息”，确认支持的驱动程序。


 驱动程序

可通过以下步骤确认本工具支持的打印机型号。

  • 1.点击屏幕左上角的图标后会显示菜单。
  • 2.选择菜单上的“关于驱动程序卸载工具”。
  • 3.在“可支持驱动程序”列表中确认型号。

本工具仅在主画面中显示支持的驱动程序，如果未安装支持的驱动程序，本工具将无法启动。


 用户帐户的权限

执行本工具需要有管理员权限。


 选择打印机

在“打印机选择”画面中选择要删除的打印机。

如果要删除全部打印机，请选择“全选”。 点击“删除”按钮。


删除打印机

点击“删除”按钮后会显示“确认”画面。

确认“确认”画面中显示的打印机。

如果要保留驱动程序，请选择“删除打印机保留驱动程序”。

点击“是”按钮来执行删除作业，或点击“否”按钮返回上一画面。


 显示删除结果

每个打印机和驱动程序的删除结果都会在“删除结果”画面中显示。
当删除成功时，会显示如下消息。

  • “打印机XXXX删除成功。”
  • “驱动程序XXXX删除成功。”

当删除失败时，会显示如下消息（包括失败原因）。

  • “打印机XXXX删除失败（失败原因）。”
  • “驱动程序XXX删除失败（失败原因）。”


 退出

在“打印机选择”画面中点击“取消”或者在“删除结果”画面中点击“完成”，将退出本工具。