PDF Print Directについて

PDF Print Directは、選択されたPDFファイルを直接プリンタへ送信するユーティリティです。
また、給紙トレイ、印刷部数などの設定もできます。


PDF Print Directの起動

本ユーティリティは、エクスプローラ上で印刷したいPDFファイルを選択し、マウスの右ボタンをクリックすると表示するメニューのPDF Print Directを選択することにより起動します。
起動するとPDF Print Directの 起動画面 が表示されます。


起動画面

PDF Print Directの起動画面です。
起動画面のタイトルバーには、選択したファイル名が表示されます。
起動画面には以下の項目があります。

プリンタの選択 | 印刷に使用するプリンタを選択します。
給紙トレイ | [給紙トレイ]を選択します。
印刷部数 | [印刷部数]を指定します。
両面印刷 | [両面印刷]機能の有効/無効を選択します。
両面印刷設定 | 両面印刷を行う際の、[綴じ方]を選択します。
部単位印刷 | [部単位印刷]機能の有効/無効を選択します。
用紙サイズに合わせる | [用紙サイズに合わせる]機能の有効/無効を選択します。
印刷ページ指定 | 印刷するページを指定します。
パスワードの設定 | 暗号化されたファイルを印刷する際に使用します。
パスワードの保存 | 設定したパスワードを保存します。
登録パスワードの削除 | 登録されているパスワードを削除します。
標準に戻す メニュー | プリンタの設定をデフォルトに戻します。
設定の保存 メニュー | 現在の設定を保存します。
ユーザ認証メニュー | ユーザ認証するため、ユーザ名とパスワードを設定する。
印刷 | 選択したファイルを印刷します。
キャンセル | 印刷は行わず終了します。
ヘルプメニュー | ヘルプを表示します。
バージョン情報メニュー | 著作権情報、バージョン情報を表示します。


両面印刷設定

両面印刷 を行う場合の綴じ方を選択します。

選択できる綴じ方は、「長辺とじ」、「短辺とじ」です。

注：両面印刷を有効にした場合のみ選択可能となります。


標準に戻す

設定した値をデフォルトに戻します。


登録パスワードの削除

既に登録されているパスワードを削除します。
一度削除されたパスワードは、元に戻りませんので注意してください。

注：パスワード印刷機能をサポートしているプリンタのみ有効な機能です。


用紙サイズに合わせる

プリンタの用紙サイズと異なるサイズのPDFファイルを印刷する場合、この機能を有効にするとPDFファイルはプリンタの用紙サイズに合わせて拡大、または縮小して印刷され、無効にすると用紙要求が発生する場合があります。


印刷ページ指定

印刷開始ページと終了ページを指定します。
実際のページ数を超えた印刷ページを指定した場合は、正しく印刷されない場合があります。

  • 印刷ページ指定と印刷部数について
    印刷部数が2部以上指定されている場合は、印刷ページは指定できません。
    ただし、部単位印刷が有効な場合は、印刷ページは指定できます。
  • 印刷ページ指定と両面印刷について
    両面印刷が有効である場合は、印刷ページは指定できません。

注：上記は機種によって異なります。

開始ページ、終了ページのデフォルトは1です。


設定の保存

現在の設定を保存します。
ただし、印刷部数、および印刷ページ指定においては保存されません。


パスワードの保存

設定されているパスワードを保存します。
新しいパスワードを保存すると、保存されているパスワード上書きされます。

注：パスワード印刷機能をサポートしているプリンタのみ有効な機能です。


パスワードの設定

暗号化されたPDFファイルを印刷する場合に、チェックを付けてパスワードを設定してください。
すでにパスワードが設定されている場合は、チェックを付けて印刷してください。
パスワードが必要ない場合は、チェックを外して印刷してください。
設定できるパスワードは半角英数字で128文字以内です。

注：パスワード印刷機能をサポートしているプリンタのみ有効な機能です。


印刷は行わずユーティリティを終了します。


印刷部数

印刷する部数を指定します。
複数ページのファイルの場合、ページごとに部数分ずつ印刷されます。
指定できる範囲は半角数字で1～999です。
デフォルトは1です。


印刷部数を指定します。
複数ページのファイルの場合、ページごとに部数分ずつ印刷されます。
指定できる範囲は半角数字で1～999です。
デフォルトは1です。


既に登録されているパスワードを削除します。
登録されているパスワードを使用する必要がなくなった場合にクリックしてください。

注：パスワード印刷機能をサポートしているプリンタのみ有効な機能です。


両面印刷

両面印刷機能の有効/無効を選択します。

注：両面印刷ユニットを搭載していない場合は、両面で印刷されません。


パスワードを設定します。
暗号化されたPDFファイルを印刷する際に使用するパスワードを設定してください。
設定できるパスワードは半角英数字で128文字以内です。

注：パスワード印刷機能をサポートしているプリンタのみ有効な機能です。


用紙サイズに合わせる機能の有効/無効を選択します。
プリンタの用紙サイズと異なるサイズのPDFファイルを印刷する場合、この機能を有効にするとPDFファイルはプリンタの用紙サイズに合わせて拡大、または縮小して印刷され、無効にすると用紙要求が発生する場合があります。


印刷

選択したPDFファイルを印刷します。
印刷終了後、ユーティリティは終了します。


選択リストから、使用するプリンタを選択します。
選択できるプリンタは、サポートしているプリンタのみです。

注：機種によってはハードディスクあるいはSDメモリーカードを搭載している必要があります。


部単位印刷

部単位印刷機能の有効/無効を選択します。

適用される部数は、 印刷部数 で指定した部数です。


設定されているパスワードを保存します。

注：パスワード印刷機能をサポートしているプリンタのみ有効な機能です。


プリンタの選択

印刷に利用するプリンタを選択します。
選択できるプリンタは、サポートしているプリンタのみです。

注：プリンタはハードディスクあるいはSDメモリーカードを搭載している必要があります。


給紙トレイ

給紙トレイを選択します。
選択できる給紙トレイは、選択したプリンタによって異なります。

注：給紙トレイの選択の際は、選択した給紙トレイがプリンタに搭載されていることを確認してください。


選択したPDFファイルを印刷します。
印刷終了後、ユーティリティは終了します。


両面印刷を行う場合の綴じ方を選択します。
選択できる綴じ方は、「長辺とじ」、「短辺とじ」です。

注：両面印刷を有効にした場合のみ選択可能となります。


両面印刷機能の有効/無効を選択します。

注：両面印刷ユニットを搭載していない場合は、両面で印刷されません。


印刷ページ指定機能の有効/無効を選択します。

  • 印刷ページ指定と印刷部数について
    印刷部数が2部以上指定されている場合は、印刷ページは指定できません。ただし、ブ部単位印刷が有効な場合は、印刷ページは指定できます。
  • 印刷ページ指定と両面印刷について
    両面印刷が有効である場合は、印刷ページは指定できません。

注：上記は機種によって異なります。


印刷終了ページを指定します。
実際のページ数を超えた印刷ページを指定した場合は、正しく印刷されない場合があります。
終了ページのデフォルトは1です。


印刷開始ページを指定します。
実際のページ数を超えた印刷ページを指定した場合は、正しく印刷されない場合があります。
開始ページのデフォルトは1です。


パスワード機能の有効/無効を選択します。
ファイルを印刷する際にパスワードを使用するかを選択します。
使用されるパスワードは設定されているパスワードです。

注：パスワード印刷機能をサポートしているプリンタのみ有効な機能です。


部単位印刷機能の有効/無効を選択します。
適用される部数は、印刷部数で指定した部数です。


選択リストから、給紙トレイを選択します。
選択できる給紙トレイは、選択したプリンタによって異なります。

注：給紙トレイの選択の際は、選択した給紙トレイがプリンタに搭載されていることを確認してください。


プリンタが接続されているポート、またはネットワークパスを表示します。