PS Gamma 校正程序 - 帮助目录

关于 PS Gamma 校正程序

使用 PS Gamma 校正程序

编辑 Gamma 曲线

向打印作业应用 Gamma 调整


关于 PS Gamma 校正程序

此实用程序有何用途？

PS Gamma 校正程序可调整 PostScript 打印机使用的各种主要颜色（青色、品红色、黄色和黑色）。

Gamma 曲线调整会影响亮度、对比度和颜色均衡，还可用于弥补由于环境条件（光照）和纸张白度而出现的颜色间隙。

将 Gamma 曲线调整保存到 PostScript 打印机的 PPD 文件或 SPD 文件后，即可从打印机驱动程序中选择它们。

如果打印机驱动程序的“颜色”选项卡没有显示刚刚保存的 Gamma 调整，请尝试重新启动正在运行的应用程序。

该实用程序可以保存最多 100 个 Gamma 预设。

任何一个 PPD 或 SPD 文件中最多可以保存 6 个 Gamma 预设。


添加

使用“添加”按钮可将所选 Gamma 曲线从“可用 Gamma 曲线”列表移到“打印机的 Gamma 曲线”列表中。


“可用 Gamma 曲线”列表

可用 Gamma 曲线

这是该实用程序之前定义并保存的所有 Gamma 曲线的列表。


浏览

打开一个对话框，允许您选择任意目录中的 PPD 文件。


删除

该按钮将删除在“可用 Gamma 曲线”列表或“打印机的 Gamma 曲线”列表中选择的 Gamma 曲线。


退出、取消、应用

“退出”将保存自定义 Gamma 曲线并退出实用程序。

“取消”将退出实用程序而不保存自定义 Gamma 曲线。

“应用”将保存自定义 Gamma 曲线且不退出实用程序。


要修改的颜色：全部 (CMYK)

如果选中此项，Gamma 曲线调整将均等地应用于打印机的每种主要颜色（青色、品红色、黄色和黑色）。

注意：

如果在创建单个 Gamma 曲线后选中此框，青色、品红色、黄色和黑色的单个曲线将会丢失。

青色、品红色、黄色、黑色

可以针对青色、品红色、黄色和黑色浓度编辑唯一的 Gamma 曲线。


要修改的颜色：青色、品红色、黄色、黑色

“青色”、“品红色”、“黄色”和“黑色”单选按钮用于为打印机的每种主要颜色 (CMYK) 分别创建 Gamma 曲线。


编辑 Gamma 曲线

Gamma 曲线图表

输出分量 (%)

Gamma 值

要修改的颜色：

全部 (CMYK)

青色、品红色、黄色、黑色

重置

Gamma 曲线调整提示：

Gamma 曲线

Gamma 曲线可用于修改打印机处理的 CMYK 颜色值的输入/输出关系。例如，可以调整曲线，以便在图像像素的输入值为 20% 青色时，指示打印机输出 25% 青色。

颜色校正

若要调整图像内的特定基准颜色，可以通过计算图像基准颜色中的 CMYK 值与打印机要应用的 CMYK 值之间的差值，来调整 Gamma 曲线。

例如，假设您的图像中的红色由 C=10%、M=90%、Y=80%、K=5% 组成。但是，您觉得打印机使用的品红色需要增加 5%，黄色需要减少 3%，才能实现所需的红色效果。因此，目标更改是 +5（针对 M=90%）和 -3（针对 Y=80%）。对于这种情况，应取消选中“全部 (CMYK)”按钮，以便分别进行 CMYK 曲线调整。单击“品红色”，然后在标记为“90%”的文本框中输入值 95 (90% + 5%)。现在，图像中的值 M=90% 将由打印机表示为 M=95%。单击“黄色”，然后在标记为“80%”的文本框中输入值 77 (80% - 3%)。现在，当图像要求 M=80% 时，打印机将使用 M=77%。

根据 RGB 进行调整：

如果想要提高整个图像中红色的浓度，可增加青色的值。

如果想要增加整个图像中的蓝色，可增加黄色的值。

增加品红色的值可提高图像中绿色的浓度。

减少青色的值可降低图像中红色的浓度。

减少黄色的值可降低蓝色的浓度。

减少品红色的值可降低绿色的浓度。


Gamma 曲线

该功能使用 Gamma 曲线控制打印机生成的颜色的主要颜色成分（青色、品红色、黄色和黑色）。

若要分别调整每种打印机颜色，请取消选中“全部 (CMYK)”，Gamma 曲线将可用于每种打印机主要颜色（C、M、Y 和 K）。

Gamma 曲线用于表示打印机处理的 CMYK 颜色值的输入/输出关系。例如，可以调整曲线，以便在图像像素的输入值为 20% 青色时，指示打印机输出 25% 青色。

若要调整 Gamma 曲线，请在图表中单击所需的点，或者在使用输入值 5%、10%、15% 等标记的文本框中输入所需的输出值。

若要取消指定的协调点，请双击所需点或删除浓度文本框中的相应值。


Gamma 曲线名称

分配给新创建的 Gamma 曲线的名称。

注意：

名称不能超过 32 个字符。不能使用已经定义的名称。


Gamma 值

可以输入“Gamma 值”以沿着 Gamma 函数的 13 个控制点快速生成曲线。默认值位于中心位置的 1.0 处。可以指定介于 0.01 至 99.99 范围内的 Gamma 值。

对于大于 1.0 的值，打印机产生的中间色调的颜色效果较亮，对于小于 1.0 的任何值，颜色效果较暗。输入一个值并单击“Gamma 设置”可基于指定的 Gamma 值创建曲线。


向打印作业应用 Gamma 调整

从“打印”对话框打开“打印机属性”，然后选择“颜色”选项卡中的“自定义 Gamma 设置”。选择要应用于打印作业的 Gamma 设置。

“自定义 Gamma 设置”菜单显示在“颜色”选项卡、“纸张/质量”选项卡或“详细信息”选项卡上，具体位置因打印机而异。如果找不到该菜单，请参考打印机的用户手册。

注意：

有些应用程序包含的功能允许您在打印时进行点阵增益校正或指定颜色成分值。此外，有些文档可能含有包括颜色校正功能的 EPS 文件。

如果您使用这些应用程序功能或向打印作业中添加颜色校正功能的 EPS 文件，请选择“自定义 Gamma 调整”菜单上的“未指定”。


输出分量 (%)

输入指定的输入值 0%、5%、10% 等对应的输出值 (%)。

输入介于 0 至 100 之间的任意数值（可以是带有两位小数的任意有效数字）。

例如：

如果 C= 80% 可能会打印太多的青色，请单击“青色”并在 80% 文本框中输入值 75。（当打印机处理值为 C=80 的图像时，将应用输出值 C=75%。）


打印机名称显示

显示与使用“浏览”选择的 PPD 文件对应的打印机的名称。


“打印机的 Gamma 曲线”列表

这是已注册到当前打印机的 PPD 文件或 SPD 文件的 Gamma 曲线列表。必须先使用“选择打印机”或“为应用程序选择 PPD”选择当前打印机或当前 PPD 文件。


使用 PS Gamma 校正程序

“可用 Gamma 曲线”列表

新建

复制

“打印机的 Gamma 曲线”列表

添加

移动

删除

选择打印机

“选择打印机名称”菜单

为应用程序选择 PPD

浏览

打印机名称显示

退出/取消/应用

向特定打印机分配 Gamma 曲线：

1. 单击“新建”创建新 Gamma 曲线。

请参考 “编辑 Gamma 曲线”对话框操作 以获取更多说明。

2. 选择要向其分配 Gamma 曲线的打印机。使用“选择打印机名称”组合框。

3. 选择“可用 Gamma 曲线”框中显示的 Gamma 曲线之一，然后单击“添加->”将其添加到“打印机的 Gamma 曲线”列表中。

4. 单击“应用”。确认显示消息“您的自定义 Gamma 曲线已注册到 PPD 文件”，然后单击“确定”。

5. 单击“退出”退出该实用程序。


移动

使用“移动”按钮可将所选 Gamma 曲线名称从“打印机的 Gamma 曲线”列表移到“可用 Gamma 曲线”列表中。


重置

该按钮可将青色、品红色、黄色和黑色 (CMYK) 的 Gamma 曲线重置为其默认值。


为应用程序选择 PPD

该功能将 Gamma 调整数据写入指定的 PPD 文件。Gamma 调整数据将可供在创建打印作业时利用打印机 PPD 文件的应用程序使用。


选择打印机

激活兼容打印机的列表使其可以利用 Gamma 曲线。


“选择打印机名称”菜单

提供可以利用自定义 Gamma 曲线的兼容打印机的列表。