Utilitário PostScript Gamma – Sumário da Ajuda

Sobre o utilitário PostScript Gamma

Uso do utilitário PostScript Gamma

Ediçã o de curvas de gama

Aplicação de um ajuste de gama ao seu trabalho de impressão


Sobre o utilitário PostScript Gamma

Qual a função deste utilitário?

O utilitário PostScript Gamma pode ajustar cada cor primária (ciano, magenta, amarelo e preto) utilizada por uma impressora PostScript.

Os ajustes de curva de gama podem influenciar o brilho, o contraste e o equilíbrio de cores. Também podem ser usados para compensar as diferenças de cores ocasionadas por condições ambientais (iluminação) e brancura do papel.

Uma vez que os ajustes de curva de gama sejam salvos no arquivo PPD ou SPD da impressora PostScript, é possível selecioná-los no driver da impressora.

Se a guia Cor do driver da impressora não mostrar os ajustes de gama que você acabou de salvar, tente reiniciar o aplicativo que está sendo executado.

O utilitário pode salvar no máximo 100 predefinições de gama.

Até 6 predefinições de gama podem ser salvas em qualquer arquivo PPD ou SPD.


Adicionar

Use o botão Adicionar para mover a curva de gama selecionada da lista Curvas de gama disponíveis para a lista Curvas de gama da impressora.


Lista Curvas de gama disponú“eis

Curvas de gama disponíveis

Esta é uma lista de todas as curvas de gama que foram previamente definidas e salvas por este utilitário.


Localizar

Abre uma caixa de diálogo que permite selecionar um arquivo PPD em qualquer diretório.


Excluir

Este botão exclui as curvas de gama selecionadas na lista Curvas de gama disponíveis ou na lista Curvas de gama da impressora.


Sair__Cancelar__Aplicar

Sair, Cancelar, Aplicar

A opção Sair salva as curvas de gama personalizadas e fecha o utilitário.

A opção Cancelar fecha o utilitário sem salvar as curvas de gama personalizadas.

A opção Aplicar salva as curvas de gama personalizadas sem fechar o utilitário.


Cor a modificar _:_Todas_(CMYK)

Quando esta opção está selecionada, os ajustes de curva de gama são aplicados igualmente em cada uma das cores primárias da impressora (Ciano, Magenta, Amarelo e Preto).

Observação:

Se esta caixa for marcada após a criação de cada curva, as curvas de gama de ciano, magenta, amarelo e preto serão perdidas.

Ciano, Magenta, Amarelo, Preto

Você pode editar uma curva de gama exclusiva para o plano de ciano, magenta, amarelo e preto.


Cor_a modificar_:_Ciano__Magenta__Amarelo__Preto

Cor a modificar: Ciano, Magenta, Amarelo, Preto

Os botões de rádio Ciano, Magenta, Amarelo e Preto servem para criar curvas de gama específicas para cada uma das cores primárias da impressora (CMYK).


Edição de curvas de gama

Gráfico da curva de gama

Quantidade do componente de saída (%)

Valor de gama

Cor a modificar:

Todas (CMYK)

Ciano, Magenta, Amarelo, Preto

Redefinir

Dicas sobre os ajustes de curva de gama:

Curvas de gama

As curvas de gama podem ser usadas para modificar a relação de entrada/saída de valores de cor de CMYK processados pela impressora. Por exemplo, é possível ajustar as curvas para fazer com que a saída da impressora seja 25% de ciano quando o valor de entrada de um pixel de imagem for 20% de ciano.

Ajuste fino de cor

Para ajustar determinada cor de referência em uma imagem, é possível fazer ajustes de curva de gama calculando-se a diferença entre os valores de CMYK da cor de referência da imagem e os valores de CMYK que serão aplicados pela impressora.

Por exemplo, digamos que você tenha uma imagem com uma cor vermelha constituída de C=10%, M=90%, Y=80% e K=5%. No entanto, você acha que a impressora precisa usar 5% a mais de magenta e 3% a menos de amarelo para obter a cor vermelha desejada. Assim, as alterações desejadas são de +5 quando M=90% e -3 quando Y=80%. Nesse caso, remova a marca de seleção da opção Todas (CMYK) para permitir ajustes de curva de CMYK separados. Clique em Magenta e, na caixa de texto ‘90%’, insira o valor de 95 (90% + 5%). Agora o valor de M=90% na imagem será representado como M=95% pela impressora. Clique em Amarelo e, na caixa de texto ‘80%’, insira o valor de 77 (80% -3%). Agora a impressora usará M=77% quando a imagem solicitar M=80%

Ajustes em termos de RGB:

Aumente o valor de ciano se desejar aumentar a densidade de vermelho em toda a imagem.

Aumente o valor de amarelo se desejar aumentar a densidade de azul em toda a imagem.

Aumente o valor de magenta se desejar aumentar o nível de verde em uma imagem.

Diminua o valor de ciano para baixar a densidade de vermelho em uma imagem.

Diminua o valor de amarelo para baixar a densidade de azul.

Diminua o valor de magenta para baixar a densidade de verde.


Curva de gama

Esta função usa uma curva de gama para controlar o conteúdo de cor primária (ciano, magenta, amarelo e preto) das cores produzidas pela impressora.

Para ajustar cada cor da impressora separadamente, desmarque a opção [Todas (CMYK)] e a curva de gama ficará disponível para cada cor primária da impressora (C, M, Y e K).

As curvas de gama são usadas para representar a relação de entrada/saída de valores de cor de CMYK processados pela impressora. Por exemplo, é possível ajustar as curvas para fazer com que a saída da impressora seja 25% de ciano quando o valor de entrada de um pixel de imagem for 20% de ciano.

Para ajustar a curva de gama, clique em pontos desejados do mostruário ou insira o valor de saída desejado nas caixas de texto com valores de entrada de 5%, 10%, 15%...

Para cancelar os pontos de coordenadas especificados, clique duas vezes nos pontos ou exclua os valores correspondentes nas caixas de texto de densidade.


Nome da curva de gama

Nome atribuído a uma curva de gama recentemente atribuída.

Observação:

Os nomes são limitados a 32 caracteres. Não é possível usar nomes já definidos.


Valor de gama

Insira um valor de gama para produzir rapidamente uma curva ao longo dos 13 pontos de controle da função de gama. O valor padrão é centralizado em 1,0. Você pode designar um valor de gama na faixa de 0,01 a 99,99.

Os tons médios produzidos pela impressora parecerão mais claros com um valor maior que 1,0 e mais escuros com qualquer valor menor que 1,0. Insira um valor e clique em Configuração de gama para criar uma curva com base no valor de gama especificado.


Aplicação de um ajuste de gama ao seu trabalho de impressão

Abra Propriedades da impressora na caixa de diálogo Imprimir e selecione o menu Configurações de gama personalizadas na guia Cor. Selecione a configuração de gama a ser aplicada no trabalho de impressão.

"Menu de ajuste personalizado de gama" é exibido nas guias "Cor" ou "Papel/qualidade" ou "Detalhes" em lugares diferentes no caso de impressoras diferentes. Se não puder encontrar no menu, consulte o Manual do Usuário de sua impressora.

Observação:

Alguns aplicativos incluem recursos que permitem fazer correções de ganho de ponto ou especificar valores de componente de cor durante a impressão. Além disso, alguns documentos podem conter arquivos EPS com funções de correção de cor.

Se você usar recursos do aplicativo ou arquivos EPS que adicionem funções de correção de cor ao trabalho de impressão, selecione Não especificado no menu Ajuste de gama personalizado.


Quantidade do componente de saúa (%)

Quantidade do componente de saída (%)

Insira o valor de saída desejado (%) para os valores de entrada especificados de 0%, 5%, 10%…

Insira quaisquer valores numéricos entre 0 e 100 (qualquer número válido até a segunda casa decimal).

Exemplo:

Se C= 80% parecer ser impresso com ciano demais, clique em Ciano e insira o valor 75 na caixa de texto 80%. (O valor de saída de C=75% será aplicado quando a impressora processar uma imagem com um valor de C=80).


Exibição do nome da impressora

Exibe o nome da impressora correspondente ao arquivo PPD selecionado por meio da opção Localizar.


Lista Curvas de gama da impressora

Esta é uma lista de curvas de gama que foram salvas no arquivo PPD ou SPD para a impressora ativa. Para selecionar a impressora ativa ou o arquivo PPD ativo, escolha primeiro a opção Selecionar impressora ou Selecionar PPD para aplicativo.


Uso do utilitário PostScript Gamma

Lista Curvas de gama disponíveis

NOVO

COPIAR

Lista Curvas de gama da impressora

Adicionar

Mover

Excluir

Selecionar impressora

Menu Selecionar nome da impressora

Selecionar PPD para aplicativo

Localizar

Exibição do nome da impressora

Sair / Cancelar / Aplicar

Atribuição de curvas de gama a uma impressora específica:

1. Clique em [ Novo ] para criar uma nova curva de gama.

Consulte Operações da caixa de diálogo Editar curva de gama para obter instruções adicionais.

2. Selecione a impressora à qual serão atribuídas as curvas de gama. Use a caixa de combinação [Selecionar nome da impressora ].

3. Selecione uma das curvas de gama exibidas na caixa [ Curvas de gama disponíveis ] e clique em [ Adicionar-> ] para adicioná-la à lista [ Curvas de gama da impressora ].

4. Clique em [ Aplicar ]. Verifique se a mensagem “Suas curvas de gama personalizadas foram salvas no arquivo PPD” é exibida e clique em [ OK ].

5. Clique em [ Sair ] para sair do utilitário.


Mover

Use o botão Mover para mover nomes selecionados da curva de gama da lista Curvas de gama da impressora para a lista Curvas de gama disponíveis.


Redefinir

Esta opção redefine as curvas de gama de Ciano, Magenta, Amarelo e Preto (CMYK) com os seus valores padrão.


Selecionar PPD para aplicativo

Este recurso grava os dados do ajuste de gama no arquivo PPD especificado. Os dados do ajuste de gama ficarão disponíveis para os aplicativos que utilizam arquivos PPD da impressora durante a criação de trabalhos de impressão.


Selecionar impressora

Ativa uma listagem de impressoras compatíveis que podem utilizar curvas de gama.


Menu Selecionar nome da impressora

Fornece uma listagem de impressoras compatíveis que podem utilizar curvas de gama personalizadas.