PS Gamma Adjuster - 도움말 목차

PS Gamma Adjuster 정보

PS Gamma Adjuster 사용

감마 곡선 편집

인쇄 작업에 감마 조정 적용


PS Gamma Adjuster 정보

유틸리티의 기능

PS Gamma Adjuster는 PostScript 프린터에서 사용하는 각각의 기본 컬러(사이언, 마젠타, 옐로우 및 블랙)를 조정할 수 있습니다.

감마 곡선 조정은 명도, 콘트라스트 및 컬러 밸런스에 영향을 줍니다. 또한 환경 조건(조명) 및 용지 백색도 때문에 발생하는 컬러 변이를 보완하는 데도 사용할 수 있습니다.

감마 곡선 조정을 PostScript 프린터의 PPD 파일이나 SPD 파일에 저장하면 프린터 드라이버에서 조정을 선택할 수 있습니다.

저장한 감마 조정이 프린터 드라이버의 컬러 탭에 나타나지 않으면 실행 중인 응용 프로그램을 다시 시작하십시오.

유틸리티는 감마 사전 설정값을 최대 100개까지 저장할 수 있습니다.

한 PPD 또는 SPD 파일에는 감마 사전 설정값을 최대 6개까지 저장할 수 있습니다.


추가

추가 버튼은 사용 가능한 감마 곡선 목록에서 선택한 감마 곡선을 프린터의 감마 곡선 목록으로 이동할 때 사용합니다.


사용 가능한 감마 곡선 목록

사용 가능한 감마 곡선

지금까지 이 유틸리티로 정의하고 저장한 모든 감마 곡선의 목록입니다.


찾아보기

디렉토리에서 PPD 파일을 선택할 수 있는 대화 상자를 엽니다.


삭제

이 버튼은 사용 가능한 감마 곡선 목록 또는 프린터의 감마 곡선 목록에서 선택한 감마 곡선을 삭제할 때 사용합니다.


끝내기, 취소, 적용

끝내기 는 사용자 정의 감마 곡선을 저장하고 유틸리티를 종료합니다.

취소 는 사용자 정의 감마 곡선을 저장하지 않고 유틸리티를 종료합니다.

적용 은 사용자 정의 감마 곡선을 저장하고 유틸리티를 종료하지 않습니다.


수정할 컬러: 모두(CMYK)

이 옵션을 선택하면 감마 곡선 조정이 프린터의 기본 컬러(사이언, 마젠타, 옐로우 및 블랙) 각각에 똑같이 적용됩니다.

참고:

사이언, 마젠타, 옐로우 및 블랙의 개별 감마 곡선을 만든 후 이 확인란을 선택하면 개별 곡선이 사라집니다.

사이언, 마젠타, 옐로우 및 블랙

사이언, 마젠타, 옐로우 및 블랙 평면의 고유한 감마 곡선을 편집할 수 있습니다.


수정할 컬러: 사이언, 마젠타, 옐로우 및 블랙

사이언, 마젠타, 옐로우 및 블랙 라디오 버튼은 프린터의 기본 컬러(CMYK) 각각에 대해 개별 감마 곡선을 만들 때 사용합니다.


감마 곡선 편집

감마 곡선 그래프

출력 컬러 조성비(%)

감마 값

수정할 컬러:

모두(CMYK)

사이언, 마젠타, 옐로우, 블랙

리셋

감마 곡선 조정을 위한 팁:

감마 곡선

감마 곡선은 프린터가 처리하는 CMYK 컬러 값의 입력/출력 관계를 수정하는 데 사용할 수 있습니다. 예를 들어 이미지 픽셀의 입력 값이 사이언 20%일 때 감마 곡선을 조정하여 프린터가 사이언을 25% 출력하도록 할 수 있습니다.

컬러 조정

이미지 내 특정 참조 컬러를 조정하려면 이미지 참조 컬러의 CMYK 값과 프린터가 적용할 CMYK 값의 차를 계산하여 감마 곡선 조정을 수행합니다.

예를 들어 C=10%, M=90%, Y=80%, K=5%로 조성된 빨간색이 포함된 이미지가 있다고 가정합니다. 하지만 사용자는 원하는 빨간색을 얻으려면 프린터에서 마젠타를 5% 더 사용하고 옐로우를 3% 적게 사용해야 한다고 판단합니다. 따라서 목표하는 변화량은 M=90%에서 +5, Y=80%에서 -3이 됩니다. 이 경우 모두(CMYK) 버튼의 선택을 취소하여 개별적인 CMYK 곡선 조정을 허용합니다. 마젠타를 클릭하고 '90%'라고 레이블이 지정된 텍스트 상자에 95(90% + 5%)를 입력합니다. 이제 이미지의 M 값 90%는 프린터에서 M=95%로 인식됩니다. 옐로우를 클릭하고 '80%'라는 레이블이 지정된 텍스트 상자에 77(80% - 3%)을 입력합니다. 프린터에서는 이미지가 M=80%를 요청하면 M=77%를 사용합니다.

RGB 방식 조정:

전체 이미지에서 빨간색 농도를 높이려면 사이언 값을 증가시킵니다.

전체 이미지에서 파란색 농도를 높이려면 옐로우 값을 증가시킵니다.

이미지에서 녹색의 농도를 진하게 하려면 마젠타를 증가시킵니다.

이미지에서 빨간색 농도를 낮추려면 사이언을 감소시킵니다.

파란색 농도를 낮추려면 옐로우를 감소시킵니다.

녹색 농도를 낮추려면 마젠타를 감소시킵니다.


감마 곡선

이 기능은 감마 곡선을 사용하여 프린터가 출력하는 컬러의 기본 컬러 요소(사이언, 마젠타, 옐로우, 블랙)를 제어합니다.

각 프린터 컬러를 개별적으로 조정하려면 [모두(CMYK)]의 선택을 취소합니다. 그러면 프린터 기본 컬러 각각(C, M, Y, K)에 대해 감마 곡선을 사용할 수 있습니다.

감마 곡선은 프린터가 처리하는 CMYK 컬러 값의 입력/출력 관계를 나타내는 데 사용합니다. 예를 들어 이미지 픽셀의 입력 값이 사이언 20%일 때 감마 곡선을 조정하여 프린터가 사이언을 25% 출력하도록 할 수 있습니다.

감마 곡선을 조정하려면 차트에서 원하는 지점을 클릭하거나 입력 값 5%, 10%, 15%.... 등으로 레이블이 지정된 텍스트 상자에 원하는 출력 값을 입력합니다.

지정한 지점의 좌표 입력을 취소하려면 해당 지점을 두 번 클릭하거나 농도 텍스트 상자의 해당 값을 삭제합니다.


감마 곡선 이름

새로 만든 감마 곡선에 지정되는 이름입니다.

참고:

이름은 최대 32자입니다. 이미 정의되어 사용 중인 이름은 사용할 수 없습니다.


감마 값

감마 값을 입력하면 감마 함수의 13개 제어 지점을 따라 곡선을 빠른 속도로 만들 수 있습니다. 기본값은 중심인 1.0입니다. 감마 값은 0.01~99.99 범위에서 지정할 수 있습니다.

프린터가 출력하는 중간톤은 1.0보다 큰 값에서는 밝게 보이고 1.0보다 작은 값에서는 어둡게 보입니다. 값을 입력하고 감마 설정 을 클릭하면 지정된 감마 값에 따라 곡선이 생성됩니다.


인쇄 작업에 감마 조정 적용

인쇄 대화 상자에서 프린터 속성을 열고 컬러 탭의 사용자 정의 감마 설정 메뉴를 선택합니다. 인쇄 작업에 적용할 감마 설정을 선택합니다.

"사용자 정의 감마 설정 메뉴"는 사용하는 프린터에 따라 "컬러 탭", "용지/품질 탭" 또는 "세부 정보 탭"에 있습니다. 이 메뉴를 찾지 못할 경우 프린터 사용자 매뉴얼을 참조하십시오.

참고:

일부 응용 프로그램에는 인쇄 시 컬러 요소 값을 지정하거나 도트 게인을 수정하는 기능이 있습니다. 또한 일부 문서에는 컬러 수정 기능이 포함된 EPS 파일이 있을 수 있습니다.

인쇄 작업에 컬러 수정 기능을 추가하는 EPS 파일이나 응용 프로그램 기능을 사용할 경우 사용자 정의 감마 조정 메뉴에서 지정하지 않음을 선택합니다.


출력 컬러 조성비(%)

지정된 입력 값 0%, 5%, 10%…에 대해 원하는 출력 값(%)을 입력합니다.

0~100 범위의 숫자 값을 입력합니다(소수점 이하 둘째 자리까지 유효함).

예:

C=80%일 때 사이언이 너무 많이 인쇄되는 것 같으면 사이언을 클릭하고 80% 텍스트 상자에 75를 입력합니다. 그러면 프린터가 값이 C=80인 이미지를 처리할 때 C=75% 출력 값이 적용됩니다.


프린터 이름 표시

찾아보기를 사용하여 선택한 PPD 파일에 해당하는 프린터의 이름이 표시됩니다.


프린터의 감마 곡선 목록

사용 중인 프린터의 PPD 파일 또는 SPD 파일에 등록되어 있는 감마 곡선 목록입니다. 프린터 선택 또는 응용 프로그램의 PPD 선택을 사용하여 사용 중인 프린터 또는 PPD 파일을 먼저 선택해야 합니다.


PS Gamma Adjuster 사용

사용 가능한 감마 곡선 목록

새로 만들기

복사

프린터의 감마 곡선 목록

추가

이동

삭제

프린터 선택

프린터 이름 선택 메뉴

응용 프로그램의 PPD 선택

찾아보기

프린터 이름 표시

끝내기 / 취소 / 적용

특정 프린터에 감마 곡선 지정:

1. [새로 만들기]를 클릭하여 새 감마 곡선을 만듭니다.

자세한 지침은 감마 곡선 편집 대화 상자 작업 을 참조하십시오.

2. 감마 곡선을 지정할 프린터를 선택합니다. [프린터 이름 선택] 콤보 상자를 사용합니다.

3. [사용 가능한 감마 곡선] 상자에 표시된 감마 곡선 중 하나를 선택하고 [추가->]를 클릭하여 [프린터의 감마 곡선] 목록에 추가합니다.

4. [적용]을 클릭합니다. “사용자 정의 감마 곡선이 PPD 파일에 등록되었습니다.”라는 메시지가 나타나는지 확인하고 [확인]을 클릭합니다.

5. [끝내기]를 클릭하여 유틸리티를 종료합니다.


이동

이동 버튼은 프린터의 감마 곡선 목록에서 선택한 감마 곡선 이름을 사용 가능한 감마 곡선 목록으로 이동할 때 사용합니다.


리셋

사이언, 마젠타, 옐로우, 블랙(CMYK)의 감마 곡선을 각각의 기본값으로 리셋합니다.


응용 프로그램의 PPD 선택

이 기능은 감마 조정 데이터를 지정된 PPD 파일에 씁니다. 감마 조정 데이터는 인쇄 작업을 만들 때 프린터 PPD 파일을 사용하는 응용 프로그램에서 사용됩니다.


프린터 선택

감마 곡선을 사용할 수 있는, 호환되는 프린터 목록을 활성화합니다.


프린터 이름 선택 메뉴

사용자 정의 감마 곡선을 사용할 수 있는, 호환되는 프린터 목록을 제공합니다.