PS ハーフトーン調整ユーティリティヘルプの目次

本機能について

ハーフトーン調整管理ダイアログ

ハーフトーン調整の定義ダイアログ

印刷時の指定方法


本機能について

ハーフトーン調整機能では、PostScriptプリンタに出力される各原色（シアン、マゼンタ、イエロー、ブラック）の成分量を調整することができます。

この機能は、期待する色が得られない場合に、トナーの原色の成分量をソフト的に制御することによって期待する色を得ること目的としています。また各原色成分のドットゲインの補正や、トナーの転写量を制御するためにも使用できます。

作成したハーフトーン調整の定義は、PostScriptプリンタのPPDファイルもしくはSPDファイルに登録することで印刷時に指定可能となります。

このユーティリティで保存できるハーフトーン調整名は100個までとなります。

またPPDファイルもしくはSPDファイルに登録できるハーフトーン調整名は、Windows Me/98/95で1個まで、それ以外のOSでは６個までとなります。


追加

定義済みハーフトーン調整一覧に表示されているハーフトーン調整名を、プリンタ一覧に追加します。


定義済みハーフトーン調整一覧

本ユーティリティに保存されたハーフトーン調整名が表示されます。


参照

表示されたコンボボックスダイアログで、アプリケーションが使用している任意のディレクトリ内にあるPPDファイルを選択します。


CMYKすべてに適用

表示されているトーンカーブ設定をシアン、マゼンタ、イエロー、ブラックのすべての版に反映させます。

注意：

シアン、マゼンタ、イエロー、ブラックのトーンカーブを個々に設定していた場合にも、表示されていた設定にすべて置き換わるため、個々の設定は失われます。

「シアン」「マゼンタ」「イエロー」「ブラック」の個々の版に適用するトーンカーブをそれぞれ設定できます。


ハーフトーンの選択：「シアン」「マゼンタ」「イエロー」「ブラック」

「シアン（Ｃ）」「マゼンタ（Ｍ）」「イエロー（Ｙ）」「ブラック（Ｋ）」ラジオボタンは、ＣＭＹＫ原色成分それぞれ一色ごとの入出力％、及びガンマ値を個々に設定できるようにします。


削除

定義済みハーフトーン調整一覧、プリンタ一覧で選択されているハーフトーン調整名を削除します。


ハーフトーン調整の定義ダイアログ

トーンカーブ

出力成分量 (%)

ガンマ値

ハーフトーンの選択:

CMYKすべてに適用

シアン、マゼンタ、イエロー、ブラック

リセット

ハーフトーン調整のヒント：

特定の色を参考にして画像全体を調整する場合、特定の色の各原色の成分量と実際に印刷された各原色の成分量の差からドットゲイン量を計算してグラフに反映させます。

たとえばC=10%,M=90%,Y=80%,K=5%で構成された赤色を印刷した結果、マゼンタ成分が5%足りなく、イエロー成分が3%ほど多いと推測される場合、ドットゲイン量はM=90%が5、Y=80%が-3となります。この場合CMYKすべてに適用ボタンのチェックを外し、「マゼンタ」をクリックし90%のテキストボックスに不足分5%を足した値95を入力します。同様に「イエロー」をクリックし、80%のテキストボックスに過量分3%を引いた値77%を入力します。

RGBを基準とする場合は以下を参考にしてください。

画像全体に赤を濃くする場合シアンの値をあげます。画像全体に青を濃くする場合イエローの値をあげます。画像全体に緑を濃くする場合マゼンタの値をあげます。画像全体に赤を薄くする場合シアンの値をさげます。画像全体に青を薄くする場合イエローの値をさげます。画像全体に緑を薄くする場合マゼンタの値をさげます。


終了、キャンセル、適用

「終了」は、作成または編集したハーフトーン調整定義をデータファイルに保存して終了します。

「キャンセル」は、作成または編集したハーフトーン調整定義をデータファイルに保存しないで終了します。

「適用」は、ユーティリティを終了せずに、作成または編集したハーフトーン調整定義をデータファイルに保存します。


トーンカーブ

このユーティリティではトーンカーブを利用して、各原色（シアン、マゼンタ、イエロー、ブラック）の成分量を制御します。

原色ごとにトーンカーブを設定する場合、「CMYKすべてに適用」チェックボックスをオフにして調整する原色を指定します。

トーンカーブはX軸が指定原色の濃度(%)値でY軸が出力濃度(%)となります。

トーンカーブを変更するにはグラフ内の任意座標点をクリックするかもしくは対応する各濃度のテキストボックスに値を入力します。

指定した座標点を解除するにはグラフ内の任意座標点をダブルクリックするかもしくは対応する各濃度のテキストボックスの値を消去します。


ハーフトーン調整名

ハーフトーン調整の名称を設定します。

注意：

半角文字で22文字以内としてください。また既に定義済みの名称は使用できません。


ガンマ値の設定について

この機能はトーンカーブを制御する13点を指定されたガンマ値により決定し、ガンマカーブを近似します。ガンマ値は1.0を中心に0.01から99.99までの値が指定できます。1.0より大きな値では中間調が薄くなり、それ以下の値では中間調が濃くなります。数値を入力し、「ガンマセット」をクリックするとグラフ上のトーンカーブに反映されます。


印刷時の指定方法

印刷時には「ハーフトーン調整」メニューの中から任意のハーフトーン調整名を指定して印刷します。「ハーフトーン調整」メニューはお使いのプリンタによって「カラー」タブ、「印刷品位」タブ、「詳細」タブのように異なる場所に表示されます。「ハーフトーン調整」メニューの場所についてはお使いのプリンタに添付のユーザーズマニュアルでご確認ください。

注意：

・ハーフトーン調整機能を使用すると印刷が遅くなる場合があります。速度を優先したい場合は、プロパティの［ハーフトーン調整］で［指定なし］を選択してください。

・Adobe PageMaker 6.5Jの場合は、［プリント］ダイアログの［形式］でお使いのプリンタを選択してから［プリンタ特性］をクリックし、［ハーフトーン調整］で「ハーフトーン調整名」を指定してください。

・「ハーフトーン調整名」を登録後、［ハーフトーン調整］メニューまたはその内容が表示されない場合があります。この場合はコンピュータを再起動してください。

・「ハーフトーン調整名」を登録する以前から起動されていたアプリケーションは、印刷前に再起動する必要があります。

・アプリケーションによっては、ドットゲインの補正やハーフトーン調整を印刷時に指定する機能や、またはEPSファイルにその設定を含める機能を持つものがあります。アプリケーション側のこのような機能を利用する場合は、プロパティの［ハーフトーン調整］で［指定なし］を選択してください。

・ネットワーク上に複数の同一機種プリンタが存在する場合でも、PSハーフトーン調整ユーティリティの［プリンタの選択］リストにはプリンタ名は一つしか表示されません。ただし、登録した「ハーフトーン調整名」はすべての同一機種プリンタに対して有効となります。


出力成分量 (%)

選択された原色版の成分量の入力(%)値に適した出力(%)値を入力します。

0から100までの数値（小数点以下2桁まで有効）を入力します。

ある特定色における各原色の成分量と実際に印刷された各原色の成分量の差からドットゲイン量を計算して、ドットゲイン量を加味した値を設定します。

例：

シアン80%が85%で印刷される場合は「シアン」をクリックし、80%のテキストボックスに過量分5%を引いた数値75を入力します。


プリンタ名表示

「参照」で選択されたPPDファイルに対応するプリンタ名が表示されます。


プリンタ一覧

「プリンタの選択」もしくは「AP用PPDの選択」で選択したプリンタのPPDファイルもしくはSPDファイルに登録されているハーフトーン調整名が表示されます。


ハーフトーン調整管理ダイアログ

定義済みハーフトーン調整の一覧

新規

コピー

プリンタ一覧

追加

取出

削除

プリンタの選択

プリンタ名選択

AP用PPDの選択

参照

プリンタ名表示

終了/キャンセル/適用

ハーフトーン調整の登録手順：

1.[プリンタの選択]コンボボックスから、ハーフトーン調整定義を登録するプリンタ名を選択します。

2.「新規」をクリックし、ハーフトーン調整を定義します。ハーフトーン調整の定義ダイアログの操作方法はヘルプをご覧ください。

3.「定義済みハーフトーン調整一覧」に表示された「ハーフトーン調整名」を選択し、「追加」をクリックして、「プリンタ一覧」に追加します。

4.「適用」をクリックします。

5.登録完了メッセージの表示を確認し「OK」をクリックします。

6.「終了」をクリックしてユーティリティを終了します。


取出

プリンタ一覧に表示されているハーフトーン調整名を、定義済みハーフトーン調整一覧に取出します。


リセット

CMYKすべての原色版のハーフトーン調整値をデフォルトの設定に戻します。

注意：

ガンマ値が入力されていた場合には、入力値はそのまま残りますが、トーンカーブには反映されていません。


AP用PPDの選択

アプリケーション用PPDファイルの選択を有効にします。


プリンタの選択

プリンタ名の選択を有効にします。


プリンタ名選択

表示されたプリンタの中から、ハーフトーン調整を登録するプリンタ名を選択します。