PostScript Gamma Utility - Índice de la Ayuda

Acerca de PostScript Gamma Utility

Usar PostScript Gamma Utility

Editar curvas gamma

Aplicar un ajuste gamma al trabajo de impresión


Acerca de PostScript Gamma Utility

?Para qué sirve la utilidad?

La utilidad PostScript Gamma Utility puede ajustar todos los colores primarios (cián, magenta, amarillo, negro) que utiliza una impresora PostScript.

Los ajustes de curva gamma pueden influir en el brillo, contraste y equilibrio del color. Los ajustes se usan también para compensar los desplazamientos de color que aparecen debido a las condiciones de iluminación o la blancura del papel.

Una vez que se han guardado en el archivo PPD o SPD de la impresora PostScript, se pueden seleccionar los ajustes en el controlador de la impresora.

Si la ficha Color del controlador de la impresora no muestra los ajustes gamma que acaba de guardar, intente reiniciar la aplicación que se está ejecutando.

La utilidad puede guardar un máximo de 100 valores gamma predefinidos.

Se pueden guardar un máximo de 6 valores gamma predefinidos en un archivo PPD o SPD.


Agregar

Utilice el botón Agregar para trasladar la curva gamma seleccionada desde la lista Curvas gamma disponibles a la lista Curvas gamma de la impresora.


Lista Curvas gamma disponibles

Lista de todas las curvas gamma que se han definido y guardado en esta utilidad anteriormente.


Examinar

Abre un cuadro de diálogo que permite seleccionar un archivo PPD desde cualquier directorio.


Eliminar

Este botón elimina las curvas gamma seleccionadas en la lista Curvas gamma disponibles o Curvas gamma de la impresora.


Salir, Cancelar, Aplicar

Salir guarda las curvas gamma personalizadas y sale de la utilidad.

Cancelar sale de la utilidad sin guardar las curvas gamma personalizadas.

Aplicar guarda las curvas gamma personalizadas sin salir de la utilidad.


Modificar color: Todos (CMYK)

Al seleccionar esta opción, se aplican los ajustes de curva gamma por igual a cada uno de los colores primarios de la impresora (Cián, Magenta, Amarillo y Negro).

Nota:

Las curvas gamma individuales para cián, magenta, amarillo y negro se perderán si se activa esta casilla después de crear las curvas individuales.

Cián, Magenta, Amarillo, Negro

Puede editar una curva gamma exclusiva para los planos cián, magenta, amarillo y negro.


Modificar color: Cián, Magenta, Amarillo, Negro

Los botones de radio Cián, Magenta, Amarillo y Negro se usan para crear curvas gamma individuales para cada uno de los colores primarios de la impresora (CMYK).


Editar curvas gamma

Gráfico de curva gamma

Porcentaje de componente de salida (%)

Valor gamma

Modificar color:

Todos (CMYK)

Cián, Magenta, Amarillo, Negro

Restablecer

Sugerencias sobre los ajustes de curvas gamma:

Curvas gamma

Las curvas gamma sirven para modificar la relación de entrada/salida de los valores de color CMYK procesados por la impresora. Por ejemplo, se pueden ajustar las curvas para hacer que la impresora envíe un valor de salida de 25% de cián cuando el valor de entrada del píxel de una imagen es del 20% de cián.

Ajuste de color

Para ajustar un color de referencia específico dentro de una imagen, se pueden realizar ajustes de curva gamma. Para ello, se calcula la diferencia entre los valores CMYK del color de referencia de la imagen y los valores CMYK que aplica la impresora.

Por ejemplo, supongamos que tiene una imagen que contiene un color rojo compuesto por C:10%, M=90%, Y=80% y K=5%. No obstante, piensa que la impresora necesita un 5% más de magenta y un 3% menos de amarillo para obtener el color rojo deseado. Por lo tanto, los cambios necesarios son +5 para M=90% y -3 para Y=80%. En este caso, quite la marca de verificación del botón Todos (CMYK) para permitir los ajustes de curva CMYK independientes. Haga clic en Magenta y cambie el valor 90% del cuadro de texto por el valor 95% (90%+5%). Ahora la impresora representará el valor M=90% en la imagen como M=95%. Haga clic en Amarillo y cambie el valor 80% del cuadro de texto por el valor 77% (80%-3%). Ahora la impresora utilizará el valor Y=77% cuando la imagen solicite Y=80%

Ajustes para RGB:

Aumente el valor de cián si desea aumentar la densidad del rojo en una imagen completa.

Aumente el valor de amarillo si desea aumentar el azul en una imagen completa.

Aumente el valor de magenta para aumentar el nivel de verde en una imagen.

Reduzca el valor de cián para reducir la densidad de rojo en una imagen.

Reduzca el valor de amarillo para reducir la densidad del azul.

Reduzca el valor de magenta para reducir la densidad del verde.


Curva gamma

Esta función utiliza una curva gamma para controlar el contenido de colores primarios (cián, magenta, amarillo y negro) de los colores generados por la impresora.

Para ajustar cada color de la impresora de forma independiente, desactive la opción [Todos (CMYK)] y la curva gamma estará disponible para cada color primario de la impresora (C, M, Y y K).

Las curvas gamma sirven para representar la relación de entrada/salida de los valores de color CMYK procesados por la impresora. Por ejemplo, se pueden ajustar las curvas para hacer que la impresora envíe un valor de salida de 25% de cián cuando el valor de entrada del píxel de una imagen es del 20% de cián.

Para ajustar la curva gamma, haga clic en los puntos deseados del gráfico o introduzca el valor de salida deseado en los cuadros de texto con los valores de entrada 5%, 10%, 15%...

Para cancelar los puntos de coordenadas que ha especificado, haga doble clic en los puntos o elimine los valores correspondientes en el cuadros de texto de densidad.


Nombre de curva gamma

Nombre asignado a una nueva curva gamma.

Nota:

Los nombres están limitados a un máximo de 32 caracteres. No puede utilizar nombres que ya estén definidos.


Valor gama

Se puede introducir un Valor gamma para generar rápidamente una curva a lo largo de los 13 puntos de control de la función gamma. El valor predeterminado está centrado en 1,0. Puede designar un valor gama en el intervalo de 0,1 a 99,99.

Los tonos intermedios producidos por la impresora aparecen más claros con un valor superior a 1,0 y más oscuros con cualquier valor inferior a 1,0. Introduzca un valor y haga clic en Configurar gamma para crear una curva basada en el valor gamma especificado.


Aplicar un ajuste gamma al trabajo de impresión

En el cuadro de diálogo Imprimir, abra las propiedades de la impresora y seleccione el menú Ajuste gamma personalizado en la ficha Color. Seleccione el ajuste gamma que desea aplicar al trabajo de impresión.

El menú de Configuración gamma personalizada puede mostrarse en las fichas Color, Papel/Calidad o Avanzado, según su modelo de impresora. Si no encuentra el menú, consulte el Manual de usuario de su impresora.

Nota:

Algunas aplicaciones incluyen funciones que permiten realizar correcciones de ganancias de puntos o especificar valores de componentes de color al imprimir. Además, algunos documentos pueden incorporar archivos EPS que incluyan funciones de corrección de color.

Si utiliza funciones de la aplicación o archivos EPS que agreguen funciones de corrección de color al trabajo de impresión, seleccione la opción Sin especificar en el menú Ajuste gamma personalizado.


Porcentaje de componente de salida (%)

Introduzca el valor de salida deseado (%) para los valores de entrada especificados 0%, 5%, 10%...

Introduzca cualquier valor numérico entre 0 y 100 (cualquier número válido con hasta dos cifras decimales).

Ejemplo:

Si C=80% parece que se imprime con un valor muy alto de cián, haga clic en Cián e introduzca el valor 75 en el cuadro de texto 80%. (El valor de salida de C=75% se aplicará cuando la impresora procese una imagen con un valor de C=80).


Visualización de nombre de impresora

Muestra el nombre de la impresora correspondiente al archivo PPD seleccionado mediante la función Examinar.


Lista Curvas gamma de la impresora

Lista de curvas gamma que se han registrado en el archivo PPD o SPD para la impresora activa. La impresora activa o el archivo PPD activo se deben seleccionar antes mediante las opciones Seleccionar impresora o Seleccionar PPD para la aplicación.


Usar PostScript Gamma Utility

Lista Curvas gamma disponibles

NUEVA

COPIAR

Lista Curvas gamma de la impresora

Agregar

Quitar

Eliminar

Seleccionar impresora

Menú Seleccionar impresora

Seleccionar PPD para la aplicación

Examinar

Visualización de nombre de impresora

Salir / Cancelar / Aplicar

Asignar curvas gamma a una impresora específica:

1. Haga clic en [ Nueva ] para crear una nueva curva gamma.

Vea Editar curvas gamma para obtener más información.

2. Seleccione una impresora a la que se van a asignar las curvas gamma. Utilice el cuadro combinado [ Seleccionar impresora ].

3. Seleccione una de las curvas gamma que se muestran en el cuadro [ Curvas gamma disponibles ] y haga clic en [ Agregar-> ] para agregarla a la lista [ Curvas gamma de la impresora ].

4. Haga clic en [ Aplicar ]. Compruebe que se muestra el mensaje “Se han guardado las curvas gamma personalizadas en el archivo PPD del controlador de la impresora” y haga clic en [ Aceptar ].

5. Haga clic en [ Salir ] para salir de la utilidad.


Quitar

Utilice el botón Quitar para trasladar los nombres de curvas gamma seleccionadas desde la lista Curvas gamma de la impresora a la lista Curvas gamma disponibles.


Restablecer

Esta opción restablece las curvas gamma para Cián, Magenta, Amarillo y Negro (CMYK) a sus valores predeterminados.


Seleccionar PPD para la aplicación

Seleccionar PPD

Esta función graba los datos de ajuste gama en el archivo PPD especificado. Los datos de ajuste gama estarán disponibles para las aplicaciones que utilicen archivos PPD de la impresora al crear trabajos de impresión.


Seleccionar impresora

Activa una lista de impresoras compatibles que pueden utilizar curvas gamma.


MenESeleccionar nombre de impresora

Menú Seleccionar nombre de impresora

Proporciona una lista de impresoras compatibles que pueden utilizar curvas gamma personalizadas.