Hilfe zu PostScript Gamma Utility Inhalt

Info zu PostScript Gamma Utility

PostScript Gamma Utility verwenden

Gammakurven bearbeiten

Gamma-Einstellung auf den Druckauftrag anwenden


Info zu PostScript Gamma Utility

Funktionen des Dienstprogramms:

Mit der PostScript Gamma Utility können bei einem PostScript-Drucker die Primärfarben (Zyan, Magenta, Gelb, Schwarz) einzeln angepasst werden.

Gammakurven-Einstellungen können sich auf Helligkeit, Kontrast und Farbausgleich auswirken. Mit den Anpassungen können Sie auch Farbverschiebungen ausgleichen, die aufgrund von unterschiedlichen Lichtbedingungen oder Papiersorten entstehen.

Nachdem die Gammakurven-Einstellungen in der PPD- oder SPD-Datei des PostScript-Druckers gespeichert wurden, können sie im Druckertreiber ausgewählt werden.

Wenn im Druckertreiber auf der Registerkarte Farbe die zuvor gespeicherte Gamma-Einstellung nicht angezeigt wird, müssen Sie die Anwendung neu starten.

Sie können bis zu 100 Gamma-Einstellungen mit diesem Dienstprogramm speichern.

In einer einzelnen PDD- bzw. SPD-Datei können bis zu sechs Gamma-Einstellungen gespeichert werden.


HinzufEen

Hinzufügen

Über die Schaltfläche Hinzufügen kann die ausgewählte Gammakurve aus der Liste Verfügbare Gammakurven in die Liste Gammakurven des Druckers verschoben werden.


Verfügbare Gammakurven (Liste)

Verfügbare Gammakurven

Hierbei handelt es sich um eine Liste aller Gammakurven, die bereits von diesem Dienstprogramm definiert und gespeichert wurden.


Durchsuchen

Ein Dialogfeld wird geöffnet, über das Sie eine PPD-Datei aus einem beliebigen Verzeichnis auswählen können.


Löschen

Mit dieser Schaltfläche werden in den Listen Verfügbare Gammakurven und Gammakurven des Druckers ausgewählte Gammakurven gelöscht.


Beenden, Abbrechen, Übernehmen

Mit Beenden werden die benutzerdefinierten Gammakurven gespeichert, bevor das Dienstprogramm geschlossen wird.

Mit Abbrechen wird das Dienstprogramm geschlossen, ohne die benutzerdefinierten Gammakurven zu speichern.

Mit Übernehmen werden die benutzerdefinierten Gammakurven gespeichert, ohne das Dienstprogramm zu schließen.


Zu ändernde Farbe: Alles (CMYK)

Wenn diese Option ausgewählt ist, werden die Gammakurven-Einstellungen gleichmäßig auf die einzelnen Primärfarben des Druckers (Zyan, Magenta, Gelb und Schwarz) angewendet.

Hinweis:

Wenn Sie diese Option nach der Erstellung einzelner Gammakurven für Zyan, Magenta, Gelb und Schwarz auswählen, werden die einzelnen Kurven gelöscht.

Zyan, Magenta, Gelb, Schwarz

Sie können einzelne Gammakurven für reines Zyan, Magenta, Gelb und Schwarz erstellen.


Zu ändernde Farbe: Zyan, Magenta, Gelb, Schwarz

Die Optionsfelder Zyan,Magenta,Gelb und Schwarz werden zum Erstellen einzelner Gammakurven für die einzelnen Primärfarben des Druckers (CMYK) verwendet.


Gammakurve anpassen

Gammakurve

Wert für die Ausgabekomponente (%)

Gamma-Wert

Zu ändernde Farbe:

Alles (CMYK)

Zyan, Magenta, Gelb, Schwarz

Zurücksetzen

Tipps zu Gammakurven-Einstellungen:

Gammakurven

Gammakurven können zum Ändern des Eingabe-/Ausgabeverhältnisses der vom Drucker verarbeiteten CMYK-Farbwerte verwendet werden. Beispiel: Bei einem Eingabewert von 20 % Zyan für ein Bildpixel können die Kurven so angepasst werden, dass die Druckerausgabe die Einstellung 25 % Zyan hat.

Feinabstimmung der Farben

Um eine bestimmte Referenzfarbe in einem Bild anzupassen, können Sie Gammakurven-Einstellungen vornehmen, indem Sie die Differenz zwischen den CMYK-Werten der Referenzfarbe aus dem Bild und den CMYK-Werten des Druckers berechnen.

Beispiel: Ein Bild enthält ein Rot, das aus 10 % Zyan, 90 % Magenta, 80 % Gelb und 5 % Schwarz zusammengesetzt ist. Sie finden jedoch, dass für den Drucker 5 % mehr Magenta und 3 % weniger Gelb verwendet werden sollte, damit der gewünschte Rotton gedruckt wird. Deshalb müssen Sie folgende Änderungen vornehmen: +5 für Magenta=90 % und -3 für Gelb=80 %. Hierfür müssen Sie die Option Alles (CMYK) deaktivieren, um die CMYK-Kurveneinstellungen separat vornehmen zu können. Klicken Sie auf Magenta, und ersetzen Sie im entsprechenden Textfeld den Wert 90 % durch 95 % (90 % + 5 %). Jetzt wird der Wert 90 % für Magenta im Bild mit 95 % Magenta in der Druckausgabe dargestellt. Klicken Sie auf Gelb, und ersetzen Sie im entsprechenden Textfeld den Wert 80 % durch 77 % (80 % -3 %). Für 80 % Gelb im Bild gibt der Drucker nun 77 % Gelb aus.

Anpassungen für RGB-Werte:

Erhöhen Sie den Wert von Zyan, wenn die Sättigung von Rot im gesamten Bild erhöht werden soll.

Erhöhen Sie den Wert für Gelb, wenn Blau im gesamten Bild erhöht werden soll.

Erhöhen Sie den Wert für Magenta, wenn Grün im gesamten Bild erhöht werden soll.

Reduzieren Sie den Wert für Zyan, um die Sättigung von Rot in einem Bild zu verringern.

Reduzieren Sie Gelb, um die Sättigung von Blau zu verringern.

Reduzieren Sie Magenta, um die Sättigung von Grün zu verringern.


Gammakurve

In dieser Funktion wird eine Gammakurve verwendet, um die vom Drucker erzeugten Primärfarben (Zyan, Magenta, Gelb und Schwarz) zu steuern.

Um die einzelnen Druckerfarben separat anzupassen, deaktivieren Sie die Option [Alles (CMYK)]. Nun ist für jede Primärfarbe des Druckers (Zyan, Magenta, Gelb und Schwarz) eine Gammakurve verfügbar.

Gammakurven werden zum Darstellen des Eingabe-/Ausgabeverhältnisses der vom Drucker verarbeiteten CMYK-Farbwerte verwendet. Beispiel: Bei einem Eingabewert von 20 % Zyan für ein Bildpixel können die Kurven so angepasst werden, dass die Druckerausgabe die Einstellung 25 % Zyan hat.

Um die Gammakurve anzupassen, klicken Sie auf die gewünschten Punkte im Diagramm, oder geben Sie den gewünschten Ausgabewert in den Textfeldern mit den Eingabewerten 5 %, 10 %, 15 % usw. ein.

Um die festgelegten Koordinatenpunkte zu löschen, doppelklicken Sie auf die Punkte, oder löschen Sie die entsprechenden Werte in den Textfeldern zur Sättigung.


Gammakurvenname

Name, der einer neu erstellten Gammakurve zugewiesen wird.

Hinweis:

Namen dürfen maximal 32 Zeichen enthalten. Bereits definierte Namen dürfen nicht verwendet werden.


Gamma-Wert

Sie können einen Gamma-Wert eingeben, um schnell eine Kurve entlang der 13 Kontrollpunkte der Gammafunktion zu erzeugen. Der Standardwert ist bei 1,0 zentriert. Sie können einen Gamma-Wert im Bereich von 0,01 bis 99,99 zuweisen.

Ein vom Drucker erzeugter Mittelton erscheint mit einem Wert über 1,0 heller und mit einem Wert unter 1,0 dunkler. Geben Sie einen Wert ein, und klicken Sie auf Gammawert einstellen, um eine Kurve anhand des angegebenen Gamma-Wertes zu erstellen.


Gamma-Einstellung auf den Druckauftrag anwenden

Öffnen Sie im Dialogfeld Drucken die Druckereigenschaften, und wählen Sie in der Registerkarte Farbe das Menü Benutzerdefinierte Gamma-Einstellung. Wählen Sie die Gamma-Einstellung, die für den Druckauftrag verwendet werden soll.

Je nach Druckermodell wird entweder auf der Registerkarte "Farbe", "Papier/Qualität" oder "Erweitert" das Menü "Benutzerdefinierte Gamma-Einstellung" angezeigt. Wenn Sie das Menü nicht finden können, lesen Sie bitte in Ihrem Benutzerhandbuch nach.

Hinweis:

Einige Anwendungen enthalten Funktionen zur Korrektur von Punktvergrößerung oder zum Festlegen von einzelnen Farbwerten während des Druckvorgangs. Außerdem können einige Dokumente EPS-Dateien mit Funktionen zur Farbkorrektur enthalten.

Wenn Sie Anwendungen oder EPS-Dateien verwenden, mit denen dem Druckauftrag Funktionen zur Farbkorrektur hinzugefügt werden, wählen Sie im Menü Benutzerdefinierte Gamma-Einstellung die Option Nicht angegeben.


Wert fE die Ausgabekomponente (%)

Wert für die Ausgabekomponente (%)

Geben Sie den gewünschten Ausgabewert (%) für die festgelegten Eingabewerte 0 %, 5 %, 10 % usw. ein.

Sie können einen beliebigen numerischen Wert zwischen 0 und 100 eingeben (eine beliebige Zahl mit bis zu zwei Dezimalstellen).

Beispiel:

Wenn bei Zyan=80 % Zyan zu stark gedruckt wird, klicken Sie auf Zyan, und ersetzen Sie im Textfeld 80 % durch den Wert 75. (Der Ausgabewert Zyan=75 % wird angewendet, wenn der Drucker ein Bild mit einem Wert von Zyan=80 % verarbeitet.)


Druckername (Anzeige)

Hier wird der Name des Druckers angezeigt, der zu der über die Funktion Durchsuchen ausgewählten PPD-Datei passt.


Gammakurven des Druckers (Liste)

Hierbei handelt es sich um eine Liste von Gammakurven, die in der PDD- bzw. SPD-Datei des aktiven Druckers registriert wurden. Der aktive Drucker, bzw. die aktive PDD-Datei muss zunächst über die Option Drucker auswählen bzw. PDD auswählen ausgewählt werden.


PostScript Gamma Utility verwenden

Verfügbare Gammakurven (Liste)

NEU

KOPIEREN

Gammakurven des Druckers (Liste)

Hinzufügen

Entfernen

Löschen

Drucker auswählen

Drucker auswählen (Menü)

PDD auswählen

Durchsuchen

Druckername (Anzeige)

Beenden/Abbrechen/Übernehmen

Gammakurven bestimmten Druckern zuweisen:

1. Klicken Sie auf [ Neu ], um eine neue Gammakurve zu erstellen.

Weitere Anweisungen finden Sie im Abschnitt zum Dialogfeld Gammakurve anpassen .

2. Wählen Sie einen Drucker aus, dem die Gammakurven zugewiesen werden sollen. Verwenden Sie das Kombinationsfeld [ Drucker auswählen ].

3. Wählen Sie eine der im Feld [ Verfügbare Gammakurven ] angezeigten Gammakurven aus, und klicken Sie auf [ Hinzufügen-> ], um diese der Liste [ Gammakurven des Druckers ] hinzuzufügen.

4. Klicken Sie auf [ Übernehmen ]. Überprüfen Sie, ob die Meldung Die benutzerdefinierte Gammakurve wurde in der PPD-Datei des Druckertreibers gespeichert angezeigt wird, und klicken Sie auf [ OK ].

5. Klicken Sie auf [ Beenden ], um das Dienstprogramm zu schließen.


Entfernen

Über die Schaltfläche Entfernen kann der ausgewählte Gammakurvennamen aus der Liste Gammakurven des Druckers in die Liste Verfügbare Gammakurven verschoben werden.


Zurücksetzen

Hiermit werden die Gammakurven für Zyan, Magenta, Gelb und Schwarz (CMYK) auf ihre Standardwerte zurückgesetzt.


PDD auswählen

Mit dieser Funktion werden die Daten zur Gamma-Einstellung in die festgelegte PPD-Datei geschrieben. Die Daten zur Gamma-Einstellung werden für Anwendungen, die beim Erstellen von Druckaufträgen die PPD-Dateien des Druckers verwenden, zur Verfügung gestellt.


Drucker auswählen

Hier wird eine Liste von kompatiblen Druckern aktiviert, die Gammakurven verwenden können.


Drucker auswählen (Menü)

Hier wird eine Liste von kompatiblen Druckern angezeigt, die Gammakurven verwenden können.