PS Gamma Adjuster - 說明目錄

關於 PS Gamma Adjuster

使用 PS Gamma Adjuster

編輯 Gamma 曲線

套用 Gamma 調整至列印作業


關於 PS Gamma Adjuster

公用程式提供哪些功能？

PS Gamma Adjuster 可調整 PostScript 印表機所使用的各種原色（青色、洋紅色、黃色及黑色）。

Gamma 曲線調整可以影響亮度、對比度及顏色均衡。這些調整也可用於補償環境條件（照明）及紙張白度所造成的色差。

將 Gamma 曲線調整儲存於 PostScript 印表機的 PPD 檔案或 SPD 檔案之後，即可從印表機驅動程式中選用。

若印表機驅動程式的 [色彩] 頁籤未顯示剛儲存的 Gamma 調整，請重新啟動您所執行的應用程式。

此公用程式最多可儲存 100 組 Gamma 預設值。

每份 PPD 或 SPD 檔案最多可儲存 6 組 Gamma 預設值 。


新增

[新增] 按鈕可將所選的 Gamma 曲線，從 [可用的 Gamma 曲線] 清單移至 [印表機的 Gamma 曲線] 清單。


可用的 Gamma 曲線清單

可用的 Gamma 曲線

這是此公用程式預先定義及儲存之所有 Gamma 曲線的清單。


瀏覽

開啟對話方讓您從目錄中選擇 PPD 檔案。


刪除

此按鈕會刪除在 [可用的 Gamma 曲線] 清單或 [印表機的 Gamma 曲線] 清單中選擇的 Gamma 曲線。


結束、取消、套用

[結束] 會在儲存自訂的 Gamma 曲線之後結束公用程式。

[取消] 會不儲存自訂的 Gamma 曲線，而直接結束公用程式。

[套用] 只會儲存自訂 Gamma 曲線，而不會結束公用程式。


要修改的色彩：全部 (CMYK)

選擇此選項時，會平均將 Gamma 曲線調整套用至各印表機原色（青色、洋紅色、黃色及黑色）。

注意：

若在建立個別的曲線之後勾選此方塊，將會遺失青色、洋紅色、黃色及黑色個別的 Gamma 曲線。

青色、洋紅色、黃色、黑色

您可以編輯青色、洋紅色、黃色及黑色平面專用的 Gamma 曲線。


要修改的色彩：青色、洋紅色、黃色、黑色

[青色]、[洋紅色]、[黃色] 及 [黑色] 選項按鈕可用於各自建立印表機原色 (CMYK) 的 Gamma 曲線。


編輯 Gamma 曲線

Gamma 曲線圖

輸出組成量 (%)

Gamma 值

要修改的色彩：

全部 (CMYK)

青色、洋紅色、黃色、黑色

重置

Gamma 曲線調整秘訣：

Gamma 曲線

Gamma 曲線可用於修改印表機所處理之 CMYK 色彩值的輸入/輸出關係。例如，當影像像素的輸入值為 20% 青色時，可以調整曲線指示印表機輸出 25% 青色。

色彩調整

若要調整影像中的某項參考色，可以計算影像參考與印表機所套用之 CMYK 值間差異，藉此調整 Gamma 曲線。

舉例來說，假設您影像中的紅色由 10% 青色、90% 洋紅色、80% 黃色及 5% 黑色組成，但您覺得印表機必須增加 5% 洋紅色並減少 3% 黃色，才可達到所需要的紅色。因此您的目標是針對 M=90% 增加 5%，並針對 Y=80% 減少 3%。此時，您必須先取消勾選 [全部 (CMYK)] 按鈕，讓您可以進行個別的 CMYK 曲線調整。按一下 [洋紅色]，並在標示為 '90%' 的文字方塊中輸入值 95 (90% + 5%)。如此一來，影像中 M=90%，在印表機中即會指定成 M=95%。按一下 [黃色]，並在標示為 '80%' 的文字方塊中輸入值 77 (80% - 3%)。如此一來，當影像要求 M=80% 時，印表機將會會使用 M=77%。

RGB 調整：

若要提高整個影像的紅色濃度，必須增加青色值。

若要提高整個影像的藍色濃度，必須增加黃色值。

增加洋紅色可提高影像的綠色濃度。

減少青色可降低影像的紅色濃度。

減少黃色可降低藍色濃度。

減少洋紅色可降低綠色濃度。


Gamma 曲線

此功能使用 Gamma 曲線控制由印表機所產生之色彩的原色內容（青色、洋紅色、黃色及黑色）。

若要個別調整各種印表機色彩，請取消勾選 [全部 (CMYK)]，即可使用各種印表機原色（青色、洋紅色、黃色及黑色）的 Gamma 曲線。

Gamma 曲線可用於代表印表機所處理之 CMYK 色彩值的輸入/輸出關係。例如，當影像像素的輸入值為 20% 青色時，可以調整曲線指示印表機輸出 25% 青色。

若要調整 Gamma 曲線，請按一下圖表中所需要的點，或在輸入值標示為 5%、10% 或 15% 等的文字方塊中輸入所需的輸出值。

若要取消所指定的座標點，請按兩下該點，或刪除濃度文字方塊中的對應值。


Gamma 曲線名稱

指派給新建立之 Gamma 曲線的名稱。

注意：

名稱長度不可超過 32 個字元。您無法使用已經定義過的名稱。


Gamma 值

輸入 [Gamma 值] 可以快速地產生循著 13 個 Gamma 函數控制點繪出的曲線。預設值為 1.0。您可以指定 0.01 到 99.99 之間的 Gamma 值。

當值大於 1.0 時，印表機所產生的中間色調較淡；當值小於 1.0 時，中間色調較深。只要輸入值，然後按一下 [Gamma 設定] 即可根據指定的 Gamma 值建立曲線。


套用 Gamma 調整至列印作業

在 [列印] 對話方塊中開啟 [印表機內容]，然後選擇 [色彩] 頁籤中的 [自訂 Gamma 設定] 選單。選擇要套用至列印作業的 Gamma 設定。

「自訂 Gamma 設定選單」的顯示位置會隨印表機之不同而出現在「色彩頁籤」、「紙張/品質頁籤」或「細節頁籤」中。您若是找不到選單，可參閱印表機的使用手冊。

注意：

某些應用程式包含可以讓您在列印時執行網點擴大校正，或指定色彩組成值的功能。除此之外也有一些文件可能會包含內附色彩校正功能的 EPS 檔案。

搭配列印作業的應用程式功能或 EPS 檔案若包含色彩校正功能，請選擇 [自訂校準] 選單中的 [不指定]。


輸出組成量 (%)

針對指定的輸入值 (0%、5%、10% 等等)，輸入所需要的輸出值 (%)。

請輸入０ 到 100 之間的任意數值（有效位數至小數點後第二位）。

例如：

若 C= 80% 會印出過多的青色，可按一下 [青色]，然後在 80% 文字方塊中輸入值 75。（當印表機處理 C=80 的影像時，會套用輸出值 C=75%）。


顯示印表機名稱

使用 [瀏覽] 可顯示所選 PPD 檔案對應的印表機名稱。


印表機的 Gamma 曲線清單

此清單包含登錄在所用印表機之 PPD 檔案或 SPD 檔案中的 Gamma 曲線。您必須先使用 [選擇印表機] 或 [選擇應用程式的 PPD] 選擇所用的印表機或 PPD 檔案。


使用 PS Gamma Adjuster

可用的 Gamma 曲線清單

新增

複印

印表機的 Gamma 曲線清單

新增

移動

刪除

選擇印表機

選擇印表機名稱選單

選擇應用程式的 PPD

瀏覽

顯示印表機名稱

結束/取消/套用

指派 Gamma 曲線給特定的印表機：

1. 按一下 [新增] 建立新的 Gamma 曲線。

如需其他指示，請參閱＜ 編輯 Gamma 曲線對話作業 ＞。

2. 選擇要指派 Gamma 曲線的印表機。使用 [選擇印表機名稱] 下拉式方塊。

3. 選擇 [可用的 Gamma 曲線] 方塊中所顯示的 Gamma 曲線之一，然後按一下 [新增->]，將其加入 [印表機的 Gamma 曲線] 清單中。

4. 按一下 [套用]。當「已將您的自訂 Gamma 曲線登錄到 PPD 檔案中」訊息顯示時，按一下 [確定]。

5. 按一下 [結束] 結束公用程式。


移動

[移動] 按鈕可將選擇的 Gamma 曲線名稱，從 [印表機的 Gamma 曲線] 清單移至 [可用的 Gamma 曲線] 清單。


重置

此功能會將青色、洋紅色、黃色及黑色 (CMYK) 的 Gamma 曲線重置成預設值。


選擇應用程式的 PPD

此功能可將 Gamma 調整資料寫入指定的 PPD 檔案。所有使用印表機 PPD 檔案的應用程式，皆可在建立列印作業時使用 Gamma 調整資料。


選擇印表機

啟動可以使用 Gamma 曲線之相容印表機的清單。


選擇印表機名稱選單

提供可以使用 Gamma 曲線之相容印表機的清單。