 关于网卡设置

本网卡设置对打印机进行设置并运行多种功能。
您可以设置打印机并且运行下列功能：

- 设置 IP 地址
- 设置打印机网页
- 重新启动打印机
- 显示网页


 文件菜单命令

本文件菜单提供以下命令：
[打印机搜索] | 检索打印机
[退出] | 退出网卡设置


 设置菜单命令

设置菜单提供以下命令:
[设置打印机] | 设置选定打印机的IP地址/打印机网页
[重新启动打印机] | 选定打印机的重新启动
[网页] | 显示选定打印机的网页信息
[修改密码] | 修改选定打印机的密码


 选项菜单命令

选项菜单提供以下命令:
[环境设置] 修改打印机搜索条件/通信条件/显示 条目


 帮助菜单命令

帮助菜单提供以下命令:
[帮助主题] | 提供帮助索引简化帮助搜索
[关于网卡设置] | 显示应用程序的版本信息


 工具栏

工具栏显示在程序窗口菜单栏的下面，成一个横条。它提供网卡设置中快速访问许多工具的功能。

单击 到

检索打印机。
显示选定打印机的设置IP地址/打印机(Web)。
显示选定打印机的网页信息。
显示网卡设置和用于显示的DLL的版本和copyright信息。


 检索打印机

检索网络打印机

检索网络打印机有如下方法：

1. 没有设置搜索条件情况
1-1. 选择 选项-[环境设置] 来打开环境设置对话框。
1-2. 在打印机检索标签页设置检索条件。
1-3. 如果要搜索本地子网的所有打印机，选定“搜索本地子网”选项，使之有效。
1-4. 在环境设置窗口里单击 [确定]。

2. 设置好搜索条件情况
2-1. 选择[文件] - [打印机搜索]并执行。


 设置IP地址

按照下列步骤来设置IP地址.
  1. 在设置菜单中选择打印机设置。
  2. 在显示的窗口里选择IP地址标签页。
  3. 选择获取IP地址方法。
  4. 如果 "获取IP地址方法"设置为 "自动",从复选框里选择具体的方法。
  5. 根据显示的详细信息输入合适的值。
  6. 单击修改设置按钮后确认。
  7. 如果显示 "输入设定密码" ,请输入密码以确认选定打印机的设置。
  8. 设定完成后，显示 "设置完成" 对话框。
  9. 如果设置完成后需要重新启动打印机，在设置完成对话框里单击[重新启动]按钮。
  10. 如果不希望立即重新启动打印机，单击[确定]按钮并关掉对话框。需要重新启动时，选择[设置]-[重新启动打印机]菜单（重新启动 功能），则计算机重新启动。


 设置打印机网页

按照下列步骤使用或者禁用打印机网页。
  1. 在设置菜单中选择打印机设置。
  2. 在窗口中选择打印机网页。
  3. 单击单选按钮来设置。
  4. 单击修改设置按钮后确认。
  5. 如果显示 "需要管理密码"，请输入密码以确认选定打印机的设置。
  6. 设定完成后，显示 "设置完成" 对话框。
  7. 如果设置完成后需要重新启动打印机，在设置完成对话框里单击[重新启动]按钮。
  8. 如果不希望立即重新启动打印机，单击[确定]按钮并关掉对话框。需要重新启动时，选择[设置]-[重新启动打印机]菜单（重新启动 功能），则计算机重新启动。


 重新启动打印机

按照下列步骤可以重新启动打印机。
  1. 显示"重新启动"窗口。
  2. 需要重新启动打印机单击[重新启动]按钮。


 显示网页

按照下列步骤可以显示打印机网页。
  1. 在设置菜单中选择浏览网页功能。
  2. 如果打印机网页禁用, 将会出现错误窗口。
    这种情况下，可在打印机网页使用/禁用功能激活打印机网页然后重试。


 修改密码

按照下列步骤可以修改密码。
  1. 在设置菜单中选择修改密码。
  2. 在 "修改密码" 窗口中输入旧密码和新密码。
  3. 单击确定按钮。
  4. 设定完成后，显示 "设置完成" 对话框。
  5. 如果设置完成后需要重新启动打印机，在设置完成对话框里单击[重新启动]按钮。
  6. 如果不希望立即重新启动打印机，单击[确定]按钮并关掉对话框。需要重新启动时，选择[设置]-[重新启动打印机]菜单（重新启动 功能），则计算机重新启动。


 环境设置命令(选项菜单)

为程序显示搜索配置选消剑


 退出命令 (文件菜单)

通过这个命令可以结束网卡设置的会话

快捷键
鼠标: 双击应用程序控制菜单按钮。

键盘 ALT+F4


 帮助命令 (帮助菜单)

通过这个命令，即可显示帮助界面，然后可以一步步的得到使用网卡设置的帮助和各种类型的参考信息。

一旦打开帮助界面，随时都可以通过单击内容按钮来返回屏幕。


 修改密码命令 (设置菜单)

显示您修改打印机管理员密码来确认指定打印机的设置


 打印机检索命令 (文件菜单)

执行打印机检索

请参看 检索打印机，来获取关于本主题的更多方法。


 重新启动打印机命令(设置菜单)

显示指定打印机重新启动的窗口。


 设置打印机命令(设置菜单)

显示您对指定打印机设置IP地址/打印机网页窗口。


 关于网卡设置命令 (帮助菜单)

显示用于网卡设置的版本和copyright信息。


 网页命令 (设置菜单)

显示指定打印机的网页信息。