 네트워크 카드 설정 정보

이 네트워크 카드 설정은 프린터를 설치하고 다양한 기능을 실행합니다.
이 네트워크 카드 설정을 사용하여 아래에 설명된 대로 프린터를 설치하고 실행할 수 있습니다.

- IP 주소 설정
- 프린터 웹 페이지 설정
- 프린터 다시 시작 실행
- 웹 페이지 표시


 파일 메뉴 뫄譚

파일 메뉴는 다음과 같은 명령을 제공합니다.
[프린터 검색] | 프린터를 검색합니다.
[끝내기] | 네트워크 카드 설정을 끝냅니다.


 설정 메뉴 뫄譚

설정 메뉴는 다음과 같은 명령을 제공합니다.
[프린터 설정] | 선택한 프린터에 대한 IP 주소/프린터 웹 페이지를 설정합니다.
[프린터 다시 시작] | 선택한 프린터를 다시 시작합니다.
[웹 페이지] | 선택한 프린터에 대한 프린터 웹 페이지를 표시합니다.
[암호 변경] | 선택한 프린터의 암호를 변경합니다.


 옵션 메뉴 뫄譚

옵션 메뉴는 다음과 같은 명령을 제공합니다.
[환경 설정] 프린터 검색 조건/통신 조건/표시 항목을 변경합니다.


 도움말 메뉴 뫄譚

도움말 메뉴는 다음과 같은 명령을 제공합니다.
[도움말 항목] | 도움말을 얻을 수 있는 항목에 대한 색인을 제공합니다.
[네트워크 카드 설정 정보] | 이 응용 프로그램의 버전 번호를 표시합니다.


 도구 모음

도구 모음은 응용 프로그램 창 상단의 메뉴 모음 아래에 표시됩니다. 도구 모음을 통해 네트워크 카드 설정에서 사용되는 많은 도구에 마우스로 빠르게 액세스할 수 있습니다.

도구 기능

프린터를 검색합니다.
지정된 프린터에 대한 IP 주소/프린터(웹)를 설정할 수 있는 창을 표시합니다.
지정된 프린터의 웹 페이지를 표시합니다.
사용할 네트워크 카드 설정에 대한 버전과 저작권 정보를 표시합니다.


 프린터 검색

네트워크에서 프린터를 검색합니다.

다음과 같은 방법으로 프린터를 검색합니다.

1. 프린터 검색 조건이 설정되지 않은 경우
1-1. [옵션]-[환경 설정] 을 선택하여 환경 설정 창을 표시합니다.
1-2. 프린터 검색 탭으로 이동하여 검색 조건을 설정합니다.
1-3. 로컬 서브넷의 모든 프린터를 검색하려면 "로컬 서브넷 검색" 상자를 선택하여 활성화합니다.
1-4. 환경 설정 창에서 [확인] 을 클릭합니다.

2. 프린터 검색 조건이 설정된 경우
2-1. [파일] - [프린터 검색] 을 선택하여 실행합니다.


 IP 주소 설정

아래의 절차에 따라 IP 주소를 설정합니다.
  1. 설정 메뉴에서 프린터 설정을 엽니다.
  2. 표시된 프린터 설정 창에서 IP 주소 탭을 선택합니다.
  3. IP 주소를 가져오는 방법 영역에서 방법을 선택합니다.
  4. "IP 주IP 주소를 가져오는 방법" 이 "자동" 으로 설정된 경우 확인란에서 구체적인 방법을 선택합니다.
  5. 세부 정보 영역의 메시지에 따라 입력 영역에 올바른 값을 입력합니다.
  6. 설정 변경을 클릭하여 확인합니다.
  7. "설정 암호 입력" 창이 표시되면 선택한 프린터의 프린터 설정을 확인하기 위한 암호를 입력합니다.
  8. 설치가 종료되면 "설치 완료" 창이 나타납니다.
  9. 설치 후 프린터를 다시 시작하려면 설치 완료 창에서 [다시 시작] 을 클릭하여 프린터를 다시 시작합니다.
  10. 프린터를 즉시 다시 시작하지 않으려면 [확인] 을 클릭하여 창을 닫습니다.
    나중에 프린터를 다시 시작하려면 다시 시작 기능을 사용합니다.


 프린터 웹 페이지 설정

아래의 절차에 따라 프린터 웹 페이지를 활성화하거나 비활성화합니다.
  1. 설정 메뉴에서 프린터 설정을 엽니다.
  2. 표시된 프린터 설정 창에서 프린터 웹 페이지 탭을 선택합니다.
  3. 라디오 단추를 클릭하여 설정합니다.
  4. [설정 변경] 을 클릭하여 확인합니다.
  5. "관리자암호 필요" 창이 표시되면 암호를 입력하여 변경 사항을 확인합니다.
  6. 설치가 종료되면 "설치 완료" 창이 나타납니다.
  7. 설치 후 프린터를 다시 시작하려면 설치 완료 창에서 [다시 시작] 을 클릭하여 프린터를 다시 시작합니다.
  8. 프린터를 즉시 다시 시작하지 않으려면 [확인] 을 클릭하여 창을 닫습니다.
    나중에 프린터를 다시 시작하려면 다시 시작 기능을 사용합니다.


 프린터 다시 시작

아래의 절차에 따라 프린터를 다시 시작합니다.
  1. 설정 메뉴에서 프린터 다시 시작을 선택합니다.
  2. 창에서 [다시 시작] 단추를 클릭하여 프린터를 다시 시작합니다.


 웹 페이지 표시

아래의 절차에 따턿E프린터 웹 페이지를 표시합니다.
  1. 설정 메뉴에서 웹 페이지 보기 기능을 선택합니다.
  2. 프린터 웹 페이지가 비활성화되어 있으면 오류가 표시됩니다.
    이 문제가 발생하면 프린터 웹 페이지 활성화/비활성화 기능에서 프린터 웹 페이지를 활성화해야 합니다.


 암호 변경

아래의 절차에 따라 암호를 변경합니다.
  1. 설정 메뉴에서 암호 변경을 선택합니다.
  2. "암호 변경" 창에 이전 암호와 새 암호를 입력합니다.
  3. 확인 단추를 클릭합니다.
  4. 설치가 종료되면 "설치 완료" 창이 나타납니다.
  5. 설치 후 프린터를 다시 시작하려면 설치 완료 창에서 [다시 시작] 을 클릭하여 프린터를 다시 시작합니다.
  6. 프린터를 즉시 다시 시작하지 않으려면 [확인] 을 클릭하여 창을 닫습니다.
    나중에 프린터를 다시 시작하려면 다시 시작 기능을 사용합니다.


 환경 설정 명령(옵션 메뉴)

프로그램에 대한 구성 검색 옵션을 표시합니다.


 끝내기 명령(파일 메뉴)

이 명령을 사용하여 네트워크 카드 설정 세션을 끝낼 수 있습니다.

바로 가기
마우스: 응용 프로그램의 컨트롤 메뉴 단추를 두 번 클릭합니다.

키: ALT+F4


 도움말 명령(도움말 메뉴)

이 명령을 사용하여 도움말 시작 화면을 표시합니다. 시작 화면에서 네트워크 카드 설정 및 다양한 유형의 참조 정보 사용에 대한 단계별 지침을 제공하는 페이지로 이동할 수 있습니다.

도움말 화면을 연 후 목차 단추를 클릭하여 언제든지 시작 화면으로 돌아갈 수 있습니다.


 암호 변경 명령(설정 메뉴)

지정한 프린터의 설정 확인을 위해 프린터 관리자 암호를 변경 하는 창을 표시합니다.


 프린터 검색 명령(파일 메뉴)

프린터 검색을 실행합니다.

검색 방법에 대한 자세한 내용은 프린터 검색 을 참조하십시오.


 프린터 다시 시작 명령(설정 메뉴)

지정한 프린터를 다시 시작 하는 창을 표시합니다.


 프린터 설정 명령(설정 메뉴)

지정한 프린터에 대한 IP 주소/프린터 웹 페이지 를 설정하는 창을 표시합니다.


 네트워크 카드 설정 정보 명령(도움말 메뉴)

사용할 네트워크 카드 설정에 대한 버전과 저작권 정보를 표시합니다.


 웹 페이지 명령(설정 메뉴)

지정한 프린터에 대한 웹 페이지 를 표시합니다.