 關於網路卡設定

本網路卡設定對印表機進行設定並運行多種功能。
您可以設定印表機並且運行下列功能：

- 設定 IP 位址
- 設定印表機網頁
- 重重新啟動印表機
- 顯示網頁


 檔案功能表指令

本檔案功能表提供以下指令：
[印表機搜索] | 檢索印表機
[退出] | 退出網卡設定


 設定功能表指令

設定功能表提供以下指令:
[設定印表機] | 設定選定印表機的IP位址/印表機網頁
[重新啟動印表機] | 選定印表機的重新啟動
[網頁] | 顯示選定印表機的網頁資訊
[修改密碼] | 修改選定印表機的密碼


 選項功能表指令

選項功能表提供以下指令:
[環境設定] 修改印表機搜索條件/通信條件/顯示 條目


 幫助功能表指令

幫助功能表提供以下指令:
[幫助主題] | 提供幫助索引簡化幫助搜索
[關於網卡設定] | 顯示應用程式的版本資訊


 工具列

工具列顯示在程式視窗功能表列的下面，成一個橫條。它提供網卡設定中快速訪問許多工具的功能。

按一下 到

檢索印表機.
顯示選定印表機的設定IP 位址/印表機 (Web).
顯示選定印表機的網頁資訊
顯示網卡設定和用於顯示的DLL的版本和copyright資訊.


 搜尋印表機

搜尋網路印表機

搜尋網路印表機有如下方法：

1. 沒有設定搜索條件情況
1-1. 選擇 選項-[環境設定] 來打開環境設定對話方塊
1-2. 在印表機檢索標籤頁設定檢索條件
1-3. 如果要搜索本地子網的所有印表機，選定 "搜索本地子網" 選項，使之有效。
1-4. 在環境設定視窗裏按一下 [確定].

2. 設定好搜索條件情況
2-1. 選擇[檔] - [印表機搜索]並執行


 設定IP位址

按照下列步驟來設定IP位址.
  1. 在設定功能表中選擇印表機設定。
  2. 在顯示的視窗裏選擇IP位址標籤頁。
  3. 選擇獲取IP位址方法。
  4. 如果 "獲取IP位址方法"設定為 "自動",從核取方塊裏選擇具體的方法。
  5. 根據顯示的詳細資訊輸入合適的值。
  6. 按一下修改設定按鈕後確認。
  7. 如果顯示 "輸入設定密碼"，請輸入密碼以確認選定印表機的設定。
  8. 設定完成後，顯示 "設定完成"對話方塊。
  9. 如果設定完成後需要重新啟動印表機，在設定完成對話方塊裏按一下[重新啟動]按鈕。
  10. 如果不希望立即重新啟動印表機，按一下[確定]按鈕並關掉對話方塊。需要重新啟動時，選擇[設定]-[重新啟動印表機]功能表（重新啟動 功能），則電腦重新啟


 設定印表機網頁

按照下列步驟使用或者禁用印表機網頁。
  1. 在設定功能表中選擇印表機設定。
  2. 在視窗中選擇印表機網頁。
  3. 按一下單選按鈕來設定。
  4. 按一下修改設定按鈕後確認。
  5. 如果顯示 "需要管理密碼" ，請輸入密碼以確認選定印表機的設定。
  6. 設定完成後，顯示 "設定完成" 對話方塊。
  7. 如果設定完成後需要重新啟動印表機，在設定完成對話方塊裏按一下[重新啟動]按鈕。
  8. 如果不希望立即重新啟動印表機，按一下[確定]按鈕並關掉對話方塊。需要重新啟動時，選擇[設定]-[重新啟動印表機]功能表（重新啟動 功能），則電腦重新啟動。


 重新啟動印表機

按照下列步驟可以重新啟動印表機。
  1. 在設定功能表中選擇重新啟動印表機。
  2. 需要重新啟動印表機按一下[重新啟動]按鈕。


 顯示網頁

按照下列步驟可以顯示印表機網頁。
  1. 在設定功能表中選擇流覽網頁功能。
  2. 如果印表機網頁禁用, 將會出現錯誤視窗。
    這種情況下，可在印表機網頁使用/禁用功能啟動印表機網頁然後重試。


 修改密碼

按照下列步驟可以修改密碼。
  1. 在設定功能表中選擇修改密碼。
  2. 在 "修改密碼" 視窗中輸入舊密碼和新密碼。
  3. 按一下確定。
  4. 設定完成後，顯示 "設定完成" 對話方塊。
  5. 如果設定完成後需要重新啟動印表機，在設定完成對話方塊裏按一下[重新啟動]按鈕。
  6. 如果不希望立即重新啟動印表機，按一下[確定]按鈕並關掉對話方塊。需要重新啟動時，選擇[設定]-[重新啟動印表機]功能表（重新啟動 功能），則電腦重新啟動。


 環境設定指令(選項功能表)

為程式顯示搜索配置選項。


 退出指令 (檔案功能表)

透過這個指令可以結束網卡設定的會話

快捷鍵
滑鼠: 雙擊應用程式控制功能表按鈕。

鍵盤: ALT+F4


 幫助指令 (幫助功能表)

透過這個指令，即可顯示幫助介面，然後可以一步步的得到使用網卡設定的幫助和各種類型的參考資訊。

一旦打開幫助介面，隨時都可以透過按一下內容按鈕來返回螢幕。


 修改密碼指令 (設定功能表)

顯示您修改印表機管理員密碼來確認指定印表機的設定。


 印表機檢索指令 (檔案功能表)

執行印表機檢索

請參看 檢索印表機，來獲取關於本主題的更多方法。


 重新啟動印表機指令(設定功能表)

顯示指定印表機重新啟動的窗口。


 設定印表機指令(設定功能表)

顯示您對指定印表機設定IP位址/印表機網頁窗口。


 關於網卡設定指令 (幫助功能表)

顯示用於網卡設定的版本和copyright資訊。


 網頁指令 (設定功能表)

顯示指定印表機的網頁資訊。