네트워크 구성

이 도구를 사용하면 네트워크 스캔 밀어 넣기 작업을 제어하고 네트워크 스캐너 드라이버를 구성할 수 있습니다.

파일 메뉴

종료

창을 닫습니다.

스캐너 메뉴

드라이버 이름 편집

선택한 스캐너 드라이버의 드라이브 이름을 변경합니다.

스캐너 편집

스캐너 드라이버 IP 주소 및 포트 번호를 변경합니다. 이를 기능을 사용하여 MFP IP 주소 또는 포트 번호가 변경될 경우 드라이버를 재구성합니다.

새로 고침

최신 스캐너 드라이버 정보를 표시합니다.

속성

선택한 스캐너 드라이버의 상세 정보를 표시합니다.

일반: 기본 드라이버 정보를 표시합니다.

스캐너 테스트: 스캐너가 온라인 또는 오프라인인지 확인합니다.

등록: PC의 IP 주소 및 포트 정보를 사용하여 원격 스캐너를 업데이트합니다.

호스트 이름: 컴퓨터 이름.

IP 주소: 컴퓨터의 IP 주소이며, MFP는 이 주소를 사용하여 스캔을 PC로 밀어 넣습니다.

포트 번호: 컴퓨터가 MFP로부터 스캔 밀어 넣기 이벤트를 모니터링하는 데 사용하는 로컬 포트입니다.

도움말 메뉴

도움말

도움말 내용이 표시됩니다.

버전 정보

버전 및 저작권 정보를 표시합니다.