網路組態

本工具可讓您控制網路發送掃描工作，並設定網路掃描器驅動程式。

檔案選單

結束

關閉此視窗

掃描器選單

編輯驅動程式名稱

變更所選取掃描器驅動程式的名稱。

編輯掃描器

變更掃描器驅動程式IP位址與埠號。若MFP的IP位址或埠號變更，請使用這項功能重新設定驅動程式。

重新整理

顯示最新的掃描器驅動程式資訊。

內容

針對選取的掃描器驅動程式顯示詳細資訊。

一般：顯示基本驅動程式資訊。

測試掃描器：檢查掃描器為連線或離線狀態。

註冊：使用您電腦的IP位址和連接埠資訊，更新遠端掃描器。

主機名稱：電腦名稱。

IP位址：這是您電腦的IP位址；MFP使用此位址來發送掃描至您的電腦。

連接埠號：此為本機連接埠，您的電腦以此監控來自MFP的發送掃描事件。

說明選單

說明

顯示說明內容

關於

顯示版本及著作權資訊。