网络配置

这个工具允许您控制网络扫描自动传送作业和配置网络扫描仪驱动程序。

文件菜单

退出

关闭窗口。

扫描仪菜单

编辑驱动程序名称

为选中的扫描仪驱动程序变更驱动程序名称。

编辑扫描仪

更改扫描仪驱动程序IP地址和端口号。如果MFP的IP地址或者端口号发生变更，使用这个重新配置驱动。

刷新

显示最新扫描仪驱动程序信息。

属性

显示选中的扫描仪驱动的详细信息。

常规：显示基本驱动程序的信息。

测试扫描仪：检查扫描仪是联机还是脱机。

注册：用您的电脑IP地址和端口信息更新远程扫描仪。

主机名称：计算机名称。

IP地址：这是您的电脑IP地址；MFP使用这个地址扫描自动传送至您的电脑。

端口号：您的电脑使用这个本地端口来监视来自MFP的扫描自动传送事件。

帮助菜单

帮助

显示帮助内容

关于

显示版本和版权信息。