快捷模式

掃描按鈕

在快捷模式下共有5個掃描按鈕：掃描相片、掃描雜誌、掃描用於OCR、掃描用於網際網路與自訂。

在設定對話框中可以設定各個按鈕的參數。

設定

按一下設定按鈕，即可選取 預設值，在快捷模式下進行單鍵掃描。

顯示掃描器設定

只要核取此方塊，當滑鼠移到按鈕上方時，就會出現掃描器設定。

關於

顯示驅動程式的相關資訊。


進階模式

在進階模式中，您可以針對特定掃描選擇設定。


基本

掃描方法

掃描方法有三種：

自動

平台

ADF

自動

若原稿置於ADF上，驅動程式從ADF取得影像。若原稿非置於ADF上，驅動程式從平台取得影像。

平台

掃描置於平台上的原稿。

ADF

掃描位於ADF上的原稿。

ADF可讓使用者一次掃描多張原稿和原稿的正反兩面。

掃描方向與雙面掃描可從選項對話框設定。

只有掃描方法為ADF時，才支援雙面掃描。

選項

設定掃描方法選項。

從平台掃描時，原稿頂端應置於面板左側或下側。

從ADF掃描時，原稿頂端應置於面板左側或上側。

方向

選擇原稿方向。

[左方]

原稿頂端置於左側時，方向應設定為左方。

[上方]

ADF：原稿頂端置於上側(原稿頂端對準掃描器內側)時，方向應設定為上方。

平台：原稿頂端置於上側(原稿頂端對準最靠近使用者的一側)時，方向應設定為上方。

雙面掃描

僅掃描方法設為ADF時，才能選取雙面掃描功能。此外，您還可設定文件的裝訂位置。

[關]

只從ADF掃描原稿單面。

[左右裝訂]

當文件正反兩面頂端方向一致時，請設定為左右裝訂。

[上方裝訂]

當文件正反兩面頂端方向相反時，請設定為上方裝訂。

色彩模式

色彩模式決定從原始稿件保留下來的色彩資訊數量：

彩色（24位元）

彩色模式從原稿取得大量色彩資訊，約16.7百萬色。若要以彩色顯示、列印或編輯彩色原稿，請選擇此項。

灰階（8位元）

使用灰階模式可掃描黑白相片，或掃描彩色稿件再從黑白印表機列印出來。

黑白

使用此模式可掃描文字或線繪圖，亦即僅有黑色線條，不含色彩或灰階的圖片或文字。

半色調

半色調是連續色調已轉換為純色網點的影像。

請根據要掃描的文件類型（亦即彩色或黑白），來選擇色彩模式。此外，還需考慮掃描影像的最終目的地（亦即彩色監視器、黑白印表機、OCR等）。

色彩模式也會影響掃描影像的檔案大小：全彩檔案最大、灰階檔案次之、黑白檔案最小（全彩影像的大小是灰階影像的3倍，黑白影像的24倍）。

解析度

解析度決定掃描影像的細節數量。現有的解析度設定有75 dpi、100 dpi、150 dpi、200 dpi、300 dpi、400 dpi、600 dpi、800 dpi、1200 dpi、2400 dpi、4800dpi、9600dpi、19200dpi及自訂設定。

如果選擇「自訂」，系統將提示您輸入介於50至600間的解析度值。數值愈高，掃描影像保留的細節數量愈多。在一般情況下，解析度設定愈低愈好，因為解析度愈高，掃描時間愈長，檔案也愈大。

此外，在全彩或灰階模式下使用低解析度設定(100-200 dpi)，仍能保留影像色彩和細節，只是大部分印表機和 監視器無法完全顯示。

下表提供各類文件的建議解析度設定。

文件類型 | 解析度
純文字（列印稿） | 300
純文字（傳真稿） | 200
OCR文字稿 | 300
黑白或灰階影像 | 150
彩色相片或影像 | 150

100 dpi

適用在電腦 監視器顯示原尺寸的小影像，例如簡報或網頁中的影像。也適用於縮小尺寸置入報告或簡報的大影像。

200 dpi

適用在電腦監視器顯示放大尺寸的小影像。也適用於彩色或黑白印表機列印原尺寸影像（列印解析度可達720 dpi）。在黑白掃描模式下使用200 dpi，可得清晰的OCR文字（字級大於10pt）。如果字級較小，請使用300 dpi。

300 dpi

當講究品質，解析度不宜過低時，300 dpi適用於各種尺寸和用途的影像。若要確定解析度是否太低，請檢查掃描影像上是否出現方形像素。此外，在黑白掃描模式下使用300 dpi，也能得到最佳的OCR結果。

300 dpi以上

僅適用於需要超高解析度的特殊情況。注意：所產生的檔案可能非常大，會佔用大量硬碟空間。

紙張尺寸

掃描方法有兩種：一為平台掃描，一為ADF掃描。此兩種方法所支援的紙張尺寸如清單所列。如果選擇了「紙張尺寸自訂」，您可以選擇掃描範圍（只要小於掃描面板即可）。


自動調整

自動調整會自動加強暗區並提高影像亮度。此外還可最大化影像的色調範圍。

此功能僅可在預覽原稿時使用。


亮度/對比度

亮度

亮度是衡量影像相對明暗度的標準（介於-127至127間）。一般而言，對比程度愈高，影像愈清晰。

對比度

對比度是指影像明暗區域之間的差異程度。對比值設定愈高，明暗區域之間的對比效果愈強，對比值降低，對比效果也會隨之減弱。對比度的調整通常會涉及亮度變動。

移動滑桿即可調整整體影像或特定色彩的對比度。此功能不適用於線繪圖或其他純黑白影像。

閾值

調整閾值的亮度等級，可將灰階影像轉換成黑白半色調影像。您可以指定任一等級作為 閾值。所有高於閾值的像素都會轉換為白色，低於閾值的像素則轉換為黑色。閾值指令在決定影像最亮和最暗區域時，相當有用。

預設值

將現有值設定為預設值。

確定

儲存設定並關閉對話框。按一下「儲存設定」按鈕，可將您的設定記錄至檔案中。

取消

關閉對話框，不儲存設定。


Gamma

移動Gamma滑桿，可調整影像顯示在電腦監視器上的色彩。雖然預設的Gamma值適用於大多數掃描器，但有時色彩可能出現「失真」現象。透過調整整體影像或特定色彩的Gamma值，您可以得到最理想的色彩。

程式提供4種濾鏡：

RGB

RGB濾鏡範圍在0.1至9.9之間。

預設值是2.2。

R

紅色濾鏡範圍在0.1至9.9之間。

預設值是1.0。

G

綠色濾鏡範圍在0.1至9.9之間。

預設值是1.0。

B

藍色濾鏡範圍在0.1至9.9之間。

預設值是1.0。

預值設

將現有值設定為預設值。

確定

儲存設定並關閉對話框。按一下「儲存設定」按鈕，可將您的設定記錄至檔案中。

取消

關閉對話框，不儲存設定。


色階

色階是顯示影像中紅色、綠色、藍色、灰階、色調、飽和度及（或）亮度值分布的長條圖。

橫軸代表影像的亮度值，範圍從黑色至白色（0至255）。縱軸代表每一個值的像素數。

在亮度等級下，如果有很多具有相等值的像素，相應行就會出現高峰。如果僅有零星像素，則位置會靠近橫軸。

如果影像偏暗，多數像素會群聚在分佈圖的左側。如果影像偏亮，像素會群聚在分佈圖的右側。

預設值

將現有值設定為預設值。

確定

儲存設定並關閉對話框。按一下「儲存設定」按鈕，可將您的設定記錄至檔案中。

取消

關閉對話框，不儲存設定。


曲線

選取曲線可顯示紅色、綠色或藍色曲線。紅綠藍(RGB)三色混合將呈現黑色。

預設值

將現有值設定為預設值。

確定

儲存設定並關閉對話框。按一下「儲存設定」按鈕，可將您的設定記錄至檔案中。

取消

關閉對話框，不儲存設定。

注意：變更色彩曲線，會影響掃描影像的顏色。


顏色均衡

變更影像色彩的整體混合度，進行綜合性的色彩校正。此功能係透過改變紅色、綠色或藍色色頻的分布，使影像色彩更加精準或細膩。

暗部

在暗色調範圍內調整像素的光度值。

中間調

在中間色調範圍內調整像素的光度值。

亮部

在亮色調範圍內調整像素的光度值。

保留光度

勾選此核取方塊可保留光度。

預設值

將現有值設定為預設值。

確定

儲存設定並關閉對話框。按一下「儲存設定」按鈕，可將您的設定記錄至檔案中。

取消

關閉對話框，不儲存設定。


HSB(色調、飽和度及亮度)

HSB（色調、飽和度及亮度）

描述色彩的最佳方式之一，是透過色調、飽和度及亮度三項要素來表示。

上圖是一個色輪。色輪從0°至360°間的任一點都是一個色調值，代表色彩的特定色調。色調輸入範圍介於0°至360°之間。

飽和度是指色彩濃度，從零飽和的灰色調，一直到高飽和的鮮豔純色。

色調輸入範圍介於0至255之間。

亮度是特定色彩的相對明暗，從無亮度的黑色，一直到全亮度的白色。

色調輸入範圍介於0至255之間。

上圖顯示飽和度和亮度間的差異。為方便說明，我們選擇色輪上的一個紅色色調為例。請注意，當飽和度降低時，紅色色調會逐漸變成灰色。當飽和度到達零時，紅色就完全變成灰色。亮度值可視需要調整。

預設值

將現有值設定為預設值。

確定

儲存設定並關閉對話框。按一下「儲存設定」按鈕，可將您的設定記錄至檔案中。

取消

關閉對話框，不儲存設定。


濾鏡

銳利度

支援RGB色頻。

選取不同項目（無、銳利化、更銳利化），影像將出現相應的變化。

- 無

- 銳利化

- 更銳利化

背景消除

消除掃描影像的混色，在此影像上，對應部位應為白色。

背面影像移除後的效果不出現在預覽影像上。

刪除邊距

遮住文件的邊緣部分 。

（刪除文件中的陰影區塊）。

背面影像移除後的效果不出現在預覽影像上。

字體平滑

讓文字看起來更清楚。

勾選此核取方塊，文字將會看起來更平滑。

背面影像移除後的效果不出現在預覽影像上。

去除網點

消除具些微陰影影像區塊（例如膚色調）上出現的波紋樣式。對於其原始列印程序中包含篩分步驟的雜誌或報紙影像，也可改善其掃描結果。去除網點篩選器的結果不會顯示在預覽影像中，只會出現在掃描影像中。


按鈕

儲存設定按鈕

可將設定記錄至檔案中。

載入設定按鈕

可從檔案載入設定。

預設值按鈕

可載入預設的設定。

預覽按鈕

可預覽影像，以及在最後掃描前變更掃描區域。

掃描按鈕

可掃描影像。

離開按鈕

可離開使用者介面。


工具列

選取

按一下工具列上的選取，再於預覽視窗中按住滑鼠左鍵拖曳，即可選取要掃描的區域。

多重選取

按一下工具列上的多重選取，可一次選取多個掃描區域，並視需要調整色彩模式、解析度、去除網點等（最多可選取8個掃描區域）。

移動

按一下工具列上的移動，再按住滑鼠左鍵拖曳，即可移動選取區域。

此圖示只有在縮放預覽影像之後才提供選取。

翻轉

按一下工具列上的翻轉，即可以影像垂直軸為中心，翻轉掃描影像。

向左旋轉

將掃描影像逆時針旋轉90°。

向右旋轉

將掃描影像順時針旋轉90°。

縮放

按一下工具列上的縮放，再於預覽視窗中按一下滑鼠左鍵，即放大影像（最多可放大8倍）。於預覽視窗中按一下滑鼠右鍵，即縮小影像。


選取區域大小

選取區域大小顯示下列配置選項：

X

選取區域左上角的橫向座標。

Y

選取區域左上角的縱向座標。

高度

選取區域的高度。

寬度

選取區域的寬度。

單位

可用的值：公分、英寸、像素。

大小

此係影像檔的大小。影像單位可能因影像大小不同而有所改變。影像小於1K時，單位用K。影像介於1K至1M間時，單位用K。影像介於1M至1G間時，單位用M。影像大於1G時，單位用G。單位為K時，不保留浮動小數點 。使用其他單位時，保留兩位小數。