快捷模式

扫描按钮

在快捷模式中，有5个扫描按钮：扫描相片、扫描杂志、OCR扫描、网络扫描以及自定义。

您可以在设置对话框中设置每一个按钮的参数。

设置

通过单击设置按钮，您可以选择预设值，在快捷模式下进行单键点击扫描。

显示扫描仪设置

启用此复选框，当鼠标移到按钮上方时，会显示扫描仪设置。

关于

显示关于驱动程序的信息。


高级模式

在高级模式中，您可以为特殊扫描选择设置。


基本

扫描方法

有三种扫描方法：

自动

玻璃板

ADF

自动

如果将原稿置于ADF上，则驱动程序从ADF获取图像。若没有将原稿置于ADF上，驱动程序会从玻璃板获取图像。

玻璃板

扫描置于玻璃板上的原稿。

ADF

扫描ADF上的原稿。

ADF允许用户扫描多份原稿并同时扫描双面。

在选项对话框中可以设置扫描方向及双面扫描。

仅在扫描方法是ADF时，支持双面扫描。

选项

设置扫描方法的选项。

当从玻璃板进行扫描时，将原稿顶端置于面板左方或下方。

当从ADF进行扫描时，将原稿顶端置于面板左方或上方。

方向

选择原稿的方向。

[左方]

当原稿顶端向左放置时设置方向为左方。

[上方]

ADF：当原稿顶端向上放置时设置方向为上方（将原稿顶端与扫描仪内侧对齐）。

玻璃板：当原稿顶端向下放置时设置方向为上方（将原稿顶端与靠近用户一侧对齐）。

双面扫描

当扫描方法为ADF时，可以选择双面扫描。您也可以选择文档的装订位置。

[关]

从ADF扫描原稿的单面。

[左右装订]

当文档的顶端两侧为同一方向时，请设置左右装订。

[顶端装订]

当文档的顶端两侧相反时，请设置为顶端装订。

颜色模式

颜色模式决定从原稿保留下来的颜色信息数量：

彩色（24位）

彩色模式从原稿获取大量颜色信息，约16.7百万。若要以彩色方式显示、打印或编辑彩色原稿，请选择此选项。

灰度（8位）

使用灰度模式来扫描黑白照片，或将扫描的彩色稿件用黑白打印机打印出来。

黑白

使用此模式扫描文本或线图，即仅有黑线，没有颜色或灰度阴影的图片或文本。

半色调

半色调是连续色调已被转换为纯色点阵的图像。

根据您要扫描的文档类型来选择颜色模式，即彩色或黑白。此外，还要考虑扫描图像的目标地址（即彩色显示器、黑白打印机、OCR等）。

颜色模式也会影响到扫描图像的文件尺寸：全彩文件尺寸最大、灰度其次、黑白最小（全彩图像是灰度图像的3倍，黑白图像的24倍）。

分辨率

分辨率决定扫描图像的细致程度。可用的分辨率设置有75 dpi、100 dpi、150 dpi、200 dpi、300 dpi、400 dpi、600 dpi、800 dpi、1200 dpi、2400 dpi、4800 dpi以及自定义设置。

如果您选择“自定义”，系统会提示您输入介于50和600间的分辨率。数值越高，扫描图像细节越多。一般情况下，建议您设置尽可能低的分辨率，因为分辨率越高，扫描时间越长，文件尺寸也越大。

此外，在全彩或灰度模式下设置低分辨率(100-200 dpi)，仍能保留图像的颜色和细节，只是大部分打印机和显示器无法完全显示。

下表提供了不同文档类型的推荐分辨率设置。

文档类型 | 分辨率
文本（打印） | 300
文本（传真） | 200
OCR文本 | 300
黑白或灰度图像 | 150
彩色照片或图像 | 150

100 dpi

适用于在电脑显示器上显示原始尺寸的小图像，例如，在幻灯片或网页中的图像。也适用于缩小尺寸以在报告或幻灯片中使用的较大图像。

200 dpi

适用于在显示器上显示放大尺寸的小图像。也适用于在彩色或黑白打印机上打印原始尺寸图像（打印解析度最大为720 dpi）。在黑白扫描模式下使用200 dpi，可得到清晰的OCR文本（大于10 pt）。对较小文本请使用300 dpi。

300 dpi

当品质很重要并且分辨率不宜过低时，300 dpi适用于任何尺寸和用途的图像。要确认分辨率是否过低，请检查扫描图像中是否有方块。在黑白扫描模式下使用300 dpi，可得到最佳的OCR效果。

300 dpi以上

仅适用于需要非常高分辨率的特殊情况。注意：生成的文件可能会非常大并且会占用大量硬盘空间。

纸张尺寸

扫描方法有两种：一种为玻璃板扫描，另一种为ADF扫描。对于这两种方法，支持的纸张尺寸如列表所示。如果没有指定纸张尺寸并使用“自动”选项，纸张尺寸会被自动检测。如果选择了“自定义纸张尺寸”，则您可以选择扫描范围（只要比扫描面板小）。

注意：当“纸张尺寸”设为“自动”时，若发生扫描异常，请选择具体的纸张尺寸。

输出比例

设置输出图像的比例。输入范围介于1%到999%之间。


自动调整

自动调整会自动加强暗影并调高图像亮度。还可以最大化图像的色调范围。

此功能仅在预览原稿时可用。


亮度/对比度

亮度

亮度是图像相对明暗度的标准（范围从-1000到1000）。一般来说，对比度等级越高，图像越清晰。

对比度

对比度是图片明暗区域的差异程度。对比度值设置的越高，明暗区域的对比效果越明显，反之则会导致较小的差异。对比度调整一般与亮度调整配合使用。

移动滑动条以调整整体图像或已选颜色的对比度。此功能不适用于线图或纯黑白图像。

阈值

通过调整阈值的亮度等级可以使灰度图像转换为黑白半色调图像。您可以指定任一等级为阈值。所有比阈值亮的像素都会变为白色，所有比阈值暗的像素都会变为黑色。阈值命令对于决定图像最亮和最暗区域很有用。

默认值

将当前值设置为默认值。

确定

保存设置并关闭对话框。单击“确定”按钮可以将您的设置保存至文件中。

取消

关闭对话框，不保存设置。


Gamma

移动Gamma滑动条以调整电脑显示器上显示的图像颜色。虽然默认的Gamma设置适用于大多数扫描，但有时颜色也会“失真”。通过调整整体图像或已选择颜色的Gamma值，您可以得到想要的颜色。

程序有4个过滤器：

RGB

RGB过滤器范围从0.1到9.9之间。

默认值为2.2。

R

红色过滤器范围从0.1到9.9之间。

默认值为1.0。

G

绿色过滤器范围从0.1到9.9之间。

默认值为1.0。

B

蓝色过滤器范围从0.1到9.9之间。

默认值为1.0。

默认值

将当前值设置为默认值。

确定

保存设置并关闭对话框。单击“确定”按钮可以将您的设置保存至文件中。

取消

关闭对话框，不保存设置。


色阶

色阶是显示图像中红色、绿色、蓝色、灰度、色调、饱和度及（或）亮度值分布的柱形图。

横轴代表图像的亮度值，范围从黑色到白色（0至255）。纵轴代表每一个值的像素数。

对于有很多等值像素的亮度等级，其相应柱形就会出现高峰。如果仅有少许像素，则位置就会靠近横轴。

如果图像偏暗，多数像素就会聚集在柱形图的左侧。如果图像偏亮，像素就会聚集在柱形图的右侧。

默认值

将当前值设置为默认值。

确定

保存设置并关闭对话框。单击“确定”按钮可以将您的设置保存至文件中。

取消

关闭对话框，不保存设置。


曲线

选择曲线可显示红色、绿色或蓝色曲线。红绿蓝(RGB)三色混合会显示为黑色。

默认值

将当前值设置为默认值。

确定

保存设置并关闭对话框。单击“确定”按钮可以将您的设置保存至文件中。

取消

关闭对话框，不保存设置。

注意：更改颜色曲线会影响到扫描图像的颜色。


颜色均衡

变更图像整体颜色混合度进行综合颜色校准。此功能通过更改红色、绿色或蓝色色频的分布，使图像更精致或细腻。

暗影

调整像素并使光度值在暗色调范围内。

中等色调

调整像素并使光度值在中等色调范围内。

高亮

调整像素并使光度值在亮色调范围内。

保留光度

若启用此复选框则保留光度。

默认值

将当前值设置为默认值。

确定

保存设置并关闭对话框。单击“确定”按钮可以将您的设置保存至文件中。

取消

关闭对话框，不保存设置。


HSB(色调、饱和度及亮度)

HSB（色调、饱和度及亮度）

描述色彩的最佳方式之一，是通过色调、饱和度及亮度三要素来表示。

上图是一个色轮。色轮从0°到360°间的每一点都是一个色调值，代表色彩的特定色调。色调输入范围介于0°到360°之间。

饱和度是指颜色强度，从灰色调（零饱和度）到鲜艳的纯色（高饱和度）。

饱和度的输入范围介于0到255之间。

亮度是指特定颜色的相对明暗度，从黑色（无亮度）到白色（全亮度）。

亮度的输入范围介于0到255之间。

上图显示了饱和度和亮度的差异。为方便说明，在色轮上选择一个红色色调。降低饱和度，请注意红色调是如何逐渐变成红灰色。当饱和度为零时，红色便完全变为灰色。我们可以根据需要调整亮度值。

默认值

将当前值设置为默认值。

确定

保存设置并关闭对话框。单击“确定”按钮可以将您的设置保存至文件中。

取消

关闭对话框，不保存设置。


过滤器

锐利度

支持RGB色频。

选择不同选项（无、锐利化、更锐利化），图像将会发生相应变化。

- 无

- 锐利化

- 更锐利化

删除背景

扫描图像上移除混合色彩的相应部分将会变为白色。

预览图像中不显示此效果。

删除边界

屏蔽文档边界区域。

（删除文档阴影部分。）

预览图像中不显示此效果。

删除中线

屏蔽文档中间区域。

（删除文档阴影部分。）

预览图像中不显示此效果。

平滑字体

使字体显示更清晰。

如果启用此复选框，文本显示会更加平滑。

预览图像中不显示此效果。

背面图像移除

如果原稿过薄，背面的内容可能会穿透纸张出现在扫描图像上。

此功能可以在扫描结果中移除不想要的内容。

预览图像中不显示此效果。

去除波纹

移除可能在图像阴影区域（例如肤色）中隐约出现的波纹。对于在原始打印过程中产生波纹的杂志或报纸，也可以改善其扫描效果。在预览图像中不显示去除波纹过滤器的效果，仅在扫描图像中可见。


按钮

保存设置按钮

允许用户保存设置至文件。

载入设置按钮

允许用户从文件载入设置。

默认值按钮

允许用户载入默认值设置。

预览按钮

允许用户预览图像并在最终扫描前更改扫描区域。

扫描按钮

允许用户扫描图像。

退出按钮

允许用户从界面退出。


工具栏

选取

单击工具栏中的选取。然后按住鼠标左键并拖拽，就可在预览窗口中选取要扫描的区域。

多重选取

点击工具栏中的多重选取。选择多个区域进行扫描并视需要调整颜色模式、分辨率、去除波纹等（最多可以选择8个区域）。

自动裁剪

自动裁剪空白边缘并选择中间区域。

移动

单击工具栏中的移动。然后按住鼠标左键并拖拽以移动所选区域。

此图标仅在扫描图像被缩放后才可使用。

翻转

单击工具栏中的翻转。以图像垂直轴为中心翻转扫描图像。

向左旋转

使图像逆时针旋转90°。

向右旋转

使图像顺时针旋转90°。

缩放

单击工具栏中的缩放。在预览窗口中单击鼠标左键可以放大图像（最大8倍）。在预览窗口中单击鼠标右键可以缩小图像。


选取区域大小

选取区域大小显示下列配置选项：

X

选取区域左上角的横向坐标。

Y

选取区域左上角的纵向坐标。

高度

选取区域的高度。请输入可用的高度值。选取区域将随之改变。

宽度

选取区域的宽度。请输入可用的宽度值。选取区域将随之改变。

比例锁定

保持高度和宽度的比例不变。

单位

可用值：厘米、英寸、像素。

尺寸

即图像文件尺寸。图像单位可能随图像尺寸的不同而有所改变。图像小于1K时，单位用K。图像介于1K和1M间时，单位用K。当图像介于1M和1G间时，单位用M。当图像大于1G时，单位用G。单位为K时，不保留浮动小数点。使用其它单位时，保留两位小数。