OKI 도움말 목차

프린터 드라이버의 옵션은 설정, 작업 옵션, 컬러 및 장치 옵션의 4개 탭으로 구분되어 있습니다. 자세한 내용을 보려면 아래 항목 중 하나를 선택하십시오.

설정

용지 공급 옵션, 양면 인쇄 등.

작업 옵션

품질, 작업 유형, 방향, 워터마크 등.

컬러

컬러 매칭, 블랙 인쇄, 색 견본 등.

장치 옵션

트레이와 부속물에 대한 프린터 설정입니다. 장치 옵션 탭은 Windows 프린터 폴더에서만 액세스할 수 있습니다.


설정

설정 탭에는 사이즈, 급지 방식/트레이와 용지 두께, 용지 공급 옵션과 같은 용지 관련 설정이 있습니다.

사이즈

급지 방식

두께

용지 공급 옵션 대화 상자에는 표지 인쇄 및 용지에 맞춤과 같은 고급 옵션이 있습니다.

용지 공급 옵션

레이아웃 지정

양면 인쇄

드라이버 설정

버전 정보

기본값

확인

취소

적용


용지 사이즈

사이즈

문서에 해당하는 용지 사이즈를 선택합니다. 목록에는 저장한 사용자 용지 사이즈가 모두 포함됩니다.

팁: 일부 프로그램을 사용하면 용지 사이즈를 설정할 수 있으며, 프린터 드라이버의 설정은 무시될 수 있습니다.

용지 사이즈에 맞게 문서 확대/축소

문서의 용지 사이즈가 프린터에 공급한 용지와 다른 경우, 용지 공급 옵션...을 클릭하고 용지에 맞춤 설정을 사용합니다.


급지 방식

인쇄 작업에 대해 용지를 공급하는 트레이를 선택합니다.

사이즈와 두께가 올바른 용지가 프린터에 공급되었는지 확인합니다.


두께

사용할 용지의 두께와 유형을 선택합니다.

프린터 설정 선택한 트레이에 대해 프린터에서 설정한 두께와 용지 유형을 사용합니다.

얇은 용지 (Ream 55-64 Kg) (17-19 lb.) (64-74 g/m2)

약간 얇은 용지 (Ream 65-70 Kg) (20-22 lb.) (75-82 g/m2)

보통 용지 (Ream 71-89 Kg) (23-27 lb.) (83-104 g/m2)

두꺼운 용지 (Ream 90-103 Kg) (28-32 lb.) (105-120 g/m2)

아주 두꺼운 용지 1 (Ream 104-151 Kg) (33-46 lb.) (121-176 g/m2)

아주 두꺼운 용지 2 (Ream 152-189 Kg) (47-58 lb.) (177-220 g/m2)

레이블 용지 1 표준 레이블

레이블 용지 2 두꺼운 레이블

특수 용지

사용자 유형 1

사용자 유형 2

사용자 유형 3

사용자 유형 4

사용자 유형 5

일반 용지에 인쇄하는 경우 레이블 용지 1, 레이블 용지 2 또는 특수 용지를 선택하지 마십시오. 이런 경우 토너가 오염되거나 용지 걸림이 발생합니다.


용지 공급 옵션

용지 공급 옵션에는 프린터에 용지를 넣는 방법과 관련된 항목과 사용자 정의 용지 사이즈를 정의할 수 있는 옵션이 있습니다.

용지에 맞춤

표지 인쇄

트레이 자동 변환

용지 확인

다목적 트레이 수동 공급

기본값

확인

취소


용지에 맞춤

서로 다른 용지 사이즈에 맞게 문서를 확대하거나 축소합니다. 이는 문서 용지 사이즈가 프린터에 설치된 용지와 다른 경우 유용합니다.

예를 들면 다음과 같습니다: A4 사이즈의 문서가 있는 경우 이 용지를 프린터에 설치된 Letter 사이즈 용지에 맞게 줄일 수 있습니다.


표지 인쇄

첫 페이지의 급지 방식 지정옵션을 사용하면 문서의 첫 페이지에 다른 용지 유형을 선택할 수 있습니다.

이는 리포트의 표지를 특수 용지 유형으로 인쇄할 경우 유용할 수 있습니다.


트레이 자동 변환

트레이 자동 변환을 활성화하려면 이 항목을 체크합니다. 이 옵션의 기본값은 설정입니다.

트레이 자동 변환이 활성화되어 있는 경우 일차 급지 방식에 용지가 떨어지면 프린터는 이차 급지 방식으로 전환합니다(용지가 같은 경우).


용지 확인

이 옵션이 설정되어 있으면 프린터는 프린터에 공급된 용지 사이즈가 현재 문서와 일치하는지 확인합니다. 프린터의 용지와 인쇄하려는 문서가 다른 경우, 경고 메시지가 프린터의 조작 패널 또는 상태 모니터 프로그램에 표시됩니다. 지시에 따라 용지를 공급하고 온라인 스위치를 누르면 인쇄가 다시 시작됩니다.

이 옵션이 해제되어 있으면 프린터는 문서 유형이나 사이즈와 상관 없이 선택된 트레이에서 공급하는 용지를 사용합니다.

프린터는 표준 용지 사이즈만 확인할 수 있는것을 주의하십시오.

팁: 이 옵션은 설정하는 것이 좋습니다.


다목적 트레이 수동 공급

이 옵션이 선택되면 프린터는 “온라인” 버튼을 누를 때까지 기다렸다가 다목적 트레이(MP)에서 용지를 공급합니다. 이는 봉투와 같은 용지에 인쇄할 때 유용할 수 있습니다.

참고: 수동 공급 시간 제한을 초과한 경우, 이 작업은 무시되고 프린터는 다시 온라인 상태로 돌아갑니다.


레이아웃 지정

용지에서 문서의 레이아웃을 제어하고 제본 인쇄 및 포스터 인쇄 옵션이 들어 있습니다. 자세한 내용은 다음 항목을 참조하십시오.

일반 인쇄/N-up

제본 인쇄

포스터 인쇄

레이아웃 지정 메뉴의 항목:

표준 대부분 문서의 일반 인쇄입니다.

제본 인쇄 소책자를 펼칠 때 만들어진 방식으로 용지의 양쪽을 인쇄합니다.

포스터 인쇄 문서를 확대하고 여러 면에 인쇄합니다.

이는 포스터 또는 배너 인쇄에 유용합니다.

2-up 한 면에 두 페이지를 인쇄합니다.

4-up 한 면에 네 페이지를 인쇄합니다.

6-up 한 면에 여섯 페이지를 인쇄합니다.

8-up 한 면에 여덟 페이지를 인쇄합니다.

9-up 한 면에 아홉 페이지를 인쇄합니다.

16-up 한 면에 열여섯 페이지를 인쇄합니다.


일반 인쇄/N-up

각 페이지의 사이즈를 줄여 한 면에 여러 페이지를 인쇄할 수 있습니다.

시트 당 페이지 수:

원하는 페이지 수가 한 장에 들어가도록 각 페이지의 사이즈를 줄입니다.

2:한 면에 2 페이지를 인쇄합니다.

4:한 면에 네 페이지를 인쇄합니다.

6:한 면에 여섯 페이지를 인쇄합니다.

8:한 면에 여덟 페이지를 인쇄합니다.

9:한 면에 아홉 페이지를 인쇄합니다.

16:한 면에 16 페이지를 인쇄합니다.

팁: 한 면에 인쇄할 여러 페이지를 인쇄하는 경우 용지의 가운데에 정확하게 인쇄되지 않을 수도 있습니다. 프린터 드라이버에서 첫 페이지를 줄이면 이 페이지가 페이지의 왼쪽 상단 모서리에 놓여집니다. 그런 다음 용지에 맞춤 및 배율 옵션을 사용하면 용지의 페이지 방향에 영향을 줄 수 있습니다.

이 여러 가지 효과가 페이지에 추가되는 순서는 다음과 같습니다. 페이지에 맞춤, N-up, 배율이 차례로 적용됩니다. 미리 보기 영역을 사용하여 변경 사항의 효과를 확인합니다.

경계선:

1 이외의 N-up를 선택하는 경우 각 개별 페이지 이미지를 둘러쌀 페이지 경계선을 선택할 수 있습니다.

페이지 레이아웃

한 면에 인쇄할 여러 페이지를 사용하는 경우 이 설정으로 페이지에서 용지를 레이아웃하는 방식을 제어할 수 있습니다.

바인드 여백:

인쇄할 이미지의 크기를 줄이고 문서를 바인딩하기 위한 여백을 추가합니다.


제본 인쇄

제본 인쇄를 사용하면 용지의 양쪽에 인쇄하여 한 면에 여러 페이지를 인쇄할 수 있습니다. 용지를 반으로 접어 소책자를 만들거나, 일련의 제본 인쇄를 묶어서 서적을 만듭니다.

참고: 일부 소프트웨어 응용 프로그램은 제본 인쇄를 지원하지 않습니다.

제본 인쇄를 하려면

1. 응용 프로그램에서 파일 > 인쇄를 클릭합니다.

2. OKI 프린터가 선택되었는지 확인한 다음 속성(또는 응용 프로그램의 이와 유사한 옵션)을 클릭합니다.

프린터 드라이버 속성이 표시됩니다.

3. 프린터 드라이버에서 설정 탭을 클릭합니다.

4. 레이아웃 지정 메뉴에서 제본 인쇄를 선택합니다.

제본 인쇄 옵션을 변경하려면 옵션...을 클릭합니다.

제본 인쇄 옵션

접지 수:

각 소책자에 포함되어 있는 인쇄된 페이지 수를 선택합니다(인쇄된 각 페이지에는 4개의 이미지-한 면에 2개-가 포함되어 있음).

제한 없음: 인쇄된 페이지를 모두 접어서 소책자를 만듭니다(권장됨).

4: 인쇄된 각 페이지를 반으로 접어 소책자를 만듭니다.

8: 인쇄된 2페이지 세트를 접어 소책자를 만듭니다.

12: 인쇄된 3페이지 세트를 접어 소책자를 만듭니다.

16: 인쇄된 4페이지 세트를 접어 소책자를 만듭니다.

일반적으로, 이 설정은 문서의 모든 페이지가 인쇄되도록 제한 없음으로 두어야 합니다.

2페이지: 제본 인쇄 2-up 인쇄입니다.

오른쪽에서 왼쪽으로: 소책자를 오른쪽에서 열 수 있도록 인쇄 및 접기 작업을 수행합니다. 이는 텍스트를 오른쪽에서 왼쪽으로 쓰는 중동 지역 언어에서 유용합니다.

바인드 여백: 바인드할(또는 구멍을 뚫을) 문서 용지의 한 면에 추가 공간을 남기도록 여백을 추가합니다.


포스터 인쇄

포스터 인쇄 기능은 한 개의 문서 페이지를 확대하고 여러 페이지에 바둑판식으로 배열합니다. 이렇게 하면 여러 페이지를 함께 붙여(예: 접착 테이프를 사용) 큰 포스터를 만들 수 있습니다.

포스터 인쇄를 사용하려면:

1. 응용 프로그램에서 파일 > 인쇄를 클릭합니다.

2. OKI 프린터가 선택되었는지 확인한 다음 속성(또는 응용 프로그램의 이와 유사한 옵션)을 클릭합니다.

프린터 드라이버 속성이 표시됩니다.

3. 프린터 드라이버에서 설정 탭을 클릭합니다.

4. 레이아웃 지정 메뉴에서 포스터 인쇄를 선택합니다.

포스터 인쇄 옵션을 변경하려면 옵션...을 클릭합니다.

포스터 인쇄 옵션:

확대:

2 문서를 2페이지에 바둑판식으로 배열합니다.

4 문서를 4페이지에 바둑판식으로 배열합니다.

9 문서를 9페이지에 바둑판식으로 배열합니다.

페이지 지정 문서가 바둑판식으로 배열되는 페이지 수를 제어할 수 있습니다.

절단선 인쇄:

문서의 4개 모서리에서 에워싸기가 발생하는 위치를 나타내는 기호를 인쇄합니다.

절단선 컬러는 컬러... 버튼을 클릭하여 선택할 수 있습니다.

겹침

페이지를 함께 붙일 때와 같은 방식으로 페이지를 인쇄합니다.여기에는 인접한 페이지 간에 겹치는 영역이 있습니다. 이는 포스터의 페이지 면을 정확하게 맞춰서 붙이지 않는 경우 유용합니다. 겹치는 부분의 너비 범위는 0.0 - 20.0mm(0.00 - 0.79인치)입니다.


양면 인쇄

양면 인쇄 수행에 대한 세부 지침을 보려면 클릭합니다.


드라이버 설정

이 기능을 사용하면 프린터 드라이버 설정을 저장하고 나중에 다시 사용할 수 있습니다. 이렇게 하면 서로 다른 프린터 드라이버 설정이 필요한 여러 문서 유형을 자주 인쇄하는 경우 유용할 수 있습니다.

드롭다운 목록에는 다른 두 개의 항목과 함께 저장된 드라이버 설정이 모두 표시됩니다:

기본값모든 프린터 드라이버 설정을 공장 출하 시 기본값으로 복원합니다.참고: 프린터 드라이버 미리 설정, 워터마크 또는 모든 사용자 정의 용지 사이즈는 삭제되지 않습니다.

미설정 프린터 드라이버의 기본값 또는 자체 기본값에서 설정을 변경할 경우 표시됩니다.

자체 프린터 드라이버 설정을 저장하려면:

1. 저장할 프린터 드라이버 설정을 선택합니다.

2. 저장... 버튼을 클릭합니다.

3. 저장된 드라이버 설정의 이름을 입력하고 확인을 클릭합니다. 용지 설정 포함 상자를 선택하면 드라이버에서 용지 사이즈, 급지 방식 및 두께(해당되는 경우) 정보도 저장됩니다.

현재 드라이버 설정 목록에 나타납니다.


버전 정보

프린터 드라이버 버전과 저작권 정보를 표시합니다.

프린터 드라이버 버전 번호는 기술 지원이 필요하거나 프린터 드라이버 업데이트를 검색하는 경우 유용합니다.


작업 옵션

작업 옵션 탭에는 인쇄 품질, 작업 유형, 용지 방향 및 워터마크와 관련된 설정이 있습니다.

품질

사진 모드

토너 절약

매수

부수 단위로 인쇄

용지 방향

배율

워터마크

자세히

기본값

확인

취소

적용


품질

인쇄 해상도를 제어합니다.

고품질(ProQ2400):

프린터에서 가장 높은 해상도로 인쇄합니다.

깨끗하게:

고해상도로 인쇄합니다.

보통:

보통 해상도로 인쇄합니다.


사진 모드

이 옵션을 사용하여 사진 이미지를 인쇄할 때 이미지 품질을 향상시킵니다.

설정: 인쇄물의 이미지는 세부 이미지를 분석하고 이를 처리하여 전체 이미지를 향상시킵니다.

해제: 이미지 데이터에 대한 효과가 없습니다.

사진 모드가 설정되어 있고 표준 TCP/IP 포트 연결을 사용하여 인쇄하는 경우 인쇄 작업 시간이 제한되어 인쇄되지 않는 문제가 발생할 수 있습니다. 이 경우, 프린터 드라이버 TCP/IP 포트 설정을 LPR로 변경합니다. 대기열 이름으로 "lp"를 입력합니다.


토너 절약

토너 절약이 설정되면 프린터는 토너의 양을 줄입니다. 따라서 인쇄물은 더 밝게 인쇄되므로 텍스트 문서를 간단하게 인쇄할 때 가장 적합합니다.

토너를 절약하면 인쇄가 매우 밝아지기 때문에 그래픽 인쇄에는 적합하지 않습니다.


매수

인쇄할 매수를 입력합니다,(1-999).

팁: 응용 프로그램에서 설정한 매수는 일반적으로 프린터 드라이버 설정보다 우선합니다.


부수 단위로 인쇄

문서를 여러 부 인쇄하는 경우에는 먼저 전체 문서를 인쇄한 후 그 다음 부수 인쇄를 시작합니다.

예를 들어, 4페이지짜리 문서를 2부 인쇄하는 경우:

- 한부씩 옵션을 설정한 경우, 페이지는 [1,2,3,4], [1,2,3,4] 형식으로 인쇄됩니다.

- 한부씩 옵션이 해제된 경우, 페이지는 [1,1], [2,2], [3,3], [4,4] 형식으로 인쇄됩니다.

팁: 응용 프로그램에도 "한부씩" 옵션이 있는 경우 이 프로그램을 종료해야 합니다. 한부씩 옵션이 제대로 작동하려면 프린터 드라이버에만 설정해야 합니다.


용지 방향

문서의 방향을 선택합니다.

세로: 문서가 용지의 너비를 따라 인쇄됩니다.

가로: 문서가 용지의 길이를 따라 인쇄됩니다.

180: 문서를 180도 회전시킵니다.

팁: 180도 회전은 N-up 인쇄를 선택할 때에도 적용됩니다.


배율

인쇄된 이미지를 확대하거나 축소할 비율을 설정할 수 있습니다.

크기는 25-400%의 범위에서 조정할 수 있습니다.


워터마크

일반적으로 워터마크는 인쇄된 문서 위에 겹쳐 인쇄되는 희미한 텍스트입니다. 워터마크는 "초안" 또는 "기밀" 문서임을 나타낼 때 사용할 수 있습니다.

워터마크

추가

삭제

편집

첫 페이지에만 적용

기본값

확인

취소


워터마크

이 목록에는 사용자가 만든 모든 워터마크가 표시됩니다. 인쇄 작업 시 워터마크를 사용하려면 이 워터마크가 강조 표시되었는지 확인합니다.

(없음)을 선택하면 워터마크가 인쇄되지 않습니다.


워터마크 편집

워터마크 기능을 설정합니다. 사용자 정의 워터마크를 만들거나 기존 워터마크를 편집하여 나중에 사용하도록 저장할 수 있습니다.

텍스트

사이즈

각도

글꼴

컬러

테두리

위치

확인

취소


텍스트

워터마크를 만들려면 최대 63자까지 사용할 수 있습니다.

페이지에 맞는 텍스트의 실제 수는 대문자 또는 소문자를 사용하는지 여부와 사용하는 글꼴, 텍스트 사이즈 및 각도에 따라 다릅니다.

일반적으로 기본 글꼴 크기를 72포인트로 사용하고 A4 또는 Letter 문서와 45도 각도를 사용하는 경우, 문자가 20 ~ 26자까지 문서의 왼쪽 하단 모서리에서 오른쪽 상단 모서리로 늘어납니다.

입력한 텍스트는 오른쪽 미리 보기 영역에 표시됩니다.


워터마크 사이즈

사이즈

기본 글꼴 크기는 72포인트입니다. 이 크기는 1 ~ 600포인트까지 조정할 수 있습니다.

입력한 텍스트는 오른쪽 미리 보기 영역에 표시됩니다.


각도

워터마크를 회전할 각도를 지정합니다.

기본값은 45도이고 범위는 -180 ~ +180도입니다.

워터마크 각도는 오른쪽 미리 보기 영역에 표시됩니다.


글꼴

워터마크 글꼴을 선택합니다.

팁: 서유럽 버전 이외의 Windows를 사용하는 경우, 워터마크 글꼴이 화면에 표시되고 손상된 문자가 인쇄될 수 있습니다. 이 경우, 워터마크 편집 상자에서 글꼴...버튼을 클릭하고 글꼴의 “스크립트”설정을 사용자 언어에 맞게 변경합니다. 예를 들어, 러시아어의 경우 키릴 자모를 읽을 수 있도록 스크립트 설정을 변경해야 합니다.

글꼴 설정이 오른쪽 미리 보기 영역에 표시됩니다.


워터마크 컬러

컬러

워터마크 컬러를 선택합니다.

워터마크 컬러 설정은 오른쪽 미리 보기 영역에 표시됩니다.


테두리

워터마크 주변에 경계선을 그립니다. 이는 용지에 고무인으로 도장을 찍은 것처럼 보이게 할 때 유용할 수 있습니다.


위치

기본적으로, 워터마크는 페이지의 가운데에 놓입니다. 이 워터마크는 목록에서 미리 설정 중 하나를 선택하거나, 자체 X 및 Y 값을 수동으로 입력하여 조정할 수 있습니다.

X 값을 조정하면 워터마크가 왼쪽으로(-X 값) 이동하거나 오른쪽으로(+X 값) 이동합니다.

이와 유사하게, Y 값을 조정하면 워터마크가 아래로(-Y 값) 이동하거나 위로(+ Y 값) 이동합니다.

워터마크 위치는 오른쪽 미리 보기 영역에 표시됩니다.


삭제

현재 선택한 워터마크를 목록에서 제거하여 영구적으로 삭제합니다.


첫 페이지에만 적용

기본적으로, 워터마크는 문서의 모든 페이지에 인쇄됩니다. 그러나 첫 페이지에만 적용 옵션을 선택하면 워터마크가 문서의 각 부수마다 첫 페이지에 인쇄됩니다.


자세히

자세히 설정은 일부 인쇄 문제를 해결하는 데 유용합니다.

전체가 블랙인 영역에는 항상 K 토너 사용

블랙 텍스트 오버프린트

인쇄 전에 드럼 클리닝 실행

극세선 보정

확인

취소

기본값


전체가 블랙인 영역에는 항상 K 토너 사용

순수 블랙(RGB = 0, 0, 0)으로 인쇄할 때 프린터가 블랙 토너만 사용하게 하려면 이 옵션을 선택합니다. 이 옵션은 자동 또는 CMYK 토너로 생성 옵션이 블랙 처리에 선택된 경우에도 유효합니다.


블랙 텍스트 오버프린트

이 옵션은 100% 블랙 텍스트가 컬러가 표시된 배경에서 오버레이되는 방식을 제어합니다.

해제:

텍스트 모양은 컬러가 표시된 배경에서 '잘린' 다음 프린터가 빈 영역에 블랙 텍스트로 채웁니다. 이렇게 하면 배경과 텍스트 간에 간격이 보이는 등 컬러 차이가 발생할 수 있습니다.

배경 컬러가 너무 어둡거나 농도가 높으면 블랙 텍스트 위에 겹쳐서 인쇄 옵션을 해제하는 것이 좋습니다. 이렇게 하면 텍스트가 팽창되어 보이는 것을 피할 수 있습니다.

설정:

텍스트가 '잘리지' 않고 배경 위에 인쇄됩니다. 이렇게 하면 배경 컬러와 텍스트 간의 차이와 같은 오류를 방지할 수 있습니다.


인쇄 전에 드럼 클리닝 실행

인쇄 방법 및 사용 패턴에 따라 인쇄 전에 드럼 클리닝을 실행하면 최상의 인쇄 품질을 유지할 수 있습니다. 그러나 이 기능은 프린터의 소모품(이미지 드럼 및 전송 벨트)을 사용하므로 과다하게 사용하는 경우 소모품의 수명이 감소됩니다.


극세선 보정

극세선은 종종 너무 가늘어서 올바르게 인쇄되지 못할 수 있습니다. 이 옵션을 활성화하면 알아볼 수 있도록 극세선이 약간 두껍게 인쇄됩니다.

이 옵션은 기본적으로 활성화되어 있습니다.

팁: 글꼴을 사용하여 바코드를 인쇄하면 극세선이 약간 두껍게 인쇄되어 일부 바코드 스캐너에서 읽지 못할 수도 있습니다. 이 경우, 극세선 보정 설정을 비활성화해야 합니다.


컬러 탭

컬러

컬러 탭에 표시된 옵션은 선택한 컬러 모드(자동, 고급, 그레이스케일)에 따라 다릅니다. 자세한 내용은 아래 항목을 참조하십시오:

컬러 모드

자동 컬러

컬러(사용자 설정)

그레이스케일

기본값

확인

취소

적용


자동 컬러

자동 컬러를 선택하면 프린터는 컬러 인쇄 설정을 자동으로 조정합니다. 이는 대부분의 문서에서 권장됩니다.

기본값


컬러(사용자 설정)

컬러(사용자 설정)를 선택하면 프린터의 컬러 매칭, 명도, 채도 및 블랙 처리를 제어할 수 있습니다. 이 옵션은 컬러 인쇄를 경험한 사용자에게 권장됩니다. 이 옵션을 변경하면 인쇄 시 화면에서 보는 컬러와 일치하지 않을 수 있습니다.

컬러 매칭

블랙 처리

명도

채도

설정 변경 사항의 효과가 미리 보기 영역에 반영됩니다.

기본값


컬러 매칭

컬러(사용자 설정) 옵션을 선택하면 프린터에서 컬러를 일치시키는 방식을 선택할 수 있습니다.

자동

사진, 그래픽 및 텍스트는 최적의 컬러를 사용하여 인쇄됩니다.

모니터(6500K) Perceptual

사진 인쇄에 최적화됩니다. 채도를 강조하여 컬러가 인쇄됩니다.

모니터(6500K) Vivid

사진 인쇄에 최적화되지만 모니터(6500k) - Perceptual 설정에 비해 채도가 훨씬 더 높습니다.

모니터(9300k)

Microsoft Office와 같은 응용 프로그램에서의 그래픽 인쇄에 최적화됩니다. 밝기를 강조하여 컬러가 인쇄됩니다.

디지털 카메라

디지털 카메라로 촬영한 사진 인쇄에 최적화됩니다. 피사체 및 촬영 조건에 따라 결과가 달라집니다.

sRGB

프린터에서 sRGB 컬러 공간 재현을 시도합니다. 이는 스캐너, 디지털 카메라와 같은 sRGB 입력 장치로부터의 컬러 매칭에 유용할 수 있습니다.

비활성화됨

프린터 컬러 매칭을 비활성화합니다.

색 보정 유틸리티를 사용하여 자체 컬러 매치 미리 설정을 생성할 수 있습니다. 이 설정은 사용자 정의라는 메뉴에 표시됩니다.


블랙 처리

컬러 문서에서 검정색이 인쇄되는 방식을 제어합니다.

자동:

최상의 블랙 처리 모드를 자동으로 선택합니다.

Gloss:

사이언, 마젠타, 옐로우, 블랙(CMYK) 토너를 사용하여 검정색을 표현합니다.

컬러 사진 이미지에 적합합니다.

순수 블랙(K):

100% 블랙 토너를 사용하여 검정색을 표현합니다.

텍스트 및 비즈니스 그래픽에 적합합니다.


명도

인쇄 명도를 -50에서 +50까지 보정합니다.

명도가 높아질수록 인쇄된 결과가 더 밝아집니다. 이와 유사하게, 명도가 낮아지면 더 어둡게 인쇄됩니다.

팁: 인쇄된 컬러가 너무 강하면 채도를 낮추고, 명도는 높여서 컬러를 보정할 수 있습니다. 일반적으로, 채도는 명도를 높인 수준만큼 낮춰야 합니다.

예를 들어, 채도를 10만큼 낮추면, 명도도 역시 10만큼 높여야 합니다. 명도와 채도 컨트롤을 모두 사용하면 결과가 더 좋아질 수 있습니다.


채도

채도는 색의 농도(또는 순도)를 나타냅니다.

채도를 낮추면 컬러가 옅어지는 반면, 채도를 높이면 컬러가 짙어집니다.

팁: 인쇄된 컬러가 너무 강하면 채도를 낮추고, 명도는 높여서 컬러를 보정할 수 있습니다. 일반적으로, 채도는 명도를 높인 수준만큼 낮춰야 합니다.

예를 들어, 채도를 10만큼 낮추면, 명도도 역시 10만큼 높여야 합니다. 명도와 채도 컨트롤을 모두 사용하면 결과가 더 좋아질 수 있습니다.


그레이스케일

그레이스케일을 선택하면 프린터는 컬러를 회색조로 변환하고 블랙 토너만 사용하여 인쇄합니다.

명도

콘트라스트

미리 보기 이미지에는 설정 변경 효과가 표시됩니다.

기본값


콘트라스트

콘트라스트는 이미지에서 밝고 어두운 영역 간의 차이를 나타냅니다.

콘트라스트를 낮추면 인쇄가 엷어지고 좀 더 회색빛이 돕니다.

콘트라스트를 늘리면 인쇄가 더 짙어지고 검정색과 흰색사이의 차이가 뚜렷해집니다. 콘트라스트는 -50 ~ +50 범위에서 보정할 수 있습니다.


장치 옵션

장치 옵션 탭에는 추가 트레이와 같은 부속물과 관련된 설정이 있습니다. 이 부속물 중 일부는 프린터 모델에 따라 사용하지 못할 수도 있습니다.

장치 옵션에는 프린터 설정과 관련된 정보도 표시될 수 있습니다(선택 사항).

설치된 옵션

프린터 정보 취득

설정 정보

버전 정보

확인

취소

적용


설치된 옵션

프린터에 추가된 모든 하드웨어 옵션을 활성화합니다.


프린터 정보 취득

프린터 정보 취득 버튼을 누르면 프린터 드라이버는 설치된 장치 옵션에 대한 프린터를 쿼리합니다. 그런 다음, 자동으로 프린터 드라이버의 장치 옵션(트레이)을 적절하게 구성합니다.


설정 정보

프린터 정보 취득 버튼을 누른 후에 프린터에서 읽은 정보를 표시합니다.


적용

대화 상자를 연 채로 모든 변경 사항을 저장합니다.


취소

변경 사항을 저장하지 않고 대화 상자를 닫습니다.


자세히 버튼

자세히

인쇄 문제 해결에 유용할 수 있는 고급 옵션을 표시하려면 클릭합니다.


빈 페이지 제외

문서에 빈 페이지가 있는 경우 이 옵션을 활성화하여 페이지가 인쇄되지 않도록 방지합니다.


컬러 모드

인쇄할 컬러 모드를 선택합니다.

자동 컬러 드라이버는 가장 적합한 컬러 인쇄 설정을 자동으로 선택합니다. 이는 대부분의 문서에서 권장됩니다.

컬러(사용자 설정) 컬러 매칭, 블랙 처리 및 명도와 관련된 설정을 수동으로 조정합니다.

그레이스케일 모든 컬러을 회색조로 변환합니다.

컬러 탭의 이미지에는 현재 선택한 컬러 옵션의 미리 보기가 표시됩니다.


컬러 미리 보기

컬러 모드, 컬러 보정 및 명도에 대한 현재 설정의 미리 보기를 표시합니다.


색 견본 버튼

색 견본

색 견본 인쇄 유틸리티를 시작합니다.

이 유틸리티를 사용하면 다양한 샘플 컬러가 포함된 차트를 인쇄할 수 있습니다. 아래 나열된 각 샘플 컬러는 대응하는 RGB(빨강, 녹색, 파랑) 값입니다.


색 견본

색 견본 인쇄 유틸리티를 시작합니다.

이 유틸리티를 사용하면 다양한 샘플 컬러가 포함된 차트를 인쇄할 수 있습니다. 아래 나열된 각 샘플 컬러는 대응하는 RGB(빨강, 녹색, 파랑) 값입니다.

특정 색상, 채도 및 밝기 범위로 제한된 컬러가 포함된 유틸리티를 사용하여 자체 견본을 만들 수 있습니다.

색 견본 인쇄 기능 사용의 예:

특정 빨강 음영으로 로고를 인쇄하려 한다고 가정합니다. 다음 단계를 수행합니다:

1. 색 견본을 인쇄한 다음 필요에 가장 적합한 빨강 음영을 선택합니다.

2. 아래에 가장 적합한 음영의 RGB 값을 기록합니다.

3. 프로그램의 컬러 선택기를 사용하여 동일한 RGB 값(2단계에서)을 입력하고 로고를 해당 컬러로 변경합니다.

팁: 모니터에 표시된 RGB 컬러가 색 견본에 인쇄된 컬러와 반드시 일치하지 않을 수도 있습니다. 이 경우에는 모니터와 프린터 간의 컬러 재현 방식에 차이가 있기 때문일 수 있으며 염려하지 않아도 됩니다.


첫 페이지의 급지 방식 지정

문서의 첫 페이지에 다른 용지 유형을 선택할 수 있습니다.


응용 프로그램의 부수 단위 지정을 우선 적용

한부씩 옵션이 응용 프로그램과 프린터 드라이버 모두에서 설정되면 응용 프로그램에 우선 순위가 지정됩니다. 따라서 문서가 부수 단위로 올바르게 인쇄되지 않는 문제를 해결할 수 있습니다.

참고: 이 기능은 일부 응용 프로그램에만 작동할 수 있습니다.


겹치는 색 조정

컬러가 표시된 영역이 겹치는 문서를 인쇄하고, 문서가 올바르게 인쇄되지 않으면 이 설정을 활성화하여 문제를 해결할 수 있습니다. 이 작업으로 인쇄 속도가 느려질 수 있기 때문에 해당 문제가 발생할 때에만 이 옵션을 사용하는 것이 좋습니다.


기본값

이 화면에 대해서만 프린터 드라이버 설정을 기본값으로 되돌립니다. 다른 프린터 드라이버 설정은 영향을 받지 않도록 변경합니다.


설명

인쇄 내용에서의 선택 사항에 기반한 경고 메시지를 표시합니다.


Printing Contents

인쇄 내용

오류 메시지를 표시하는 경고 수준을 설정합니다.

일반 문서: MS Office 등에서 인쇄할 때 선택합니다.

경고 수준이 낮습니다.

DTP:PhotoShop 및 CorelDraw 등의 DTP에서 인쇄할 때 선택합니다.

경고 수준이 높습니다.

메시지 상자 표시: 선택되어 있으면, PC 환경인 경우 메시지 상자가 표시됩니다.


환경 설정 버튼

환경 대화 상자를 엽니다.


메시지 상자 표시

체크되어 있으면, PC 환경인 경우 메시지 상자가 표시됩니다.


도움말

대화 상자의 개요를 표시하려면 클릭합니다.


품질

품질 탭에는 해상도, 사진 인쇄에서 블랙 처리, 흑백 디더링 설정이 있습니다.

품질

토너 절약

기본값

확인

취소

적용


옵션

레이아웃 지정 옵션입니다.


레이아웃 지정

용지에서 문서의 레이아웃을 제어하고 제본 인쇄 및 포스터 인쇄 옵션이 들어 있습니다.

표준 대부분 문서의 일반 인쇄입니다.

제본 인쇄 소책자를 펼칠 때 만들어진 방식으로 용지의 양쪽을 인쇄합니다.

포스터 인쇄 문서를 확대하고 여러 면에 인쇄합니다.

이는 포스터 또는 배너 인쇄에 유용합니다.

2-up 한 면에 두 페이지를 인쇄합니다.

4-up 한 면에 네 페이지를 인쇄합니다.

6-up 한 면에 여섯 페이지를 인쇄합니다.

8-up 한 면에 여덟 페이지를 인쇄합니다.

9-up 한 면에 아홉 페이지를 인쇄합니다.

16-up 한 면에 16 페이지를 인쇄합니다.


용지 레이아웃 미리 보기

방향, 한 면에 인쇄할 페이지 수 및 바인드 여백과 같은 프린터 드라이버 설정을 미리 봅니다.


로고

로고로 표시됩니다.


긴 쪽 공급

용지 크기가 긴 쪽 공급 및 짧은 쪽 공급을 지원할 경우 용지 입력 방향을 선택합니다.


환경

환경 탭에서 PC 환경을 확인하고 인쇄 내용 등을 설정합니다.

PC 환경

인쇄 내용

설명

기본값

확인

취소


양면 인쇄 장치

양면 인쇄 장치가 프린터에 설치된 경우 이 항목을 선택합니다.

이 항목이 선택되면 양면 인쇄 및 제본 인쇄 옵션을 레이아웃 탭에서 사용할 수 있게 됩니다.


장치 구성

현재 프린터 상태를 표시합니다.


프린터 정보

프린터에 추가된 모든 하드웨어 옵션(예: 추가 트레이)을 설정할 수 있습니다.

현재 프린터 설정이 프린터 설정 정보 열에 표시됩니다.


PC 환경

HDD 빈 공간, 사용 가능한 메모리 및 페이징 파일이 포함됩니다.


확대

포스터 확대

페이지를 확대할 페이지 수를 제어합니다.

X: 가로 방향으로 확대할 페이지 수입니다.

Y: 세로 방향으로 확대할 페이지 수입니다.


사용자 설정

포스터 인쇄 방향 및 확대 옵션을 설정합니다.

용지 방향

포스터 확대


포스터 인쇄 용지 방향

용지 방향

포스터가 여러 용지에 펼쳐지는 방향을 제어합니다.

자동: 문서가 최대한 크게 인쇄되도록 방향이 자동으로 설정됩니다.

세로: 페이지가 전체 포스터에 연결되면 세로 방향이 되도록 인쇄합니다.

가로: 페이지가 전체 포스터에 연결되면 가로 방향이 되도록 인쇄합니다.


용지 공급 옵션 버튼

용지 공급 옵션

용지 공급 옵션...을 클릭하여 프린터에서 용지가 공급되는 방식을 제어하고 사용자 정의 용지 사이즈를 만들고 편집하며, 표지 인쇄를 수행하고 프린터의 용지 사이즈에 맞게 문서 사이즈를 조정합니다.


바인드 여백

바인드할(또는 구멍을 뚫을) 문서 용지의 한 면에 추가 공간을 남기도록 여백을 추가합니다. 바인드 여백 범위는 0 ~ 30mm(0 ~ 1.18인치)입니다.

바인드 여백이 추가되면, 전체 페이지는 필요한 추가 공백에 맞게 축소됩니다. 여백이 많을수록 문서의 사이즈는 작아집니다.

(없음): 바인드 여백이 없습니다.

왼쪽: 용지의 왼쪽에 여백을 추가합니다.

상부: 용지의 상단(위쪽)에 여백을 추가합니다.

오른쪽: 용지의 오른쪽에 여백을 추가합니다.

하단: 용지의 하단(아래쪽)에 여백을 추가합니다.

양면 인쇄 모드로 인쇄하는 경우 바인드 여백 선택 항목이 제한됩니다.

I긴 쪽이 선택되면 왼쪽 및 오른쪽이 허용됩니다.

짧은 쪽이 선택되면 상단 및 하단이 허용됩니다.

팁: 바인드 여백은 문서에서 용지 여백까지의 총 거리를 나타내지 않습니다. 또한, 바인드 여백은 문서에 설정된 기타 여백이나 용지 사이즈에 사전 정의된 여백에 해당합니다.


트레이 설치 됨

사용 가능 트레이 수

프린터에 설치된 트레이 수를 지정합니다. 트레이를 추가하면 이 숫자가 늘어납니다.

참고: 다목적 트레이는 여기에 표시된 숫자에 포함되지 않습니다.


사용자 사이즈

생성된 사용자 정의 용지 사이즈가 사이즈 메뉴에 나타나고 이를 기존 용지 사이즈를 선택하는 것처럼 선택할 수 있습니다.

다음 단계를 사용하여 사용자 용지 사이즈를 정의합니다.

1. 응용 프로그램에서 파일 > 인쇄를 선택합니다.

2. 응용 프로그램에 따라 OKI 프린터 모델을 선택한 다음 “속성”을 클릭해야 할 수도 있습니다.

프린터 드라이버 설정이 열립니다.

3. 프린터 드라이버에서 설정 탭을 클릭한 다음 “용지 공급 옵션...”버튼을 클릭합니다.

4. 사용자 정의 사이즈... 버튼을 누릅니다. 사용자 정의 사이즈 대화 상자가 나타납니다.

5. 이름 편집 상자에 사용할 용지 사이즈의 이름을 입력합니다.

6. 원하는 크기 단위(mm 또는 inch)를 선택한 다음 폭 및 길이 편집 상자에 용지의 폭과 길이를 입력합니다.

7. 추가 >> 버튼을 눌러 이 용지를 사용자 정의 용지 사이즈 목록에 추가합니다. 이름이 사용자 정의 사이즈 대화 상자의 목록 상자와 사이즈 메뉴에 추가됩니다.

8. 확인 버튼을 눌러 대화 상자를 닫습니다.

사용자 정의 용지 사이즈가 사용자 정의 사이즈 항목 아래에 있는 사이즈 메뉴의 끝에 추가됩니다.

정의할 수 있는 사용자 정의 용지 사이즈의 최대 수는 32입니다. 각 사용자 정의 용지 이름은 최대 12자까지 입력할 수 있습니다.


추가

새 워터마크를 만듭니다. 워터마크를 만들고 나면 목록에서 선택할 수 있게 됩니다.


워터마크 버튼

워터마크를 만들고 편집하려면 클릭합니다.


편집

현재 선택한 워터마크를 수정합니다.


워터마크 미리보기

현재 워터마크 설정의 미리 보기를 표시합니다.


웹 페이지 표시

웹 페이지 주소가 선택되면 웹 페이지가 웹 브라우저에 의해 표시됩니다.


확인

변경 사항을 저장하고 대화 상자를 닫습니다