OKI說明目錄

這個印表機驅動程式具有以下所示的頁籤，您可以用來設定各種功能。

如果有想要瞭解的項目，請按一下項目所在頁籤的名稱或直接按一下該項目。

設定

在設定頁籤中，可選擇並設定尺寸、來源、厚度、雙面列印、驅動程式設定等 。

作業選項

在作業選項頁籤中，可選擇並設定品質、作業類型、方向、浮水印、覆印等 。

色彩

在色彩頁籤中，可設定與彩色列印相關的項目。

裝置選項（只有從印表機資料夾開啟時才會出現）

在裝置選項頁籤中，可設定與加到印表機之可選裝置相關的項目，讀取有關印表機中已安裝選項的資訊，還可顯示印表機驅動程式版本和版權。


設定

在設定頁籤中，可選擇並設定尺寸、來源、厚度、雙面列印、驅動程式設定等。

尺寸

來源

厚度

按下「進紙選項」按鈕可顯示「進紙選項」對話框。如需詳細資訊，請參閱「進紙選項」對話框中的說明。

完成模式

按下「選項」按鈕可顯示選項對話框。如需詳細資訊，請參閱每個對話框中的說明。

雙面列印

驅動程式設定

關於

預設值

確定

取消

套用


尺寸(紙張)

尺寸

請選擇紙張尺寸。

如果可以在應用程式中設定紙張尺寸，則有時印表機驅動程式中的尺寸設定會變為無效。通常，在尺寸中設定的紙張尺寸用於編輯由應用程式建立的資料。

當應用程式中的頁面尺寸不同於印表機內裝入的紙張尺寸時，符合頁面尺寸非常有用。

如果取消核取符合頁面尺寸，文件會保留在尺寸中指定的紙張格式。

如果核取符合頁面尺寸，印表機會按照指示重新設定文件尺寸。您可以依據印表機中裝入的紙張選擇紙張尺寸組合。例如，當應用程式尺寸為A4並且印表機內有Letter紙張時，請選擇「A4 -> Letter」。

如果指定為來源進紙匣的進紙匣中載入的紙張尺寸較小，將縮小列印影像使其符合實際紙張尺寸。如果指定為來源進紙匣的進紙匣中載入的紙張尺寸較大，將增大列印影像使其符合實際紙張尺寸。

如果從清單中選擇使用者自訂尺寸，則會出現設定任意尺寸對話框。您可以在指定的寬度和長度範圍內，在使用者自訂尺寸中隨意變更紙張尺寸。首先，請選擇要使用的尺寸單位（英寸或公釐），然後設定寬度與長度。

注意：符合頁面尺寸選項將與單張多頁以及作業選項頁籤中的縮放設定相互影響。套用各設定，並在預覽區查看效果。如果同時使用此三個選項，將首先套用符合頁面尺寸，然後套用單張多頁，最後套用縮放設定。


來源

請選擇為列印工作提供紙張的進紙匣。

可以使用的來源，會隨著尺寸與厚度的不同而變化。

選擇自動選擇後，將載入包含尺寸清單方塊中所示格式的進紙匣中的紙張。

如果選擇自動選擇以外的來源，請確認載入適當的紙張尺寸與紙張厚度。

如果要增加新的進紙匣，一定要在裝置選項頁籤中設定可用的進紙匣數。


厚度

指定要使用的紙張厚度及類型。

印表機設定（使用印表機中針對所選進紙匣而設定的紙張厚度及紙張類型）

薄(Ream 55-64 kg) (17-19 lb) (64-74 g/m2)

中等偏薄(Ream 65-70 kg) (20-22 lb) (75-82 g/m2)

中等(Ream 71-89 kg) (23-27 lb) (83-104 g/m2)

厚(Ream 90-103 kg) (28-32 lb) (105-120 g/m2)

超厚1(Ream 104-151 kg) (33-46 lb) (121-176 g/m2)

超厚2(Ream 152-189 kg) (47-58 lb) (177-220 g/m2)

標籤1

標籤2（每張30-33張標籤）

光面紙

使用者類型1

使用者類型2

使用者類型3

使用者類型4

使用者類型5

如果想要列印在普通紙上，請不要選擇標籤1、標籤2或光面紙紙張類型。這樣做會在印表機裡造成碳粉殘留及卡紙。


進紙選項

在進紙選項對話框中，您可以設定與印表機進紙相關的項目。

符合頁面尺寸

封面列印

進紙選項

自動切換進紙匣

紙張檢查

多功能進紙匣設定

多功能進紙匣為手動進紙

自訂尺寸

預設值

確定

取消


符合頁面尺寸

將應用程式中的頁面尺寸放大/縮小，以適合指定紙張的尺寸。當應用程式中的頁面尺寸不同於印表機內裝入的紙張尺寸時，符合頁面尺寸非常有用。

例如，如果您在尺寸中指定A4 210 x 297公釐，並且在核取符合頁面尺寸後出現的清單中選擇A4 -> Letter，則由應用程式建立的A4資料會被縮小，以便符合印表機內裝入的Letter紙張。


封面列印

使用封面列印選項，您可以選擇並設定封面的來源與厚度。


自動切換進紙匣

核取此項目可啟用自動切換進紙匣。此選項的預設值為開 。

啟用自動切換進紙匣時，當主要紙張來源的紙張用盡時，印表機將自動切換次要紙張來源（如果紙張類型相同）。


紙張檢查

當所要求之紙張尺寸和厚度與印表機擁有之紙張尺寸和厚度不一致時，只有核取此方塊印表機才顯示錯誤訊息。如果未核取此方塊，印表機會使用選擇的進紙匣中載入的紙張，而不考慮要求的紙張厚度或尺寸。如果核取此方塊，印表機在面板螢幕上會顯示紙張要求，然後印表機進入待機模式。按照指示載入紙張後按下連線開關，列印便會重新開始。


多功能進紙匣為手動進紙

核取此選項後，多功能進紙匣會被視為手動進紙。


自訂尺寸

如果您按一下自訂尺寸...按鈕，即會出現自訂尺寸對話框。

您建立的自訂紙張尺寸將會出現在尺寸選單中，您可以如選擇現有紙張尺寸那樣來進行選擇。

使用下列步驟可定義自訂尺寸的紙張：

1)按下自訂尺寸...按鈕。即會出現自訂尺寸對話框。

2)在名稱編輯框中輸入您要新增的紙張尺寸名稱。

3)選擇需要的尺寸單位（公釐或英寸），然後在寬度及長度編輯框中輸入紙張的寬度和長度。

4)按下新增>>按鈕，將此紙張新增到自訂紙張尺寸清單中。該名稱會新增到自訂尺寸對話框上的清單框中，並會新增到尺寸選單。

5)按下確定按鈕，可關閉該對話框。

如此即會將自訂紙張尺寸加入尺寸選單的底部，使用者自訂尺寸項目的下方。

最多可定義32個自訂紙張尺寸。

自訂紙張名稱最多可使用12個單位元組或雙位元組字元。


完成模式

在完成模式選項中，您可以設定與頁面編排相關的項目，例如標準/單張多頁、小冊列印、海報列印。

標準/單張多頁

小冊列印

海報列印

每張2頁：在一張紙上列印2頁。

每張4頁：在一張紙上列印4頁。

每張6頁：在一張紙上列印6頁。

每張8頁：在一張紙上列印8頁。

每張9頁：在一張紙上列印9頁。

每張16頁：在一張紙上列印16頁。

當您使用共用用戶端印表機時，加密安全列印便無法與小冊列印和海報列印搭配使用。因為印表機驅動程式無法在共用用戶端印表機中佇列EMF格式的列印資料。


標準/單張多頁

此選項讓您能夠透過縮小頁面影像尺寸，在一張紙上列印多頁內容。

每張列印頁數：

此功能可縮小每一頁的影像尺寸，如此便可在單一頁面列印需要的頁數。

1：在一張紙上列印1頁。（預設值）

2：在一張紙上列印2頁。

4：在一張紙上列印4頁。

6：在一張紙上列印6頁。

8：在一張紙上列印8頁。

9：在一張紙上列印9頁。

16：在一張紙上列印16頁。

選擇不同的選項時，預覽區會發生變化。請在預覽區上確認頁面編排。

注意：資料並不是編排在頁面的置中位置。第一頁的縮小影像將會貼在實際頁面的左上角。如果使用符合頁面尺寸與縮放選項，則會影響頁面在列印紙張上的位置。首先套用符合頁面尺寸，然後套用單張多頁，最後套用縮放。請使用預覽區檢查變更後的效果。

邊框：

除了每張1頁之外的單張多頁選項，您可以選擇邊框來包圍要列印在單頁紙上的各單獨頁面影像。

頁面編排：

如果選擇在一張紙上列印多頁，則可以設定頁面順序。

裝訂邊界：

縮小要列印的影像尺寸，然後增加邊界以裝訂文件。


小冊列印

這個功能允許製作包含多頁的文件，在每張紙的正面和背面列印有二個頁面圖像。列印出來的紙張會被摺疊成一半做成小冊子，或一系列小冊子合併起來做成一本書。

折頁方式：

指定每個小冊中包含的列印出來的頁之數量（請記住各列印出來的頁包含4個頁面影像--每面2個）。核取2頁核取方塊時，這些數值會變成在( )中的數值。

無限制：將所有列印出來的頁全部摺疊，做成一本小冊子。

4(8)：列印出來的各頁有一半被摺疊做成小冊子；也可能幾本小冊子合併做成一本書。

8(16)：設定列印出來的2頁被摺疊做成小冊子；也可能幾本小冊子合併做成一本書。

12(24)：設定列印出來的3頁被摺疊做成小冊子；也可能幾本小冊子合併做成一本書。

16(32)：設定列印出來的4頁被摺疊做成小冊子；也可能幾本小冊子合併做成一本書。

2頁：小冊子每張2頁的列印。

如果核取由右向左，列印及摺疊完成後，小冊子一翻開就在右邊。預設值設定為由左向右。

注意：小冊列印不被允許在沒有EMF多工緩衝處理的環境下使用。


海報列印

選擇海報列印後，一頁列印資料將放大到多個頁面上。

放大：

2：將一頁放大為2頁。

4：將一頁放大為4頁。

9：將一頁放大為9頁。

自訂：使用者可以選擇頁數。1x1~4x4。

自訂：

選擇自訂後，設定按鈕便會啟用。按一下設定按鈕會開啟自訂設定對話框視窗。

新增校準標記：

核取此選項後，便可以新增裁切線。

若要指定裁切線的色彩，請按一下色彩按鈕。

新增重疊：

核取此選項後，便可以新增重疊。

設定堆積部分的大小。（0.00~0.79英寸，0.0~20.0公釐）


雙面列印

使用該選項可指定雙面列印。

（無）：

印表機不會進行紙張的雙面列印。

長邊：

沿長邊（長度）裝訂紙張。方向為縱向時，紙張背面的列印方向與紙張正面相同。沿左側或右側裝訂文件時，列印的結果易於讀取。方向為橫向時，紙張背面的列印方向與紙張正面相反。沿上方或下方裝訂文件時，列印的結果易於讀取。

短邊：

沿短邊（寬度）裝訂紙張。方向為縱向時，紙張背面的列印方向與紙張正面相反。沿上方或下方裝訂文件時，列印的結果易於讀取。方向為橫向時，紙張背面的列印方向與紙張正面相同。沿左側或右側裝訂文件時，列印的結果易於讀取。


驅動程式設定

允許您建立並儲存自訂的設定。

新增：為自訂的設定建立可選擇的名稱。

移除：移除自訂的設定。


關於

顯示印表機驅動程式的版本與版權。


作業選項

在作業選項頁籤中，可選擇並設定品質、作業類型等。

品質

相片模式

作業類型

密碼

份數

自動分頁

縮放

方向

用戶身份驗證

浮水印

覆印

字型

進階

* 根據您使用的型號，作業類型的功能可能不被支援。

預設值

確定

取消

套用


品質

高品質：

將以印表機可提供的最佳品質進行列印。

精緻/細緻(600x1200)：

將以高解析度進行列印。

普通(600x600)：

將以介於精緻/細緻與草稿的中間模式進行列印。

草稿(600x600)：

將以低解析度進行列印。

當選擇高品質時，圖面上列印出來的顏色有可能不均勻，有類似於浮水印的重疊效果。

列印出來的顏色不均勻時，請選擇高品質之外的選項。此外，如果在作業選項頁籤的進階中選擇了繪圖校正，請取消核取此選項。


相片模式

使用此選項，在列印相片圖片時可提高影像品質。

開：列印輸出中的影像將經過分析後，再加以處理來增強細節，從而提高整體外觀。

關：不影響影像資料。


作業類型

選擇作業類型。

普通：

選擇此項可進行普通列印。

安全列印：

安全列印（使用密碼的列印）可讓您在與網路環境中的其他使用者共用的印表機上列印機密文件。

僅當您在印表機的控制面板中輸入密碼（印表機識別碼，定義為列印作業的一部分）時，才能列印此文件。

儲存至SD：

儲存至SD（作業佇列）可讓您準備列印作業並將其儲存在SD記憶卡上，以便視需要進行列印。這非常適用於表單、一般備忘錄、信頭、信箋等。

若要列印儲存的作業，您必須輸入密碼。

加密安全列印：

此功能在列印時可有效保護不希望其他人看到的機密文件與重要句子。

因為在加密安全列印中列印資料已被加密，所以即使列印資料在印表機與SD記憶卡通訊過程中被攔截，加密安全列印也可以防止列印內容洩漏。

此外，列印完成或者超過規定的時間後，SD記憶卡中已佇列的列印資料將會自動刪除。

您在印表機的操作面板上輸入密碼後就開始列印，類似於使用安全列印。

注意：若要使用安全列印與儲存至SD，您必須安裝內部SD記憶卡並使用密碼。

加密安全列印功能只適用在32位元作業系統。

要使用加密安全列印，作業佇列需始終設置為關。


密碼

使用安全列印功能時，會出現一個對話框，要求您輸入作業密碼。

在出現的對話框中設定作業名稱與作業密碼。

作業名稱：

用於在印表機操作面板中識別不同的列印作業。請輸入作業名稱，最多使用16個單位元組英數字元。

作業密碼：

您需要此號碼才能存取儲存在印表機中的作業。請輸入一個4位數，使用數字0-9，做為作業密碼。

對於安全列印選項，如果您核取每個列印作業皆需作業名稱，則列印時會出現一個對話框，用於輸入作業名稱。此可選名稱可協助您分辨出現在印表機選單中的不同安全列印作業。

僅當作業類型設定為安全列印或儲存至SD時，才可以使用此作業名稱。


份數

輸入要列印的份數。

份數的設定範圍是1-999。


自動分頁

在列印包含多頁的文件時，會以頁碼遞增排序每頁的方式列印多份。


縮放

選擇放大或縮小列印的影像比例。

可用範圍：1%到400%。

無效：核取此方塊。不執行任何縮放。

注意：如果未以您希望的方式列印文件，請檢查軟體應用程式中的設定。應用程式設定會覆寫驅動程式設定。


方向(方向)

方向

請選擇文件的列印方向。

縱向：列印文件時將沿紙張的寬度方向。

橫向：列印文件時將沿紙張的長度方向。

旋轉：

將縱向/橫向影像旋轉180°後列印。如果您變更每張列印頁數設定，沿紙張長度編排的資料將旋轉180°。


用戶身份驗證

輸入您的名稱和密碼。 當列印時，此設置可用來驗證身份。

注意： 必須先啟用印表機的「用戶身份驗證」功能，才能使用。

什麼是「用戶身份驗證」？

「用戶身份驗證」是一項安全功能。 用以防止未授權用戶使用印表機。 印表機管理員可以建立各種群組，將不同用戶分配於不同群組，並授予適當權限。

「用戶身份驗證」預設為停用。 您必須先在印表機上啟用此功能，才能建立群組授權用戶。


浮水印

在浮水印對話框中，您可以設定與浮水印列印相關的項目。

如果您使用浮水印功能，則可以列印位於資料（在應用程式中建立的）上方的字元。

浮水印清單

新增

刪除

編輯

只列印第一頁

確定

取消

預設值


浮水印清單

從清單中選擇浮水印。

所選浮水印是可以編輯的。

選擇（無）時，將不會列印浮水印。


新增/編輯浮水印

可設定浮水印功能。您可以建立自訂的浮水印或編輯現有浮水印，然後儲存它供以後使用。

文字

尺寸

角度

字型

色彩

修飾

位置

確定

取消


文字

在文字編輯框中輸入浮水印的字元。

您最多可以輸入63個單位元組或雙位元組字元。實際上，使用預設72點的字型尺寸、Letter尺寸的文件及45度角搭配20個大寫字母或26個小寫字母，將會從文件的左下角延伸至右上角。

所輸入的文字會反映在右側的預覽區中。


尺寸(浮水印)

尺寸

指定浮水印的尺寸。

尺寸會顯示在捲軸棒的左邊。預設值是72點的字型尺寸。可設定的範圍從1到600點。

浮水印尺寸將會反映在右邊的預覽區上。


角度

指定浮水印的旋轉角度。

角度會顯示在捲軸棒的左邊。預設值是45度。可設定的範圍從-180到+180度。

浮水印角度會反映在右側的預覽區中。


字型(浮水印)

字型

指定用於浮水印的字型。

如果您按下字型按鈕，即會出現字型對話框。在此對話框中，你可以設定字型、字型樣式及大小。

浮水印的字型設定會反映在右側的預覽區中。


色彩(浮水印)

色彩

指定浮水印的色彩。

按下色彩按鈕，即會出現色彩對話框。從提供的基本色彩來選擇色彩。您可以透過新增自訂色彩來建立色彩。

浮水印色彩會反映在右側的預覽區中。


修飾

選擇浮水印的修飾（邊界）。透過查看預覽（視窗右側）即可看到您的選擇如何影響浮水印。

無：

沒有修飾。

圓框：

浮水印會由圓框圍起來。

單線方框：

浮水印會由方框圍起來。方框的邊緣是單線條。

雙線方框：

浮水印會由方框圍起來。方框的邊緣是雙線條。


位置

可讓您設定浮水印的列印位置。

您還可以針對X及Y輸入從-1000到+1000的數字，來設定浮水印的列印位置。

正值x在原點的右側，正值y在原點的下方。負值x在原點的左側，負值y在原點的上方。浮水印的原點之預設值位置在頁面的正中央。

浮水印的列印位置會反映在預覽區中。


只列印第一頁

浮水印可以列印在文件的每一頁或只列印在第一頁。

勾選此欄可讓您指定的浮水印在列印文件中只列印第一頁。


覆印

在覆印對話框中，可設定與覆印列印相關的項目。

使用覆印功能，您可以在印表機的快閃記憶體或SD記憶卡中註冊經常使用的文件組成部分（例如標誌或表格），並可透過應用程式建立的覆印資料來列印這些組成部分。必須使用印表機驅動程式建立覆印 。

使用覆印

使用目前的覆印列印

目前的覆印

已定義的覆印

定義覆印

測試列印

確定

取消

預設值


使用覆印

覆印是圖形、字型或文字的組合，可以儲存並在需要時加以列印。

覆印儲存在印表機的快閃記憶體或SD記憶卡中。

覆印類似於浮水印。但是，覆印比浮水印更加精緻。

覆印有以下功能：

取代預先列印的信箋

新增標誌或公司地址至文件

建立表單

使用覆印的基本步驟

1. 建立覆印。許多Windows應用程式都可以用於設計表格與覆印。在完成覆印的校樣後，請使用「列印到檔案」功能建立覆印的.PRN檔案。

2. 將覆印儲存至印表機的SD記憶卡或快閃記憶體中。使用OKI的Storage Device Manager公用程式，將PRN檔案下載至印表機的SD記憶卡或快閃記憶體。記錄指派給印表機中儲存的各覆印之ID值。

3. 在列印喜好設定的作業選項頁籤上按覆印按鈕，然後按一下定義覆印。指定覆印列印的頁面。您也可透過合併多個已儲存的覆印（ID值）來新建一個覆印。

4. 將一個或多個已定義的覆印新增至目前的覆印清單。

若要執行此作業，請選擇覆印名稱。按一下新增。

若要使用覆印，請啟用使用目前的覆印列印（必須核取此方塊），或在軟體應用程式中啟用覆印。

啟用使用目前的覆印列印時，所有列印作業將使用選擇的覆印。若要停止使用覆印，您必須停用（不核取此方塊）使用目前的覆印列印。

如果從軟體應用程式啟用覆印，在您變更設定或關閉應用程式之前，將會使用該覆印。

5. 若要修改現有的覆印，請執行下列步驟：

(1) 在已定義的覆印清單中，選擇想要變更的項目。

(2) 在覆印名稱中輸入新的覆印名稱。

(3) 在ID值編輯框中，輸入最多三個覆印ID值，用逗號分隔。

(4) 使用列印範圍清單選擇覆印列印的頁面。

(5) 如果在步驟4中選擇了自訂，請使用自訂頁面編輯框輸入頁碼或頁面範圍。請使用逗號分隔這些號碼。

(6) 儲存變更：

對於現有的覆印，請按一下套用。

對於新的覆印，請按一下新增。

(7) 如果已完成覆印的建立或編輯，請按一下關閉。

6. 如果您已經變更了目前的覆印對話框，請按一下確定來儲存這些變更。按一下取消關閉對話框，而不儲存變更。


使用目前的覆印列印

核取使用目前的覆印列印時，目前的覆印功能將開啟。


目前的覆印

顯示一個或多個可套用至文件的覆印清單。

若要新增至目前的覆印清單，請選擇一個或多個已定義的覆印，然後按下新增按鈕。您一次最多可以向清單中新增4個覆印。請使用刪除按鈕從目前的覆印清單中刪除覆印。


已定義的覆印

顯示使用者定義的覆印清單。藉由選擇所需之項目並按下新增按鈕，可以將已定義的覆印變為目前的覆印。一次最多可以向目前的覆印清單新增4個已定義的覆印。

按下定義覆印按鈕即可編輯此清單，然後提供有關儲存在印表機中的覆印資訊。完成資訊後，請按下新增按鈕。這會將目前的覆印資訊新增至已定義的覆印清單。

已定義的覆印清單最多可以容納32個覆印。


定義覆印

顯示先前定義的覆印清單。

已定義的覆印

新增

套用

刪除

覆印名稱

ID值

列印範圍

自訂頁面


測試列印

列印從已定義的覆印清單中選擇的覆印樣本。


字型(字型)

字型

使用字型對話框可變更列印作業的字型設定。範例：選擇TrueType字型做為字型替換預設值。

TrueType字型輸出類型

字型替換

字型替換表

確定

取消

預設值


TrueType字型輸出類型

以外框字型方式下載：

TrueType字型可以外框字型方式下載至印表機。字型影像由印表機建立，而不是電腦系統。一般來說，選擇此項會減少電腦系統的處理負載，但會增加印表機的處理負載。注意：某些TrueType字型總是以點陣字型方式下載。此設定不會影響這些字型。

以點陣字型方式下載：

TrueType字型可以點陣字型方式下載至印表機。字型影像由電腦系統建立，而不是印表機。一般來說，這會減少印表機的處理負載，但會增加電腦系統的處理負載。

注意：當啟用「字型替換」（已核取該方塊）時，如果TrueType字型已經選擇為「字型替換表」之「（不替換）」，您僅能夠啟用「以點陣字型方式下載」。


字型替換

核取此選項後，字型替換表即變為可用。


字型替換表

可使用印表機字型替換TrueType字型。

印表機字型是在使用印表機字型清單中選擇的，可替換在TrueType字型清單中選擇的字型。

僅當核取字型替換時，才能啟用此功能。


進階

影像品質

當您不滿意列印結果時，變更下列設定可能會有所幫助。

減少佇列檔案的大小

使用縮放變更時，保持頁面編排不變

應用程式的自動分頁優先

黑色套印

始終建立100%黑色碳粉

繪圖校正

調整極細線

列印前執行維護作業

作業佇列

* 根據您使用的型號，作業佇列的功能可能不被支援。

* 如果您將「品質」設定為「高品質」，則「黑色套印」和「繪圖校正」總是設定為開啟。

* 如果您將「繪圖校正」設定為開啟，則「黑色套印」總是設定為開啟。

確定

取消

預設值


影像品質

請於列印作業時選擇影像品質。

提高列印速度會使影像品質降低。

高速：

提高列印速度會使影像品質降低。

高品質：

高品質會增加列印時間。

* 應用程式設定會覆寫驅動程式設定。


減少佇列檔案的大小

當您使用EMF（強型中繼檔）做為佇列檔案格式時，請使用減少佇列檔案的大小。

選擇EMF做為佇列檔案格式，可以縮短印表機開始列印後將處理過程傳回至應用程式所需的時間。對於某些應用程式，使用EMF格式可大幅增加佇列檔案的大小。

在下列情況下無法使用EMF：

- 已選擇直接列印到印表機

- 已選擇總是佇列RAW資料類型

- 使用網路環境中的列印伺服器從用戶端進行列印


使用縮放變更時，保持頁面編排不變

當您使用每張列印頁數（單張多頁）、符合頁面尺寸、裝訂邊界或小冊列印功能時，每行的字元數目或每一頁的行數都可能變更，而這也會導致不同的頁面編排結果。

選擇此設定後，您可以在不變更頁面編排的情況下，使用這些功能的其中一項。然而，要注意的是，您可能會得到不同的列印結果，因為當您選擇此設定時，圖形等的填滿模式會隨之放大/縮小。


應用程式的自動分頁優先

AP=應用程式（軟體應用程式）

以軟體應用程式定義自動分頁列印的方式優先。

依據軟體應用程式的定義執行自動分頁列印。

某些應用程式可能無法使用此驅動程式功能。

如果軟體應用程式具有自動分頁選項，請使用它而不使用印表機驅動程式中的自動分頁選項。

這會避免軟體應用程式與印表機驅動程式之間發生衝突。


黑色套印

黑色套印可以除去列印字型與彩色背景之間的白色邊界。

只有在背景顏色上列印100%黑色文字時，才可以使用黑色套印。

注意

1. 黑色套印可能不適用於部分軟體應用程式。

2. 字型（字元）必須是100%黑色。否則，會將它們視為圖形加以處理。

黑色套印將無法運作。

範例：

如果您使用下列各項在彩色背景上列印較大字元：

Microsoft Office軟體應用程式

TrueType字型

Windows XP、2000

黑色套印將無法運作。

請以印表機字型取代TrueType字型。

3. 若背景顏色很深，則可能是沒有正確地加熱碳粉。

請將背景顏色變更為較淺的顏色。

如果您使用指定RGB色彩空間的應用程式並使用PostScript色彩匹配，則黑色套印只可以用於Mac OS 10.x。


始終建立100%黑色碳粉

當您使用辦公室色彩時，如果想列印純黑（100%黑色，僅使用黑色碳粉列印），並且已經在「黑色處理」中選擇「自動」或「複合黑」，您必須啟用「始終建立100%黑色碳粉」。


繪圖校正

如果圖形等的覆印色彩沒有準確列印出來，選擇此設定可能會解決問題。但是，這樣做可能會導致列印速度變慢。通常，不要選擇此設定。


調整極細線

此處強調極細線的筆寬度（最小線寬度）。有助於改善線條的外觀。

如果此功能已開啟，在使用某些軟體應用程式時，條碼中的各間隔可能會變得過於狹窄。如果發生此種情況，請關閉調整極細線 。


列印前執行維護作業

依據列印習慣和使用方式，列印前執行維護作業可以保證最佳的列印品質。然而，此功能會消耗印表機的耗材（感光鼓和傳送帶），並且在過度使用情況下會降低其使用壽命。


作業佇列

核取此方塊後，列印作業將佇列儲存到SD記憶卡中。

注意：必須安裝並啟用SD記憶卡。


色彩(色彩)

色彩

在色彩頁籤中，可設定與彩色列印相關的項目。

色彩模式

自動

辦公室色彩

專業圖形

無色彩匹配

灰階

節省碳粉模式

顏色樣本

其他項目

其他項目會隨著所選擇的色彩模式不同而變化。

如需詳細資訊，請參考每種列印模式的說明。

* 根據您使用的型號，專業圖形的功能可能不被支援。

預設值

確定

取消

套用


自動

如果您選擇「自動」選項，則印表機會調整文件中指定的顏色，然後進行列印。這是最佳化的彩色列印模式。對於普通的列印，我們建議您使用此設定。


辦公室色彩細節

您可以在「辦公室色彩細節」對話框中設定與辦公室色彩相關的項目。

RGB色彩設定

色彩設定

使用者設定

黑色處理

手動調整

亮度

飽和度

確定

取消

預設值


色彩設定

色彩設定可選擇辦公室色彩使用的色彩匹配方法。請選擇與您的RGB輸入裝置匹配的方法。

監視器(6500K)-自動：預設值設定，可為您的印表機選擇最佳選項。此選項最適用於辦公環境。使用色溫為6500K的監視器時，可最佳化一般文件的列印。

監視器(6500K)-視覺感知：這是列印相片影像的最佳選擇。使用色溫為6500K的監視器時，可最佳化相片的列印。

監視器(6500K)-鮮豔：列印辦公室圖形和文字的理想選擇。使用色溫為6500K的監視器時，可最佳化鮮亮色彩的列印。鮮豔或者數位相機設定可以產生最鮮亮的色彩。

監視器(9300K)：使用色溫為9300K的監視器時，可最佳化相片的列印。

數位相機：可最佳化使用數位相機拍攝的相片之列印。使用此選項，列印出來的色彩將更鮮亮。對於某些相片，根據拍攝的主旨和環境，其他設定可能更適用。鮮豔或者數位相機設定可以產生最鮮亮的色彩。

sRGB：此選項嘗試模擬RGB色彩。最佳化與特定色彩的匹配（如公司標誌色彩）。印表機色彩範圍內的色彩可列印出來，並不做任何修改。可列印色彩之外的色彩才會被修改。


使用者設定

使用經過色彩校正公用程式調整的色彩匹配設定來列印。

注意：當色彩匹配設定沒有在色彩校正公用程式中註冊時，不會出現此項目。


黑色處理(辦公室色彩細節)

黑色處理（辦公室色彩細節）

選擇彩色列印時用於產生黑色影像的方法。

自動：使用最適用於文件的黑色。

複合黑：以青色、洋紅色、黃色、黑色(CMYK)的碳粉來呈現黑色。此方法最適用於彩色相片影像。

純黑-K碳粉：使用100%的黑色碳粉來呈現黑色。


亮度

調整列印的亮度。

預設值為0。亮度的範圍從-50到+50。

值越大，則列印的結果越亮。值越小，則列印的結果越暗。


飽和度

調整列印的濃度。

飽和度=色彩飽和的程度是其相對純度或與白色自由混合的程度。

預設值是0。

設定範圍從-50到+50。

若要列印更加鮮豔的色彩，請選擇較大的正值。

若要列印較單調的色彩，請選擇較大的負值。


專業圖形細節

您可以在「專業圖形細節」對話框中指定色彩匹配與設定檔。

選擇作業

根據所選擇的作業，您可以設定的功能也不同。

ICC設定檔色彩匹配

印表機模擬

建立設定檔

輸入設定檔

輸出設定檔

色彩匹配準確度

黑色處理

純黑文字/圖形

確定

取消

預設值


ICC設定檔色彩匹配

參考指定的輸入/輸出裝置之ICC設定檔，在輸入裝置與輸出裝置間套用色彩匹配，然後進行列印。

作為輸入裝置的ICC設定檔，通常可用來指定建立/顯示RGB資料的輸入裝置（監視器或數位相機）設定檔。

作為輸出裝置的ICC設定檔，通常可用來指定為印表機提供的「常駐設定檔」。

若要指定ICC設定檔，您需要使用「Profile Assistant」公用程式註冊每個裝置的ICC設定檔。已註冊的ICC設定檔已儲存在印表機中。完成註冊後，就可以透過網路共用這些檔案。

如果您非常熟悉建立/編輯ICC設定檔的方法，則可以為您的印表機建立一個設定檔，並將其用於色彩匹配作業。

如需有關如何註冊ICC設定檔的資訊，請參考「Profile Assistant」公用程式的說明或使用手冊。


印表機模擬

當您要模擬其他輸出裝置（印表機、影像輸出機）的輸出結果時，請選擇此選項。透過指定輸入裝置與目標輸出裝置的ICC設定檔，您可以模擬目標輸出裝置的列印輸出。


建立設定檔

當您建立ICC設定檔時，如果要列印資料進行色彩測量，可使用此選項。在此模式下，不執行色彩匹配，並且不會嚴格限制碳粉層厚度。因此，您可以瞭解準確的色彩匹配特性。

請勿使用此模式進行普通列印作業。


輸入設定檔

您可以在「輸入設定檔」中設定與輸入設定檔相關的項目。

RGB設定檔

模擬目的設定檔


RGB設定檔

作為輸入裝置的ICC設定檔，通常可用來指定建立/顯示RGB資料的輸入裝置（監視器或數位相機）設定檔。

sRGB

當您使用具有sRGB特性的輸入裝置時，請選擇此選項。

RGB來源1-12

您最多可以為RGB輸入裝置註冊/指定12個ICC設定檔。

若要註冊ICC設定檔並檢查印表機中已註冊的ICC設定檔資訊，請使用「Profile Assistant」公用程式。

已註冊的ICC設定檔已儲存在印表機中。完成註冊後，就可以透過網路共用這些檔案。

如需有關如何註冊ICC設定檔的資訊，請參考「Profile Assistant」公用程式的說明或使用手冊。


模擬目的設定檔

當您嘗試模擬平版列印印刷/影像輸出機的輸出時，請使用模擬目的設定檔選擇所需的ICC設定檔。

SWOP/EuroScale/JapanColor

以上三種墨水為平版列印印刷中主要使用的墨水類型。

CMYK來源1-12

在CMYK裝置中，最多可以註冊/指定12個ICC設定檔。

注意：

請使用「Profile Assistant」公用程式註冊ICC設定檔或者檢視現有ICC設定檔資訊。

已註冊的ICC設定檔已儲存在印表機中。完成註冊後，就可以透過網路共用這些檔案。

如需有關註冊ICC設定檔的更多資訊，請參考Profile Assistant公用程式的說明檔案或使用手冊。


輸出設定檔

您可以在「輸出設定檔」中設定與輸出設定檔相關的項目。

印表機設定檔

色彩轉換模式


印表機設定檔

此選項讓您能夠指定印表機中的ICC設定檔以進行色彩匹配。

常駐設定檔

在此ICC設定檔中，會描述在您印表機中註冊的印表機特性。通常，選擇此選項。

印表機1-12

您最多可以為您的印表機註冊/指定所提供的12個ICC設定檔。

只有您非常熟悉建立/編輯印表機ICC設定檔的方法時，才可使用此選項。

若要註冊ICC設定檔並檢查印表機中已註冊的ICC設定檔資訊，請使用「Profile Assistant」公用程式。

已註冊的ICC設定檔已儲存在印表機中。完成註冊後，就可以透過網路共用這些檔案。

如需有關如何註冊ICC設定檔的資訊，請參考「Profile Assistant」公用程式的說明或使用手冊。


色彩轉換模式

您可以在色彩匹配過程中指定色彩呈現模式。

視覺感知

此選項可使色彩具有較高對比度（明亮與陰影）。所有色彩以同等方式被轉換為印表機色彩範圍內的色彩。適用於列印相片。

飽和度

此選項可使色彩具有較高亮度。印表機色彩範圍之外的色彩被轉換為色彩範圍內接近飽和度的色彩。適用於列印圖形與字元。

相對色度

在印表機色彩重現範圍內的色彩維持原樣。印表機色彩範圍之外的色彩與印表機色彩重現範圍之外的色彩匹配。匹配時，在白色區域上的著色是受控制的。適用於匹配某一特定的色彩。

絕對色度

在印表機色彩重現範圍內的色彩維持原樣。印表機色彩範圍之外的色彩與印表機色彩重現範圍之外的色彩匹配。適用於匹配某一特定的色彩。當您選擇相對色度時發現淺色部分存在錯誤，請選擇此選項。


色彩匹配準確度

請選擇色彩匹配的準確度等級與處理過程所需時間。

選擇範圍為從精緻至快速，以三個增量為單位。

精緻：色彩匹配非常精確，處理時間長。

快速：色彩匹配精確度低，處理時間短。


黑色處理(專業圖形細節)

黑色處理（專業圖形細節）

此選項讓您能夠選擇彩色列印時要採用的黑色處理方式。

複合黑：

此選項使用青色、洋紅色、黃色及黑色來呈現黑色。此方法最適合用來列印彩色相片影像。

純黑-K碳粉：

此選項使用100%的黑色碳粉來呈現黑色。此選項適用於列印影像與字元。


純黑文字/圖形

僅黑色碳粉用於列印純黑色。列印文字與圖形的組合時，請使用純黑。

如果使用純黑列印相片，相片中的深色部分可能會顯示為黑色。


無色彩匹配

選擇「無色彩匹配」，可使用軟體應用程式的色彩匹配方法。

當您選擇「無色彩匹配」時，驅動程式及印表機不會調整色彩。印表機按照軟體應用程式的指定來列印色彩。


灰階細節

您可以在「灰階細節」對話框中調整灰階列印的亮度與對比度 。

手動調整

亮度

對比度

確定

取消

預設值


對比度

調整列印的濃度。

濃度=影像（相片）色彩（深度）的程度。

預設值是0。

設定範圍從-50到+50。

若要列印更加明亮的色彩，請選擇較大的正值。

若要列印較單調的色彩，請選擇較大的負值。


節省碳粉模式

設定節省碳粉模式。

無：不節省碳粉。

節省：節省碳粉。


顏色樣本

執行顏色樣本工具。

顏色樣本工具可讓您選擇檔案並列印。


裝置選項

在裝置選項頁籤中，可設定與加到印表機之可選裝置相關的項目，讀取有關印表機中已安裝選項的資訊，還可顯示印表機驅動程式版本和版權。

已安裝選項

印表機功能

取得印表機設定

設定資訊

關於

* 根據您使用的型號，印表機功能可能不被支援。

確定

取消

套用


已安裝選項

已安裝選項讓您能夠設定與加入印表機之可選裝置相關的項目。

請選擇新增至印表機的選項。


已安裝進紙匣

此項目顯示印表機中可使用的進紙匣數量。預設值為1。

如果可選進紙匣已安裝在您的印表機中，請變更這個值。請使用預覽圖示確認此變更，因為該圖示會隨著可用進紙匣的數量而變化。

注意：多功能進紙匣並不包括在此數量中。


印表機功能

印表機功能可以讓您能夠設定印表機中已設定的與印表機功能相關的項目。

核取僅列印加密列印資料後，印表機將僅接受加密列印資料。


取得印表機設定

按下取得印表機設定按鈕後，透過可用的連接埠（LPR連接埠）可以讀取安裝在印表機中的選項資訊，並將自動設定已安裝選項 。


設定資訊

按下取得印表機設定按鈕後，設定資訊方塊會顯示印表機資訊。


套用

儲存變更的內容並保持對話框開啟。


設定資訊

顯示目前的設定資訊，例如紙張尺寸、紙張來源、紙張類型、色彩模式以及解析度。


取消

關閉對話框，不儲存變更的內容。


進階

當您不滿意列印結果時，按下此按鈕可開啟一個對話框，在此對話框中變更設定。這可能會有所幫助。


辦公文件

開：抑制彩色碳粉的使用。這適用於辦公文件。

關：刪除核取可精緻地列印如圖形及相片等圖片。


色彩模式

色彩模式允許您選擇彩色列印的方法。

自動：最佳化的彩色列印設定。通常會選擇這個選項。

辦公室色彩：用於列印商業文件的最佳化設定。您可以使用細節按鈕來調整色彩設定中的項目。

專業圖形：用於DTP列印的最佳化設定。您可以使用細節按鈕來設定不同的色彩匹配。

無色彩匹配：列印但不進行色彩匹配。

灰階：如果您選擇「灰階」，印表機會將彩色轉換成為灰階（漸層的黑色與白色），並且進行列印。


色彩預覽

顯示反映目前設定的色彩模式、色彩調整及亮度調整之影像。


細節

詳細顯示設定色彩的畫面。


專業圖形

如果您選擇「專業圖形」，則會啟用「細節」按鈕，您可以調整色彩設定中的項目。

「專業圖形」可讓經常使用DTP軟體的使用者，能夠使用ICC設定檔來進行色彩匹配。您可以指定在RGB輸入裝置（監視器或數位相機）與印表機或CMYK輸出裝置的模擬列印間進行色彩匹配。

當您使用輸入/輸出裝置的ICC設定檔進行色彩匹配時，需要先在印表機中註冊ICC設定檔。若要註冊設定檔，請使用「Profile Assistant」公用程式。如需有關如何註冊設定檔的資訊，請參考該公用程式的說明或使用手冊。

我們建議只有在您非常熟悉色彩調整的情況下，才使用此設定。

注意：如需有關如何取得輸入/輸出裝置的ICC設定檔的資訊，請連絡裝置的銷售商或製造商。


灰階

如果您選擇「灰階」，印表機會將彩色轉換成為灰階（漸層的黑色與白色），並且進行列印。

按一下「細節」按鈕時，即可調整亮度與對比度。


辦公室色彩

如果您選擇「辦公室色彩」，則會啟用「細節」按鈕，您可以調整色彩設定中的項目。

辦公室色彩為那些經常使用文字處理器/試算表/簡報等軟體創建的商業文件的使用者提供不同的色彩匹配設定。它可以調整印表機軟體所使用的RGB色彩。

色彩校正公用程式也能讓您進行更細微的調整。如果您想要使用此公用程式中所註冊的設定進行列印，請在此模式中選擇「使用者設定」。如需有關如何使用色彩校正公用程式的資訊，請參考說明或使用手冊。

我們建議只有在您非常熟悉色彩調整的情況下，才使用此設定。部分調整可能會導致列印出來的色彩與螢幕上看到的色彩差別很大。


封面列印

封面列印的設定。

設定封面紙張的來源。


圖形中的黑色由CMYK碳粉所產生

當色彩頁籤的色彩模式為「自動」時，或當色彩模式為「辦公室色彩」，并且「細節」的「黑色處理」為「自動」時，則圖形中的黑色會由CMYK碳粉產生。


預設值

將印表機驅動程式設定傳回至所顯示頁籤內的預設值。印表機驅動程式其他頁籤中已變更的值不會受到影響。


加密安全列印

此功能在列印時可有效保護不希望其他人看到的機密文件與重要句子。

因為在加密安全列印中列印資料已被加密，所以即使列印資料在印表機與SD記憶卡通訊過程中被攔截，加密安全列印也可以防止列印內容洩漏。

此外，列印完成或者超過規定的時間後，SD記憶卡中已佇列的列印資料將會自動刪除。

您在印表機的操作面板上輸入密碼後就開始列印，類似於使用安全列印。

當您使用共用用戶端印表機時，加密安全列印便無法與小冊列印和海報列印搭配使用。因為印表機驅動程式無法在共用用戶端印表機中佇列EMF格式的列印資料。


注釋

顯示由列印內容設定所判斷的警告。


列印內容

設定顯示錯誤訊息的警告等級。

一般文件：在從MS Office等軟體列印時已選擇此項。

警告等級較低。

DTP：在從DTP（如PhotoShop與CorelDraw）軟體列印時選擇已此項。

警告等級較高。

顯示訊息方塊：如果在列印時檢查電腦環境，錯誤將出現，此時會顯示訊息方塊 。


環境按鈕

開啟環境對話框。


字型按鈕

開啟字型對話框。


箭頭符號

此箭頭符號指出色彩匹配流程。


說明

按一下此處，即會顯示此對話框的概觀。


作業壓縮

列印資料壓縮之後，其大小會變小。列印資料變小之後，從主機到印表機的資料傳輸時間就會變短。

無：

不壓縮列印資料。

快速：

以非常快的速度壓縮列印資料。列印資料的大小會比選擇普通或最佳壓縮時更大，但是資料壓縮本身的時間會縮短。

普通：

列印資料會被壓縮。如果您希望壓縮列印資料，我們建議在正常環境下使用此設定。

最佳壓縮：

資料壓縮本身所需的時間會比選擇「普通」或「快速」的時間更長，但是列印資料的大小相比之下為最小。

注意：壓縮列印資料需要花費時間，並且在某些情況下，列印資料的時間比不壓縮列印資料時要長。

印表機連接到IPP連接埠之後，便不會執行列印資料壓縮。


選項

根據完成模式中的選擇，會出現一個可設定詳細資料的對話框。

您可以設定標準/單張多頁、小冊列印以及海報列印的詳細資料。


完成模式

在完成模式對話框中，您可以設定與頁面編排的相關項目，例如標準/單張多頁、小冊列印、海報列印等。

標準/單張多頁

小冊列印

海報列印

每張2頁：在一張紙上列印2頁。

每張4頁：在一張紙上列印4頁。

每張6頁：在一張紙上列印6頁。

每張8頁：在一張紙上列印8頁。

每張9頁：在一張紙上列印9頁。

每張16頁：在一張紙上列印16頁。


紙張編排預覽

預覽目前選擇的紙張尺寸和紙張方向的設定。例如，每張列印頁數與裝訂邊界。


標誌

顯示標誌。


長邊進紙

當A4、B5以及Letter尺寸的紙張可以沿著長邊與短邊進紙時，可以為手動插入多功能進紙匣選擇進紙方向。一些型號支援最大寬度為12.9英寸（328公釐）的紙張。

注意：長邊進紙設定並不會在所有作業系統的所有驅動程式中出現。


灰階列印

如果選擇灰階列印，色彩頁籤的色彩模式中的設定可變更為灰階。


黑色處理方式

此選項讓您能夠選擇黑色處理。


手動調整

此選項讓您能夠調整亮度與對比度。


RGB色彩設定

此選項讓您能夠在辦公室色彩中設定與色彩匹配相關的選項。


環境

在環境頁籤中，您可以確認PC環境並設定印表機內容等。

PC環境

列印內容

注釋

預設值

確定

取消


定義覆印

定義覆印對話框讓您能夠指定有關儲存在印表機中的覆印資訊。


保密列印設定

保密列印是防止列印媒介洩漏資訊的系統，會用點陣的形式寫入來源資訊（包括個人電腦使用者登入ID、個人電腦名稱、個人電腦IP位址、印表機名稱、列印時間等），列印時使用稱為Val-Code的特殊編碼。

因為來源資訊以點陣的形式列印到整張紙上，並且這些點陣很難清除，所以即使印表機使用者在管理和處理這些文件有些粗心，此系統也可很好地應對。此外，還可以利用此系統有效防止印表機洩漏資訊。

若要取得更多詳細資訊，請參考關於保密列印

保密列印可以用於任何已安裝保密列印功能的印表機

設定在不使用保密列印功能情況下進行列印

使用保密列印Lite

預設值

確定

取消


將保密列印設定為在不使用保密列印功能情況下進行列印

設定在不使用保密列印功能情況下進行列印。

當印表機安全級別設定為低時，將忽略此設定。

安全級別的原廠預設值為低。

若要變更安全級別，您需要單獨購買授權碼。

在不使用保密列印功能情況下進行列印

永遠在不使用保密列印功能情況下進行列印

選擇是否將保密列印內嵌到列印過程

詢問是否將保密列印內嵌到列印過程並且詢問是否設定列印密碼

警告：

若保密列印中允許「在不使用保密列印功能情況下進行列印」，而且您在設定中或核取「在不使用保密列印功能情況下進行列印」時所輸入的密碼與針對允許「在不使用保密列印功能情況下進行列印」的印表機所設定的密碼相符，則印表機不會利用點陣進行列印。

如果保密列印設定中不允許「在不使用保密列印功能情況下進行列印」，或者密碼不相符，則印表機會利用點陣進行列印。

預設值

確定

取消


雙面列印器

當印表機中安裝雙面列印器時，請核取此項目。

核取此項目後，設定頁籤中的雙面列印與小冊列印選項變為可用。


整理器

當連接整理器時，請核取此方塊。

透過設定，紙張可以退出到可容納100張紙的整理器（面朝上），或者是可容納1000張紙的整理器（面朝下）。

裝訂與打孔功能也變得可用。

安裝整理器後，無法使用Index Card、DL、COM-10、COM-9以及Monarch紙張尺寸。

可用於自訂尺寸與使用者自訂尺寸的有效紙張寬度與長度範圍為100~297公釐（紙張寬度）與148~1200公釐（紙張長度）。


SD記憶卡

當您的印表機設定為使用SD記憶卡時，請核取此項目。

核取此項目後，作業選項頁籤的作業類型之儲存至SD與安全列印選項變為可用。


目前的印表機狀態

顯示目前的印表機狀態。


打孔機

當您將打孔機安裝在一個選配的整理器裝置上時，請選擇打孔機的類型。

打孔機也是選購裝置。


出紙槽

如果您的印表機支援出紙槽指定功能，就可以指定要使用的出紙槽。

印表機（列印面朝下）：退出列印作業，使印表機上部的出紙架面朝下。

印表機（列印面朝上）：退出列印作業，使印表機側面的出紙架面朝上。

注意：如果關閉面朝上出紙架，印表機在操作面板上會顯示面朝上出紙架蓋板開啟訊息。

注意：每個出紙槽可以使用的紙張尺寸如下：

印表機（列印面朝下）：寬度（100.0–297.0公釐），長度（148.0–431.8公釐）

印表機（列印面朝上）：寬度（64.0–297.0公釐），長度（105.0–1200.0公釐）


新增至目前的覆印清單

將所選擇的覆印新增至目前的覆印清單中。


覆印按鈕

開啟覆印對話框。


從目前的覆印清單中刪除

從目前的覆印清單中刪除所選擇的覆印。


新增至已定義的覆印清單

將指定的覆印新增至已定義的覆印清單中。


變更已定義的覆印

從已定義的覆印清單編輯現有項目時，可套用這些變更。


自訂頁面

可讓您在選擇列印範圍清單中的自訂後，定義要使用覆印列印的頁面範圍或特定頁面。

請輸入頁面範圍和/或特定頁碼（用逗號分隔）。例如：1,3,6,4-8。

您可以指定的頁數範圍為1至999。


從已定義的覆印清單中刪除

從已定義的覆印清單中刪除選擇的覆印。


ID值

請輸入儲存在印表機中的覆印ID值。此ID代表使用Storage Device Manager時所指定的PCL巨集ID值。有效的ID值範圍為0至32767。

透過三個不同的PCL巨集建立單一覆印時，最多可以指定3個ID值。這些ID值使用逗號分隔（例如：32,7,125）。巨集會依照輸入的順序執行。


覆印名稱

在定義儲存在印表機的覆印時，請輸入描述性名稱。

您最多可以輸入63個雙位元組或單位元組字元。


列印範圍

指定要使用覆印列印的頁面。從下面顯示的預先定義的頁面清單中選擇，或者選擇自訂來定義特定頁面。

全部頁

第一頁

奇數頁

偶數頁

自訂：在自訂頁面中輸入的頁面上列印覆印。


PC環境

包括可用的硬碟空間、可用的記憶體以及可用的分頁檔。


水準/垂直放大

指定放大比例。指定1頁列印資料要列印的張數。

X：指定短邊的張數。

Y：指定長邊的張數。


自訂設定

指定列印資料的紙張方向。

方向

水準/垂直放大


方向(海報列印)

方向

指定列印資料的紙張方向。

自動：紙張方向將被自動設定為縱向或橫向，因此可以進行最大幅度的擴大。

縱向：連續縱向載入紙張。

橫向：連續橫向載入紙張。


進紙選項

進紙選項對話框。

在進紙選項對話框中，您可以設定與印表機進紙相關的項目。


裝訂邊界

縮小要列印的影像尺寸，然後新增文件裝訂邊界。

（無）：沒有裝訂邊界。

左邊界：在紙張左側增加裝訂邊界。

上邊界：在紙張上方增加裝訂邊界。

右邊界：在紙張右側增加裝訂邊界。

下邊界：在紙張下方增加裝訂邊界。

選擇雙面列印時，將按照如下方式指定裝訂邊界選項：

如果選擇長邊，僅允許增加左邊界和右邊界。

如果選擇短邊，僅允許增加上邊界和下邊界。

裝訂邊界的寬度定義為距離各紙張尺寸周圍邊緣的固定長度（以英寸或公釐為單位）。這不是自紙張邊緣的距離。裝訂邊界範圍從0.00到1.18英寸（0.0到30.0公釐）。設定裝訂邊界後，整個頁面會變小，以獲得指定的裝訂邊界。因此，文件餘下各邊的邊界將大於應用程式為該紙張尺寸指定的預設邊界。


印表機資訊

如需有關印表機資訊，可以執行新增至印表機的可選裝置設定。

另外，在印表機設定資訊欄上，會顯示有關印表機的設定資訊。


裝訂位置

當您指定「裝訂」或「打孔」時，可以指定紙張的裝訂位置。

上：透過裝訂或打孔將紙張的兩個上方位置裝訂在一起。

左上：透過裝訂或打孔將紙張從左上方的一個位置裝訂在一起。

右上：透過裝訂或打孔將紙張從右上方的一個位置裝訂在一起。

左：透過裝訂或打孔將紙張從左側兩個位置裝訂在一起。

右：透過裝訂或打孔將紙張從右側兩個位置裝訂在一起。

置中（小冊列印）：當指定小冊列印時，透過裝訂將紙張從中央兩個位置裝訂在一起。在此情況下，打孔設定為無 。

注意：若要指定裝訂位置，您需要有可選的整理器裝置。安裝後，請從印表機資料夾中開啟印表機內容，然後在裝置選項頁籤中核取整理器核取方塊。

注意：根據使用的紙張或列印方向，您無法選擇某些位置。

注意：如果在設定頁籤的編排群組中沒有指定小冊列印的情況下選擇置中（小冊列印），裝訂將自動設定為裝訂2處。此功能用於列印當前重新編排的文件，以使翻頁時可以執行置中（小冊列印）。若要透過置中（小冊列印）來列印普通文件，需要透過設定頁籤的編排群組來設定小冊列印 。


打孔

您可以指定打孔。

關：不打孔。

開：打孔。

2孔：打兩個孔。（視打孔機的類型而定。）

3孔：打三個孔。（視打孔機的類型而定。）

注意1：若要指定打孔，您需要一個選用的整理器裝置。安裝後，請從印表機資料夾中開啟印表機內容，然後在裝置選項頁籤中核取整理器核取方塊。

注意2：當您指定裝訂時，出紙槽的設定會自動設定為「整理器（面朝下）」，因此紙張永遠都會從正面裝訂。

注意3：您無法指定一些位置，視您使用的紙張而定。


環境檢查發生錯誤時顯示訊息方塊

如果在列印時檢查個人電腦環境，發生錯誤時便會顯示訊息方塊。


裝訂

您可以指定如何裝訂列印出來的紙張。

無：不裝訂紙張。

裝訂1處：於在裝訂位置中指定的一個位置裝訂紙張。

裝訂2處：於在裝訂位置中指定的兩個位置裝訂紙張。

注意1：若要指定裝訂，您需要一個選用的整理器裝置。安裝後，請從印表機資料夾中開啟印表機內容，然後在裝置選項頁籤中核取整理器核取方塊。

注意2：當您指定裝訂時，出紙槽的設定會自動設定為「整理器（面朝下）」，因此紙張永遠都會從正面裝訂。

注意3：當您在裝訂位置中指定置中（小冊列印）時，您可以選擇「無」或「裝訂 2處」。若要指定「裝訂2處」，您需要在「設定」頁籤的完成模式中選擇「小冊列印」。此外，您還需要按一下選項按鈕開啟對話框，然後在折頁方式中選取「無限制」。

注意4：您無法指定一些位置，視您使用的紙張而定。當您試著要裝訂過多紙張時，印表機會退出紙張而不裝訂。指定裝訂過多紙張可能會造成卡紙。

可能的紙張數目–裝訂

- A4/Letter/Exective/B5：

45張（最多為厚紙128 g/m2 2張+80 g/m2 43張）

- A3/B4/Legal：

22張（最多為厚紙128 g/m2 2張+80 g/m2 20張）

可能的紙張數目–置中（小冊列印）

2~7張/疊（最多為厚紙128 g/m2 1張+80 g/m2 6張）


保密列印按鈕

開啟保密列印對話框。


將保密列印設定為在不使用保密列印功能情況下進行列印

設定在不使用保密列印功能情況下進行列印。

當印表機安全級別設定為低時，將忽略此設定。

警告：

若保密列印中允許「在不使用保密列印功能情況下進行列印」，而且您在設定中或核取「在不使用保密列印功能情況下進行列印」時所輸入的密碼與針對允許「在不使用保密列印功能情況下進行列印」的印表機所設定的密碼相符，則印表機不會利用點陣進行列印。

如果保密列印設定中不允許「在不使用保密列印功能情況下進行列印」，或者密碼不相符，則印表機會利用點陣進行列印。


在不使用保密列印功能情況下進行列印

此項目可設定在不使用保密列印功能情況下進行列印 。

當印表機安全級別設定為低時，將忽略此設定。

警告：

若保密列印中允許「在不使用保密列印功能情況下進行列印」，而且您在設定中或核取「在不使用保密列印功能情況下進行列印」時所輸入的密碼與針對允許「在不使用保密列印功能情況下進行列印」的印表機所設定的密碼相符，則印表機不會利用點陣進行列印。

如果保密列印設定中不允許「在不使用保密列印功能情況下進行列印」，或者密碼不相符，則印表機會利用點陣進行列印。


永遠在不使用保密列印功能情況下進行列印

如果指定的密碼與針對允許不利用點陣進行列印的印表機所設定的密碼相符，則印表機會繼續在不使用保密列印功能情況下進行列印，直到變更此設定為止。

當印表機安全級別設定為低時，將忽略此設定。

警告：

若保密列印中允許「在不使用保密列印功能情況下進行列印」，而且您在設定中或核取「在不使用保密列印功能情況下進行列印」時所輸入的密碼與針對允許「在不使用保密列印功能情況下進行列印」的印表機所設定的密碼相符，則印表機不會利用點陣進行列印。

如果保密列印設定中不允許「在不使用保密列印功能情況下進行列印」，或者密碼不相符，則印表機會利用點陣進行列印。


選擇是否將保密列印內嵌到列印過程

在列印時將顯示該對話框，用於驗證是否為不使用保密列印功能進行列印。

如果您想要不利用點陣進行列印，請在該對話框中核取「在不使用保密列印功能情況下進行列印」，然後按一下「確定」。

當印表機安全級別設定為低時，將忽略此設定。

警告：

若保密列印中允許「在不使用保密列印功能情況下進行列印」，而且您在設定中或核取「在不使用保密列印功能情況下進行列印」時所輸入的密碼與針對允許「在不使用保密列印功能情況下進行列印」的印表機所設定的密碼相符，則印表機不會利用點陣進行列印。

如果保密列印設定中不允許「在不使用保密列印功能情況下進行列印」，或者密碼不相符，則印表機會利用點陣進行列印。


詢問是否將保密列印內嵌到列印過程並且詢問是否設定列印密碼

在列印時將顯示該對話框，用於驗證是否為不使用保密列印功能進行列印。

如果您想要不利用點陣進行列印，請核取「在不使用保密列印功能情況下進行列印」，將允許不利用點陣進行列印的密碼輸入至「密碼」，然後按一下此對話框中的「確定」。

當印表機安全級別設定為低時，將忽略此設定。

警告：

若保密列印中允許「在不使用保密列印功能情況下進行列印」，而且您在設定中或核取「在不使用保密列印功能情況下進行列印」時所輸入的密碼與針對允許「在不使用保密列印功能情況下進行列印」的印表機所設定的密碼相符，則印表機不會利用點陣進行列印。

如果保密列印設定中不允許「在不使用保密列印功能情況下進行列印」，或者密碼不相符，則印表機會利用點陣進行列印。


關於保密紙

保密紙是防止列印媒介洩漏資訊的系統，包括已安裝保密列印列印功能的印表機、保密列印印表機設定公用程式和掃描軟體 保密檢查。保密列印印表機設定公用程式是一種軟體，用於設定已安裝保密列印之印表機的該列印功能。

安裝保密列印列印功能的印表機會用點陣的形式寫入來源資訊（包括個人電腦登入使用者ID、個人電腦名稱、個人電腦IP位址、印表機名稱及列印時間等），列印時使用稱為Val-Code的特殊編碼。因為來源資訊以點陣的形式列印到整張紙上，並且這些點陣很難清除，所以即使印表機使用者在管理和處理這些文件有些粗心，此系統也可很好地應對。此外，還可以利用此系統有效防止印表機洩漏資訊。

保密檢查功能可讀取掃描器上列印好的媒體並顯示來源資訊。這可讓您查出列印媒體所洩漏的資訊洩漏來源，並立即採取措施防止資訊再次洩漏。該功能可以從一份複本或者列印頁面的一部分中準確找出列印者。

[做為來源資訊嵌入及列印的項目]

對於已安裝保密列印功能的印表機，依預設值其功能受到限制的保密列印Lite是可用的。對於要列印的下列項目，只有項目1到項目3可以內嵌。

1. 列印日期

2. 印表機型號名稱

3. 印表機序號

4. 登入使用者

5. 電腦名稱

6. 文件名稱

7. 印表機IP位址

8. 印表機MAC位址

9. 作業帳號使用者名稱

10. 作業帳號使用者ID

11. 任何字元（例如其他印表機資訊的固定字串，等等）

若要使用所有保密列印功能並列印上述所有項目，您需要購買保密列印的授權，並使用保密列印印表機設定公用程式在印表機中註冊授權碼。

若要購買授權或取得更多資訊，請連絡銷售印表機的商家。

使用保密列印Lite的作業

您可以使用保密列印Lite，而不需要為其購買授權碼。

若要使用保密列印Lite功能將來源資訊內嵌到要列印的文件，請依照下方的指示。

1. 按一下「裝置選項」頁籤上的「保密列印」。

2. 按一下在保密列印設定對話框中「使用保密列印」。

（從支援保密列印的PCL驅動程式可以使用保密列印Lite。）

使用保密列印的作業

若要使用所有保密列印功能，您需要先購買授權，然後依照下方的指示。

1. 安裝保密列印印表機設定公用程式

2. 在印表機中註冊保密列印授權碼並設定保密列印功能。


授權存取保密列印

開啟授權存取保密列印對話框。

存取受限的使用者也會限制其在印表機驅動程式的保密列印設定中變更設定。

取得 [印表機管理] 授權的任何使用者均可以變更授權存取設定。

沒有取得印表機管理授權的使用者，無法使用「裝置選項」頁籤中的「保密列印」按鈕。


已安裝保密列印功能的印表機

下列印表機已安裝保密列印功能

C9150dn CU韌體版本D4.40或者更高

MICROLINE 5400 CU韌體版本V1.35或者更高

若要檢查韌體版本，請依照下方的指示。

(1) 列印功能表資訊。

使用 C9150dn：

1. 在印表機的操作面板上多次按下 [0] 鍵，直至顯示「資訊功能表」。

2. 多次按下 [1] 鍵或 [5] 鍵，直至顯示「列印功能表資訊/列印」。

3. 按下 [3] 鍵來列印功能表資訊。

使用MICROLINE 5400：

1. 在印表機的操作面板上多次按下 [功能表 +] 鍵，直至顯示「資訊功能表」。

2. 按下 [設定] 會顯示「列印功能表資訊/列印」。

3. 按下 [設定] 會列印功能表資訊。

(2) 核取所列印功能表資訊左上角的 [CU版本:]。


保密列印Lite

已安裝保密列印功能的印表機可使用保密列印之後， 依預設值其功能受到限制的保密列印Lite是可用的。

保密列印Lite將以點陣形式內嵌下列資訊。

1. 列印日期

2. 印表機型號名稱

3. 印表機序號

如果印表機安全級別設定為中或高，則將停用此選項。

安全級別的原廠預設值為低。

若要變更安全級別，您需要單獨購買授權碼。


保密列印Lite

對於 已安裝保密列印功能的印表機，依預設其功能受到限制的保密列印Lite是可用的。

保密列印Lite將以點陣形式內嵌下列資訊。

1. 列印日期

2. 印表機型號名稱

3. 印表機序號

如果印表機安全級別設定為中或高，則將停用此選項。

安全級別的原廠預設值為低。

若要變更安全級別，您需要單獨購買授權碼。


在不使用保密列印功能情況下進行列印

允許不使用保密列印功能進行列印情況下，不使用保密列印功能進行列印的設定將有效。

當印表機安全級別設定為低，或者不允許在不使用列印保護情況下進行列印時，會忽略此設定。


設定在不使用保密列印功能情況下進行列印

開啟設定在不使用保密列印情況下進行列印對話框。


保密列印

保密列印是防止列印媒介洩漏資訊的系統，會用點陣的形式寫入來源資訊（包括個人電腦使用者登入ID、個人電腦名稱、個人電腦IP位址、印表機名稱、列印時間等），列印時使用稱為Val-Code的特殊編碼。

因為來源資訊以點陣的形式列印到整張紙上，並且這些點陣很難清除，所以即使印表機使用者在管理和處理這些文件有些粗心，此系統也可很好地應對。此外，還可以利用此系統有效防止印表機洩漏資訊。


註冊商標


新增

建立新的浮水印，然後新增至清單中。

新增的浮水印包含色彩、尺寸及字型等資訊。

按一下新增可開啟對話框，您可以在其中輸入浮水印的文字並設定其格式。


浮水印按鈕

開啟浮水印對話框。


刪除

從浮水印清單中刪除所選項目。


編輯

透過浮水印清單選擇的項目是可以編輯的。

沒有註冊浮水印時，編輯按鈕無效。


作業資訊

設定作業資訊。

使用者名稱

列印使用者名稱。

文件名稱

列印文件名稱。

日期

開始列印工作的列印日期。

時間

開始列印工作的列印時間。

作業資訊的內容會反映在右側的預覽區中。


浮水印預覽

顯示目前的浮水印設定。


網頁顯示

如果選擇網頁位址，則網頁會由網頁瀏覽器來顯示。


確定

儲存變更的內容並關閉對話框。


Adcanced dialog(Color Tab)

Advanced dialog (Color Tab)

This button opens the Advanced dialog box.

In the Advanced dialog box, you can set Color Separation and so on.

The Printer Halftone is always used

Black Overprint

The optimazation of the gray scale image

Print Color Separation

Restore Defaults

OK

Cancel

Help


Advanced

You can set The Printer Halftone is always used and Black Overprint and The optimazation of the gray scale image and Print Color Separation.


The Printer Halftone is always used

Some applications include halftone screen information for PostScript printers in the document sent to the printer.

When you print from these applications, the output may have a rough-texture.

When The Printer Halftone is always used is set to ON, the most appropriate halftone for the printer is always used, not the embedded halftone screen information.

Note:

  • &Leave this setting ON unless you are an experience halftone user!
  • &If you want to use the halftone information specified by your application, set this setting to OFF.


Black Overprint

This option controls how 100 % black text is overlaid on a colored background.

OFF:

Background color on which black 100 % text overlays are not printed. Only the text is printed in 100% black toner.

ON:

The background color behind the black 100% character is also printed. Specify this option when you have any misregistration problems such as gaps between the background color and the text.

Note:

  • &You cannot use this feature with some applications.

  • &If your application supports black overprint function, use the application's function and set this option to OFF.

  • &When a character is not in 100 % black, or a character is changed into a graphic or an image by outlining and etc., you cannot use this option.

  • &When the background color is dark (when the thickness of the toner layer exceeds 240 %), toner sometimes is not properly fused. For example, if you draw black 100% character on the background color (Cyan = 50%, Magenta = 50 %, Yellow = 50 %), the thickness of toner layer is 50 + 50 + 50 + 100 = 250%, which exceeds 240 %.


Use Optimized Gray Scale Halftones

When Grayscale is selected (enabled), all documents are printed as monochrome.

No color prints.

The printer interprets all colors as a variation of grays.

When Use Optimized Gray Scale Halftones is selected (box is checked), the largest number of variations of grays are used, to the greatest possible level of detail. Use this when printing photographs.


Print Color Separation

If an application does not have a color separation feature, you can still print four color separations (Cyan, Magenta, Yellow and Black) with the PostScript printer driver.

Note:

  • &Color Separations feature is for creating artwork. Separation of each specified color is printed in black toner. This feature does not print each color separation in each color toner.


Color Matching by AP

Select this option when you apply color matching of your application. Color matching of the printer or the driver is not performed.


CMYK Input Profile

Usually, as the ICC profile for CMYK data, specify a profile of CMYK data source device (standard offset printer, ink and etc.)

SWOP/ Euroscale / JapanColor

The profiles of [SWOP]/[Euroscale]/[Japan Color] that are often used as standard offset printing are provided.

CMYK Source 1 – 12

You can register/specify up to 12 ICC profiles of CMYK devices.

Note:

  • &In order to register ICC profiles and to check the information of the ICC profile already registered in the printer, use [Profile Assistant Utility].

  • &The registered ICC profile is saved in the printer. Once registered, you can share it via network.

  • &For how to register an ICC profile, refer to Help or manual of [Profile Assistant Utility].


CMYK Link Profile

Usually, as the ICC profile for CMYK data, specify a link profile that directly converts CMYK data of source device (standard offset printer, ink and etc.) to CMYK for your printer.

SWOP/ Euroscale / JapanColor

The profiles of [SWOP]/[Euroscale]/[Japan Color] that are often used as standard offset printing are provided.

CMYK Link 1 – 12

You can register/specify up to 12 ICC profiles of CMYK link profile.

Note:

  • &In order to register ICC profiles and to check the information of the ICC profile already registered in the printer, use [Profile Assistant Utility].

  • &The registered ICC profile is saved in the printer. Once registered, you can share it via network.

  • &For how to register an ICC profile, refer to Help or manual of [Profile Assistant Utility].

  • &When you specify link profile, directly converts CMYK data in CMYK without referring to the profile specified in [Printer Profile].


Preserve Black

Select whether to keep the original K value without modifying the original data when applying color matching to CMYK data.


Special

You can set up Mirror Print.


Mirror Print

You can flip a print image horizontally and print a mirror image of the document.


In Background

You can select printing a watermark in front of or behind printed data.

OFF:

A watermark will be printed in front of printed data. Select OFF if you do not want the watermark overprinted with a portion of the printed data in front of it.)

ON:

A watermark will be printed behind printed data. Select ON if you do not want the printed data overprinted with a portion of the watermark in front of it.


CMYK Simulation

Using CMYK color data, the printer simulates characteristics of ink used in offset printing and etc.

Note:

  • &When your application applies PostScript color management to print data, this function may not be available.


Image Smoothing

You can set if you apply Smoothing to images.

OFF:

Normal printing.

ON:

This option applies smoothing for image.

Note:

  • &Some applications have an equal function as this function. In that case, the setting you specified on the application side applies even though you disable this function.