OKI帮助目录

该打印机驱动程序具有如下所示的多个选项卡，可以设置各种功能。

请单击您要详细了解的项目所在的选项卡的名称，或者单击该项目。

设置

在设置选项卡中，可以选择和设置尺寸、来源、厚度、双面打印、驱动程序设置等。

作业选项

在作业选项选项卡中，可以选择和设置质量、作业类型、方向、水印等。

颜色

在颜色选项卡中，可以设置与彩色打印相关的项目。

设备选项（仅在从打印机文件夹打开时显示）

在设备选项选项卡中，可以设置与添加到您打印机上的可选设备相关的项目，阅读与打印机上安装的选项相关的信息，并查看打印机驱动程序的版本和版权信息。


设置

在设置选项卡中，可以选择和设置尺寸、来源、厚度、双面打印、驱动程序设置等。

尺寸

来源

厚度

点击“送纸选项”按钮显示“送纸选项”对话框。详细信息请参考“送纸选项”对话框的帮助。

整理模式

点击“选项”按钮显示选项对话框。详细信息请参考对应的对话框的帮助。

双面打印

驱动程序设置

关于

默认值

确定

取消

应用


尺寸(介质)

尺寸

选择纸张尺寸。

如果可以在应用程序中设置纸张尺寸，则打印机驱动程序中的尺寸设置有时会无效。通常，尺寸中的纸张设置用于应用程序所创建的编辑数据的纸张尺寸。

当应用程序的页面尺寸与打印机中安装的纸张尺寸不相同时，可使用适合页面大小。

如果未选中适合页面大小，则文档仍保持尺寸中设定的纸张格式。

如果选中了适合页面大小，则打印机将根据需要重新调整文档大小。请根据打印机上安装的纸张来选择纸张尺寸组合。例如：如果应用程序的尺寸是A4，并且打印机装有Letter纸张，请选择“A4 -> Letter”。

如果设定为来源的纸盒中加载的纸张较小，则会将打印图像缩小，与实际纸张尺寸相符。如果设定为来源的纸盒中加载的纸张较大，则会将打印图像放大，与实际纸张尺寸相符。

如果从列表中选择用户定义尺寸，将出现设置任意尺寸对话框。可以在指定的宽度和长度范围内任意更改用户定义尺寸的纸张尺寸。首先，选择要使用的尺寸单位（英寸或毫米），然后设置宽度和长度。

注意：适合页面大小选项将与多页和作业选项选项卡中的缩放设置相互作用。应用各个设置并在预览区中观察其效果。如果同时使用这三个设置，则首先应用适合页面大小，然后应用多页，最后应用缩放设置。


来源

选择将为打印作业提供纸张的纸盒。

可以使用的来源随纸张尺寸和厚度而改变。

选择自动选择后，将加载符合尺寸列表框中格式的纸盒中的纸张。

如果选择自动选择之外的其他来源，请确认加载了适当的尺寸和厚度。

如果要添加新纸盒，请确保在设备选项选项卡中设置了可用纸盒数。


厚度

设定要使用的纸张的厚度和类型。

打印机设置（对选定的纸盒使用打印机中设置的厚度和介质类型）

薄(每令55-64千克)(17-19 lb)(64-74 g/m2)

中等偏薄(每令65-70千克)(20-22 lb)(75-82 g/m2)

中等(每令71-89千克)(23-27 lb)(83-104 g/m2)

厚(每令90-103千克)(28-32 lb)(105-120 g/m2)

特厚1(每令104-151千克)(33-46 lb)(121-176 g/m2)

特厚2(每令152-189千克)(47-58 lb)(177-220 g/m2)

标签1

标签2（每张30-33个标签）

光泽纸

用户类型1

用户类型2

用户类型3

用户类型4

用户类型5

如果是在普通纸张上打印，请不要选择标签1、标签2或光泽纸介质类型。这样会造成墨粉污迹和卡纸。


送纸选项

在送纸选项对话框中，可以设置与打印机送纸相关的项目。

适合页面大小

首页打印

送纸选项

自动切换纸盒

介质检查

多用途纸盒设置

多用途纸盒手动送纸

自定义尺寸

默认值

确定

取消


适合页面大小

使用此选项，放大/缩小应用程序的页面大小以适应指定的纸张。当应用程序的页面尺寸与打印机中安装的纸张尺寸不相同时，可使用适合页面大小。

例如：如果在尺寸中指定A4 210 x 297毫米，然后在适合页面大小的列表中选择A4 -> Letter，则应用程序创建的A4数据将被缩小以适应打印机中安装的Letter纸张。


首页打印

使用首页打印选项，可以为首页选择不同的来源和厚度。


自动切换纸盒

选中该项目启用自动切换纸盒。该选项的默认值是开。

启用自动切换纸盒后，当首选纸张来源缺纸时，打印机会选择备选纸张来源（在纸张类型相同的情况下）。


介质检查

当所请求的纸张尺寸和厚度与打印机中的设置不同时，该项选中与否将决定打印机是否显示错误信息。如果未选中该框，无论请求的厚度或尺寸如何，打印机将使用选定纸盒中加载的纸张。如果选中该框，打印机将在打印机的显示面板上显示纸张请求，并且打印机处于待机模式。当您按照指导加载纸张并按下联机按钮时，会重新打印。


多用途纸盒手动送纸

选中该选项时，多用途纸盒被处理为手动送纸方式。


自定义尺寸

如果单击自定义尺寸...按钮，将显示自定义尺寸对话框。

您创建的自定义纸张尺寸将显示在尺寸菜单中，并且当您选择现有纸张尺寸时可以选择它。

执行下列步骤用以定义自定义纸张尺寸：

1)按自定义尺寸...按钮。将显示自定义尺寸对话框。

2)输入您将要添加到名称编辑框中的纸张尺寸的名称。

3)选择需要的尺寸单位（毫米或英寸），然后在宽度和长度编辑框中输入纸张的宽度和长度。

4)按添加>>按钮将该纸张添加到自定义纸张尺寸列表中。该名称将被添加到自定义尺寸对话框的列表框和尺寸菜单中。

5)按确定按钮关闭该对话框。

此处定义的纸张尺寸被添加到尺寸菜单的末尾，在用户定义尺寸条目下面。

最多可以定义32种自定义纸张尺寸。

自定义纸张名称最多可以使用12个单字节字符或双字节字符。


整理模式

在整理模式选项中，可以设置与页面布局有关的项目，例如：标准/多页、成册打印、海报打印。

标准/多页

成册打印

海报打印

每张2页：每张纸上打印2个页面。

每张4页：每张纸上打印4个页面。

每张6页：每张纸上打印6个页面。

每张8页：每张纸上打印8个页面。

每张9页：每张纸上打印9个页面。

每张16页：每张纸上打印16个页面。

当您使用共享客户打印机时，不能使用加密安全打印来进行成册打印和海报打印。因为打印机驱动程序不能在客户打印机共享下假脱机打印EMF格式的数据。


标准/多页

使用标准/多页，在一张纸上打印多个页面，每个页面的图像尺寸将缩小。

每张纸上的页数：

该功能缩小每个页面的图像尺寸，使要求的页数适合打印在一张纸上。

1：每张纸上打印1个页面。（默认值）

2：每张纸上打印2个页面。

4：每张纸上打印4个页面。

6：每张纸上打印6个页面。

8：每张纸上打印8个页面。

9：每张纸上打印9个页面。

16：每张纸上打印16个页面。

使用各个选择时，预览区将改变。请确认预览区中的页面布局。

注意：数据不会放置在页面中央。第一页的缩小图像将粘贴在实际页面的左上角。如果使用适合页面大小和缩放选项，将会影响页面在打印纸上的位置。首先应用适合页面大小，然后应用多页，最后应用缩放设置。请在预览区检查所做更改的效果。

页边框：

对于除1页外的多页选择，可以选择将要打印到一张纸上的各个页面的页边框。

页面布局：

如果选择每张纸上打印多页，可以设置页面顺序。

装订边距：

缩小要打印的图像尺寸并添加边距以便装订文档。


成册打印

使用该功能，您可以创建正反两面上均有打印图像的多页文档。将打印页面对折后做成小册子，或者一系列能够组合成书的小册子。

折页方式：

设定每个小册子包含的打印页数（请记住：每张打印页面上包含4个页面图像--每面2个）。选中双页复选框时，这些值会变为()中的值。

无限制：通过将所有打印页面折叠在一起做成小册子。

4(8)：每张打印页面对折做成小册子；多个小册子合并成书。

8(16)：两张打印页面为一组折叠成小册子；多个小册子合并成书。

12(24)：三张打印页面为一组折叠成小册子；多个小册子合并成书。

16(32)：四张打印页面为一组折叠成小册子；多个小册子合并成书。

双页：每页2版，成册打印。

如果选中由右向左，则从右向左进行打印和折叠，从而使小册子从右侧打开。默认设置是由左向右。

注意：在不使用EMF格式打印假脱机数据的环境中，不允许使用成册打印。


海报打印

选择海报打印时，一页的打印数据被放大到多页上。

放大：

2：一页被放大成2页。

4：一页被放大成4页。

9：一页被放大成9页。

添加对准标记：

选中时，添加对准标记。

单击颜色按钮，设定对准标记的颜色。

添加重叠：

选中时，添加重叠。

设置重叠部分大小。（0.00～0.79英寸，0.0～20.0毫米）


双面打印

使用此选项，设定双面打印。

（无）：

不使用双面打印功能。

长边：

将页按照长边（长度）装订。对于纵向，页背面的打印方向与其前面的打印方向相同。这样，在左边或右边装订文档时，打印结果便于阅读。对于横向，页背面的打印方向与其前面的打印方向相反。这样，在顶部或底部装订文档时，打印结果便于阅读。

短边：

将页按照短边（宽度）装订。对于纵向，页背面的打印方向与其前面的打印方向相反。这样，在顶部或底部装订文档时，打印结果便于阅读。对于横向，页背面的打印方向与其前面的打印方向相同。这样，在左边或右边装订文档时，打印结果便于阅读。


驱动程序设置

您可以创建和保存自定义设置。

添加：为自定义设置创建一个可选择的名字。

删除：删除自定义设置。


关于

显示打印机驱动程序版本和版权信息。


作业选项

在作业选项选项卡中，可以选择和设置质量、作业类型等。

质量

照片模式

作业类型

密码

份数

逐份打印

缩放

方向

用户认证

水印

高级

* 您所使用的模式可能不支持作业类型。

默认值

确定

取消

应用


质量

高质量：

使用打印机可提供的最好图像质量进行打印。

精细：

使用较高的分辨率打印。

普通：

使用精细和快速的中间模式打印。

快速：

使用较低的分辨率打印。

当选择高质量时，在画面的某部分可能会打印出不均匀的颜色，其结果类似于水印的重叠打印的效果。

当打印出的颜色不均匀时，请选择高质量之外的选项。


照片模式

在打印照片时使用此选项可以提高照片的质量。

开：分析您要打印的图像，并且增强细节的处理和提高照片的整体质量。

关：对图像数据的打印效果没有影响。


作业类型

选择作业类型。

普通：

普通打印选择该选项。

安全打印：

安全打印（用密码打印）允许您使用网络上与其他用户共享的打印机打印您的机密文档。

直到您在打印机的控制面板上输入了密码（打印识别码，作为打印作业的一部分），文档才开始被打印。

存储到SD：

存储到SD（作业假脱机）允许您将准备打印的作业存储到SD内存卡，然后根据需要打印。这非常适用于表单、一般备忘录、信头纸、信纸等。

要打印一个存储作业，您必须输入一个密码。

加密安全打印：

此方法可以在打印过程中保护机密的文档或重要的句子。

因为在加密安全打印过程中，要打印的数据已经加密，所以即使数据在打印机与SD内存卡传输中被获取，别人也无法获取数据的信息。

并且在打印完成或者超过预先设定的时间后，通过假脱机方式缓存在SD内存卡的数据会自动删除。

当您在打印机操作面板上输入密码后，打印开始。其过程类似于安全打印的过程。

注意：要使用安全打印、存储到SD，必须安装一个内部SD内存卡，并且必须使用密码。

加密安全打印功能只适用于32位的操作系统。

为了使用加密安全打印，作业假脱机通常设置为关。


密码

使用安全打印功能时，将出现对话框，要求输入作业密码。

在出现的对话框中设置作业名称和作业密码。

作业名称：

用于标识打印机操作面板上的打印作业。输入作业名称，最多使用16个单字节字母数字字符。

作业密码：

使用作业密码才能访问打印机上保存的作业。请输入4位数（使用数字0-9）作为作业密码。

对于安全打印选项，如果选中每个打印作业皆需作业名称，则打印时将出现一个用于输入作业名称的对话框。使用该可选名称，可区分打印机菜单中显示的不同安全打印作业。

只有作业类型设置是安全打印或存储到SD时，才能使用该作业名称。


份数

输入要打印的份数。

您可以设置的范围为1-999。


逐份打印

按照页数升序打印文档的多个副本。


缩放

选择打印图像放大或缩小的程度。

可选范围：1%到400%。

禁用：选中复选框，不执行缩放。

注意：如果文档没有按您想要的格式打印，检查您在应用程序里的设置。应用程序设置会覆盖驱动程序设置。


方向(方向)

方向

选择要打印的文档的方向。

纵向：文档将沿着纸张的宽度方向打印。

横向：文档将沿着纸张的长度方向打印。

旋转：

纵向/横向图像将旋转180°进行打印。如果更改每张纸上的页数设置，沿着纸张的长度方向进行布局的数据将旋转180°。


用户认证

输入您的用户名和密码。这些将在打印时用来认证您的身份。

注意： 用户认证功能仅在打印机设置该项开启时可用。

什么是用户认证？

用户认证是一个安全功能。它可以帮助防止不必要的用户使用打印机。打印机管理员可以设置组，添加用户到组并指定权限。

用户认证在默认状态下为关闭。您必须在打印机上开启该功能，然后使用指定权限设置用户/组。


水印

在水印对话框中，设置与水印打印相关的项目。

使用水印功能，在应用程序创建的数据上面打印字符。

水印列表

新建

删除

编辑

仅首页

确定

取消

默认值


水印列表

从列表中选择一个水印。

可编辑选定的水印。

选择（无）时，将不打印水印。


新建/编辑水印

设置水印特征。可以创建自定义水印，也可以编辑现有水印并保存起来便于以后使用。

文本

尺寸

角度

字体

颜色

装饰

位置

确定

取消


文本

在文本编辑框中输入水印的字符。

最多可以输入的字符数为63个单字节字符或双字节字符。实际上，如果使用72磅默认字体尺寸、45度角并且文档尺寸为Letter，则20个大写字母或26个小写字母的水印将从文档的左下角打印至文档右上角。

所输入的文本将相应地显示在右侧的预览区中。


尺寸(水印)

尺寸

设定水印尺寸。

该尺寸将显示在滚动条左侧。字体尺寸默认值为72磅。可以设置的范围是从1到600磅。

水印尺寸将反映在右侧的预览区中。


角度

设定水印旋转的角度。

该角度显示在滚动条左侧。默认值是45度。可以设置的范围是从-180到+180度。

水印角度将反映在右侧的预览区中。


字体(水印)

字体

设定水印使用的字体。

如果按字体按钮，将显示字体对话框。在此对话框中，可以设置字体、字形和大小。

水印的字体设置将反映在右侧的预览区中。


颜色(水印)

颜色

设定水印的颜色。

如果按颜色按钮，将显示颜色对话框。从提供的基本颜色中选择颜色。通过添加到自定义颜色，可以创建颜色。

水印颜色将反映在右侧的预览区中。


装饰

选择水印装饰（边框）。您可以通过预览区（在窗口的右侧）来查看选择后对水印效果产生的影响。

无：

没有装饰。

圆形框：

水印被一个圆形框围绕着。

单线框：

水印被一个方框围绕着。这个方框的边缘是单线。

双线框：

水印被一个方框围绕着。这个方框的边缘是双线。


位置

在此选项中，您可以设置水印的打印位置。

您还可以通过输入从-1000到+1000的数字来设置水印的X（横向）和Y（纵向）打印位置。

正x值在原点右侧，正y值在原点下部。负x值在原点左侧，负y值在原点上部。水印原点的默认位置在页面中间。

水印的打印位置将反映在预览区中。


仅首页

水印可以打印在文档的每页上，也可以仅打印在首页上。

使用该复选框，设定在文档的仅首页上打印水印。


高级

打印结果不理想时，更改下列设置会有帮助。

降低假脱机文件的大小

应用程序的逐份打印设置优先

始终使用纯黑打印100%黑

打印前进行维护操作

作业假脱机

* 您所使用的模式可能不支持作业假脱机与作业压缩。

确定

取消

默认值


降低假脱机文件的大小

当选择EMF（增强型图元文件）作为假脱机文件格式时，请使用降低假脱机文件的大小。

如果选择EMF作为假脱机文件格式，可以减少打印机开始打印后将处理返回至应用程序所用的时间。对于某些应用程序，使用EMF格式假脱机文件会变得很大。

在下列情况下不能使用EMF：

- 选择直接打印到打印机

- 选择假脱机文件始终使用RAW数据类型

- 从客户端使用网络环境中的打印服务器进行打印


应用程序的逐份打印设置优先

AP=应用程序（软件应用程序）

您的应用程序定义的逐份打印方式得到了优先权。

逐份打印按照应用程序中定义的方式打印。

一些应用程序可能不使用此驱动程序特性工作。

如果您的应用程序中有一个逐份打印选项，使用它而不要使用打印机驱动程序的逐份打印选项。

避免应用程序与打印机驱动程序之间的冲突。


始终使用纯黑打印100%黑

当您使用办公颜色并且已经在“黑色处理”中选择了“自动”或“复合黑”，如果您希望打印纯黑（100%黑，只用黑色墨粉打印），您必须启用“始终使用纯黑打印100%黑”。


打印前进行维护操作

根据打印习惯与使用习性，在打印前进行维护可以保证最高的打印质量。但如果频繁使用，将会磨损打印机耗材（感光鼓和转印皮带），减少使用寿命。


作业假脱机

选择该复选框时，打印作业将假脱机存储到SD内存卡上。

注意：必须安装SD内存卡。


颜色(颜色)

颜色

在颜色选项卡中，可以设置与彩色打印相关的项目。

颜色模式

自动

办公颜色

高级图片

无颜色匹配

灰度

省墨模式

颜色样本

其他项目

所选择的颜色模式不同，其他项目也不同。

有关详细信息，请参阅各打印模式的帮助。

* 您所使用的模式可能不支持高级图片。

默认值

确定

取消

应用


自动

如果选择“自动”选项，打印机将调整文档中设定的颜色并打印。这是最佳的彩色打印模式。对于普通打印，建议使用该设置。


办公颜色详细信息

在“办公颜色详细信息”对话框中，您可以设置办公颜色的相关项目。

RGB颜色设置

颜色设置

用户设置

黑色处理

手动调整

亮度

饱和度

确定

取消

默认值


颜色设置

在办公颜色模式中，设定颜色匹配的方法。选择与RGB输入设备匹配的项目。

显示器(6500K)-自动：默认设置会为您的打印机提供最佳选项。此项最适合于办公环境。使用6500K色温的显示器时用此选项打印通用文档是最优化的。

显示器(6500K)-视觉感知：在打印图像时这是最好的选择。使用6500K色温的显示器时用此选项打印照片是最优化的。

显示器(6500K)-鲜艳：打印办公图形和文本的理想选择。使用6500K色温的显示器时用此选项打印明亮的颜色是最优化的。鲜艳或数码相机设置会产生最明亮的颜色。

显示器(9300K)：使用9300K色温的显示器时，用此选项打印照片是最优化的。

数码相机：使数码相机照片效果最佳化的打印。选择此选项表示颜色会使照片显得明亮。对于一些照片来说，根据拍摄的主题和环境，其它的设置可能会更合适。鲜艳或数码相机设置会产生最明亮的颜色。

sRGB：此选项会仿真RGB颜色。使与特定颜色的匹配最佳化，如公司徽标颜色。打印机范围内的颜色不会被修改。仅当颜色不在可打印的颜色范围内时才被修改。


用户设置

使用在颜色校正实用程序中调整的颜色匹配设置进行打印。

注意：如果没有在颜色校正实用程序注册颜色匹配设置，不显示此项。


黑色处理(办公颜色详细信息)

黑色处理（办公颜色详细信息）

选择在彩色打印时生成黑色图像所用的方式。

自动：使用最适合文档的黑色。

复合黑：使用青色、品红色、黄色和黑色(CMYK)墨粉表现黑色。该方法最适用于彩色照片图像。

纯黑：使用100%黑色墨粉表现黑色。


亮度

调整打印的亮度。

默认值是0。亮度范围从-50到+50。

此设置值越大，打印的颜色效果就越亮。此设置值越小，打印的颜色效果就越暗。


饱和度

调整打印的浓度。

饱和度=色彩的饱和度是指其相对纯度或与白色混合的自由度。

默认值是0。

设置范围从-50到+50。

要打印更鲜艳的颜色，就选择一个较大的正值。

要打印暗淡些的颜色，就选择一个较大的负值。


高级图片详细信息

在“高级图片详细信息”对话框中，您可以设定颜色匹配和描述文件。

选择作业

根据选择的作业，可以设置不同的功能。

ICC描述文件颜色匹配

打印机仿真

创建描述文件

输入描述文件

输出描述文件

颜色匹配精度

黑色处理

纯黑文本/图片

确定

取消

默认值


ICC描述文件颜色匹配

参考设定的输入/输出设备的ICC描述文件，在输入输出设备之间进行颜色匹配并打印。

输入设备的ICC描述文件，通常可用来设定创建/显示RGB数据的输入设备（显示器或数码相机）的描述文件。

输出设备的ICC描述文件，通常可用来设定为打印机提供的“常驻描述文件”。

设定ICC描述文件，需要用“Profile Assistant”工具注册每个设备的ICC描述文件。注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

如果对创建/编辑ICC描述文件很熟悉，可以为您的打印机创建描述文件，并且使用它进行颜色匹配。

注册ICC描述文件的方法，请参考“Profile Assistant”工具的帮助或用户手册。


打印机仿真

当您想仿真其他输出设备（打印机、图像输出机）的输出结果时请选择此选项。指定输入设备的ICC描述文件和目标输出设备的ICC描述文件之后，可以仿真目标输出设备的打印输出。


创建描述文件

当您建立ICC描述文件为颜色匹配打印数据时，请使用此选项。在此模式中，不执行颜色匹配，也不严格限制墨粉层的厚度。因此您可以知道精确颜色匹配的特点。

不要在常规打印中使用这个模式。


输入描述文件

在“输入描述文件”中，您可以设置输入描述文件相关的项目。

RGB描述文件

仿真目标描述文件


RGB描述文件

输入设备的ICC描述文件，通常可用来设定创建/显示RGB数据的输入设备（显示器或数码相机）的描述文件。

sRGB

使用有sRGB特性的输入设备的时候选择这个选项。

RGB来源1-12

最多可以注册/设定12个RGB输入设备的ICC描述文件。

使用“Profile Assistant”工具，可以注册ICC描述文件和检查已经注册在打印机中的ICC描述文件的信息。

注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

注册ICC描述文件的方法，请参考“Profile Assistant”工具的帮助或用户手册。


仿真目标描述文件

当仿真其他输出设备胶印机或图像输出机的结果的时候，使用仿真目标描述文件选择符合要求的ICC描述文件。

SWOP/EuroScale/JapanColor

这些是一般用于胶印机的油墨类型。

CMYK来源1-12

最多可以注册/设定12个CMYK设备的ICC描述文件。

注意：

使用“Profile Assistant”工具，注册ICC描述文件或查看已经注册在打印机中的ICC描述文件的信息。

注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

关于注册ICC描述文件的详细内容，请参考Profile Assistant工具的帮助或用户手册。


输出描述文件

在“输出描述文件”中，您可以设置输出描述文件相关的项目。

打印机描述文件

颜色转换模式


打印机描述文件

使用此选项，您可以设定打印机颜色匹配的ICC描述文件。

常驻描述文件

在ICC描述文件中，会描述在您的打印机中已经注册的打印机特性。通常选中这个选项。

打印机1-12

最多可以为打印机注册/设定12个ICC描述文件。

只有在熟悉创建/编辑打印机ICC描述文件之后才能使用这个选项。

使用“Profile Assistant”工具，可以注册ICC描述文件和检查已经注册在打印机中的ICC描述文件的信息。

注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

注册ICC描述文件的方法，请参考“Profile Assistant”工具的帮助或用户手册。


颜色转换模式

设定在颜色匹配处理中的颜色表示模式。

视觉感知

此选项使用较高的对比度生成颜色（光亮与阴影）。全部颜色都均等的转换成打印机打印范围内的颜色。适用于照片的打印。

饱和度

此选项使用较高的亮度生成颜色。不在打印机颜色范围的颜色将转换成接近在颜色范围内的饱和度的颜色。适用于图形和字符的打印。

相对色度

打印机颜色再现范围内的颜色按原样打印。打印机颜色范围之外的颜色与打印机的再现颜色范围之外的颜色匹配。匹配的时候，白色部分的着色是受限制的。适用于匹配特定的颜色。

绝对色度

打印机颜色再现范围内的颜色按原样打印。打印机颜色范围之外的颜色与打印机的再现颜色范围之外的颜色匹配。适用于匹配特定的颜色。在选择相对色度后浅色部分发生错误时，请选择此项。


颜色匹配精度

选择颜色匹配精度的级别和处理需要的时间。

从精细到快速的选项中，有三个级别。

精细：精确度非常高的颜色匹配，较长的处理时间。

快速：精确度较低的颜色匹配，较短的处理时间。


黑色处理(高级图片详细信息)

黑色处理（高级图片详细信息）

此选项可以让您选择彩色打印时所用的黑色处理方法。

复合黑：

选择该选项，使用青色、品红色、黄色、黑色表现复合黑。该方法最适用于打印彩色照片图像。

纯黑：

选择该选项，使用100%的黑色墨粉表现黑色。此方式适用于打印图像和字符。


纯黑文本/图片

只用黑色墨粉打印纯黑色。当打印图文结合时使用纯黑。

如果使用纯黑打印照片，照片的暗色部分可能会显示为黑色。


无颜色匹配

选择“无颜色匹配”可使用其它应用程序来进行颜色匹配。

当您选择“无颜色匹配”，驱动程序和打印机都不会调整颜色。打印机会打印您在应用程序中指定的颜色。


灰度详细信息

在“灰度详细信息”对话框中，您可以调整灰度打印的亮度和对比度。

手动调整

亮度

对比度

确定

取消

默认值


对比度

调整打印的浓度。

浓度＝图像（照片）彩色（明暗）的级别。

默认值是0。

设置范围从-50到+50。

要打印一个明亮些的颜色，就选择一个较大的正值。

要打印一个暗淡些的颜色，就选择一个较大的负值。


省墨模式

设置省墨模式。

不选定：不使用省墨模式。

选定：使用省墨模式。


颜色样本

启动颜色样本实用程序。

使用颜色样本实用程序，您可以选择文件并进行打印。


设备选项

在设备选项选项卡中，可以设置与添加到打印机上的可选设备相关的项目，阅读与打印机上安装的选项相关的信息，并查看打印机驱动程序的版本和版权信息。

可用选项

打印机功能

获取打印机设置

设置信息

关于

* 您所使用的模式可能不支持打印机功能。

确定

取消

应用


可用选项

使用可用选项，您可以设置与添加到打印机上的可选设备相关的项目。

请您选择已添加到打印机上的项目。


可用纸盒

该项目显示打印机上可用的纸盒数。默认值是1。

如果打印机上已安装可选纸盒，请变更该值。预览图会随可用纸盒数而更改，请在预览图中确认变更。

注意：此数目不包括多用途纸盒。


打印机功能

您可以使用打印机功能将与打印机功能相关的项目设置到打印机上。

当选上仅打印加密数据时，打印机将只接收加密的打印数据。


获取打印机设置

按下获取打印机设置按钮后，将读取打印机上安装的选项的信息，并会通过可用端口（LPR端口）自动设置可用的选项。


设置信息

按下获取打印机设置按钮后，设置信息框中将显示打印机信息。


应用

保存更改内容并保持对话框的打开状态。


设置信息

显示当前的设置信息，例如：纸张尺寸、纸张来源、纸张类型、颜色模式和分辨率。


取消

不保存更改的内容并关闭对话框。


高级

打印结果不理想时，请按此按钮打开一个对话框，并更改对话框中的设置。也许对您有帮助。


黑色套印

黑色套印消除了打印字体和彩色背景之间的白色边缘。

黑色套印只能用于彩色背景上打印100%黑色文本。

注意

1.在某些应用程序中，不可使用黑色套印。

2.字体（字符）必须是100%黑色。如果不是黑色，就作为图形处理。

黑色套印不执行。

例如：

如果您要在彩色背景上打印大文字：

使用Microsoft Office应用程序

使用TrueType字体

使用Windows XP、2000

黑色套印将不执行。

用一个打印机字体代替TrueType字体。

3.当背景色很暗的时候，墨粉定影会出现错误。

把背景色改变成一个更亮的颜色。

如果您使用指定了RGB色彩空间的应用程序，并且使用PostScript色彩匹配，黑色套印将只能用在Mac OS 10.x中。


办公文档

开：彩色墨粉的消费量被限制。这对办公文档是合适的。

关：不选择此项使图片（如图形和照片）打印得更精细。


颜色模式

您可以在颜色模式中选择打印色彩的方法。

自动：最适合于颜色打印的设置。通常选择此项。

办公颜色：最适合于商业文档的打印。您可通过详细信息按钮来调整颜色设置的项目。

高级图片：最适合于DTP的打印。通过详细信息按钮可以设置各种颜色匹配。

无颜色匹配：打印时不使用颜色匹配。

灰度：选中“灰度”后，打印机将彩色转换为灰度（由白到黑的不同等级）并打印。


颜色预览

显示可以反映当前颜色模式、颜色调整和亮度调整效果的图像。


详细信息

显示设置颜色的详细画面。


高级图片

选中“高级图片”后，启用“详细信息”按钮，可调整颜色设置的项目。

“高级图片”通过ICC描述文件为经常使用DTP软件的用户提供颜色匹配。您可以设定RGB输入设备（显示器或数码相机）与打印机或仿真CMYK输出设备的颜色匹配。

使用输入/输出设备的ICC描述文件匹配颜色的时候，需要事先在打印机里注册ICC描述文件。请使用“Profile Assistant”工具注册描述文件。关于如何注册描述文件，请参考工具的帮助或者用户手册。

仅当您非常熟悉颜色的调整时，推荐使用此设置。

注意：关于如何得到输入/输出设备的ICC描述文件，请与设备的经销商或制造商联系。


灰度

选中“灰度”后，打印机将彩色转换为灰度（由白到黑的不同等级）并打印。

单击“详细信息”按钮调整亮度和对比度。


办公颜色

选中“办公颜色”后，启用“详细信息”按钮，可调整颜色设置的项目。

办公颜色为经常使用文档处理工具、电子数据表格和幻灯片等软件做成的商业文档的用户提供多种颜色匹配设置。它可以调整用于打印机软件的RGB颜色。

颜色校正实用程序可让您对颜色进行更精细的调整。如果想用实用程序中注册的设置来打印，选中此模式的“用户设置”。如何使用颜色校正实用程序，请参考帮助或用户手册。

我们建议仅当您非常熟悉颜色的调整时，再使用此设置。有些调整可能导致打印的颜色和屏幕的颜色严重不符。


首页打印

首页打印设置。

可以设置首页来源。


调整极细线

这里强调的是极细线的笔尖宽度（最小线宽）。这将改善线条的外观。

对于一些应用程序，如果这个属性被设置成打开，条形码的空隙会变得太窄。如果发生这种情况，请关闭调整极细线。


使用缩放更改时保持页面布局不变

当您使用每张纸上的页数（多页）、适合页面大小、装订边距或成册打印功能时，每行的字符数或每页的行数可能会变化，这将会使页面布局不同。

选择该设置后，使用上述这些功能时将不会改变页面布局。但是，选择此功能，也可能由于图像填充模式的放大/缩小功能使打印效果发生变化。


图形的黑色由CMYK墨粉生成

当颜色选项卡的颜色模式为“自动”时，或颜色模式为“办公颜色”，并且“详细信息”中的“黑色处理”为“自动”时，图像中的黑色会由CMYK墨粉生成。


画面校正

出现无法精确打印图形中的叠加颜色等问题时，选择该设置可以解决问题。但是，这样做会导致打印速度减慢。正常情况下，不要选择该设置。


默认值

将所显示的选项卡中的打印机驱动程序设置恢复为默认值。在打印机驱动程序的其他选项卡中所更改的值不受影响。


加密安全打印

此方法可以在打印过程中保护机密的文档或重要的句子。

因为在加密安全打印过程中，要打印的数据已经加密，所以即使数据在打印机与SD内存卡传输中被获取，别人也无法获取数据的信息。

并且在打印完成或者超过预先设定的时间后，通过假脱机方式缓存在SD内存卡的数据会自动删除。

当您在打印机操作面板上输入密码后，打印开始。其过程类似于安全打印的过程。

当您使用共享客户打印机时，不能使用加密安全打印来进行成册打印和海报打印。因为打印机驱动程序不能在客户打印机共享下假脱机打印EMF格式的数据。


注释

显示由打印内容设置决定的警告。


打印内容

设置显示错误消息的警告级别。

常规文档：从MS Office等软件打印时请选择此选项。

警告级别低。

DTP：从PhotoShop和CorelDraw等DTP软件打印时请选择此选项。

警告级别较高。

显示消息框：如果打印时检查电脑环境，发生错误时将显示此消息框。


环境按钮

打开环境对话框。


字体按钮

打开字体对话框。


字体替换

选中该选项后，字体替换表变为可用。


TrueType字体输出类型

以边框字体方式下载：

TrueType字体以边框字体方式下载到打印机。字体图像不会在计算机系统中创建，而是在打印机内部创建。通常，使用该选项时，计算机系统处理的工作量会变小，打印机处理的工作量会变大。注意：某些TrueType字体始终以位图字体方式下载。此设置不会影响到这些字体。

以位图字体方式下载：

TrueType字体以位图字体方式下载到打印机。字体图像不会在打印机内部创建，而是在计算机系统中创建。通常，使用该选项时，打印机处理的工作量会变小，计算机系统处理的工作量会变大。

注意：当使用“字体替换”（已选择此复选框）时，如果TrueType字体已经选择为“字体替换表”中的“（不替换）”，您仅能使用“以位图字体方式下载”。


字体替换表

用打印机字体替换TrueType字体。

在使用打印机字体列表中选择打印机字体，用该字体替换TrueType字体列表中选择的字体。

只有选中字体替换时，该选项才可用。


使用叠加打印

叠加打印是图形、字体或者文本的组合，可以被存储并在需要的时候打印。

叠加打印被存储在打印机的闪存或SD内存卡中。

叠加打印类似于水印。但叠加打印可以比水印更加精细。

叠加打印有以下功能：

取代预处理的信纸

添加您的徽标或公司地址到一个文档

创建格式

使用叠加打印的基本步骤

1.创建叠加打印。许多Windows应用程序都可以用于设计表单和叠加打印。校对叠加打印后，请使用“打印到文件”功能来创建表示叠加打印的PRN文件。

2.将叠加打印存储到打印机的SD内存卡或闪存中。使用OKI的Storage Device Manager工具将PRN文件下载到打印机的SD内存卡或闪存中。记录分派给存储在打印机中的各个叠加打印的ID值。

3.在打印首选项中的作业选项中按叠加打印按钮，然后单击定义叠加打印。指定叠加打印的页面。也可以通过合并多个已存储的叠加打印（ID值）来创建一个叠加打印。

4.要将一个或多个已定义的叠加打印添加到当前叠加打印列表中。

请选择叠加打印名称。单击添加按钮。

想应用叠加打印，就应用使用当前叠加打印（必须选中该复选框）或在您的应用程序中使用叠加打印。

打印机的使用当前叠加打印处于可用状态时，所有打印作业都将使用选择的叠加打印。想停止叠加功能，就必须禁用（不选中该复选框）使用当前叠加打印。

如果您从应用程序中使用叠加打印，除非您改变设置或关闭应用程序，否则叠加打印会一直应用。

5.要修改一个已经存在的叠加打印，请参照以下步骤：

(1)从已定义的叠加打印列表中选择要更改的项目。

(2)在叠加打印名称中，输入新的叠加打印名称。

(3)最多可以在ID值编辑框中输入3个叠加打印ID值，以逗号隔开。

(4)从打印范围列表中选择要叠加打印的页面。

(5)如果在步骤(4)中选择自定义，请在自定义页编辑框中输入要打印的页码或页码范围。用逗号将数字隔开。

(6)保存改变后的项：

按应用按钮将更改保存到现有已定义的叠加打印中。

如果是新建叠加打印，请按添加按钮。

(7)完成创建或编辑叠加打印后，按关闭按钮。

6.如果对当前叠加打印对话框进行了更改，请按确定按钮保留这些更改。按取消按钮关闭对话框而不保存所做更改。


箭头标志

箭头指示了颜色匹配的流程。


输入描述文件

在“输入描述文件”中设置输入描述文件相关的项目。

RGB描述文件

仿真目标描述文件


帮助

单击该按钮将显示该对话框的概述。


图像质量

当打印作业的时候选择图像质量。

图像质量随打印速度加快而降低。

高速度：

图像质量随打印速度加快而降低。

高质量：

高质量增加打印时间。

* 应用程序设置会覆盖驱动程序设置。


作业压缩

打印数据压缩以后，其尺寸会变小。这样从主机传输到打印机的时间也随之变短。

无限制：

打印数据不进行压缩。

快速：

打印数据采用最大速度的压缩。压缩之后的尺寸大于普通和最好压缩，但是压缩的时间比较短。

普通：

压缩打印数据。如果想要压缩打印数据，通常情况下推荐用这个设定。

最好压缩：

压缩的时间大于“普通”或“快速”，但是压缩之后的尺寸最小。

注意：压缩打印数据需要花费时间，在一些情况下，可能比打印未压缩数据花费更多的时间。

打印机连接到IPP端口的时候，不能使用打印数据压缩。


选项

根据在整理模式中的选择，显示设置详细信息的对话框。

设置标准/多页、成册打印和海报打印的详细信息。


整理模式

在整理模式选项中，可以设置与页面布局有关的项目，例如：标准/多页、成册打印、海报打印。

标准/多页

成册打印

海报打印

1页：每张纸上打印1个页面（默认值）。

2页：每张纸上打印2个页面。

4页：每张纸上打印4个页面。

6页：每张纸上打印6个页面。

8页：每张纸上打印8个页面。

9页：每张纸上打印9个页面。

16页：每张纸上打印16个页面。


页面布局预览

预览将按照当前选择的纸张尺寸和纸张方向显示设置，例如：每张纸上的页数和装订边距。


徽标

显示徽标。


长边送纸

对于既可以沿长边又可以沿短边送入A4、B5和Letter尺寸纸张的多用途纸盒，选择手动插入纸张的方向。某些模式支持最大12.9英寸（328毫米）的纸张宽度。

注意：不是所有操作系统的所有驱动程序中都能显示长边送纸设置。


灰度打印

如果灰度打印被选择，在颜色模式中的颜色设置按钮将会被变灰。


黑色处理方法

使用此选项，选择黑色处理方式。


手动调整

使用此选项，您可以调整亮度和对比度。


RGB颜色设置

使用此选项，在办公颜色模式中，设置与颜色匹配的有关的项目。


环境

在环境选项卡中，您可以确认电脑环境和设置打印内容等。

电脑环境

打印内容

注释

默认值

确定

取消


字体(字体)

字体

使用字体对话框来改变打印作业的字体。例如：选择TrueType类型字体作为字型替换默认值。

TrueType字体输出类型

字体替换

字体替换表

确定

取消

默认值


叠加打印

在叠加打印对话框中，设置与叠加打印相关的项目。

使用叠加打印功能，可在打印机的闪存和SD内存卡中注册频繁使用的文档组件（如徽标或表单），并且使用应用程序创建的叠加数据对其进行打印。必须使用打印机驱动程序来创建叠加打印。

使用叠加打印

使用当前叠加打印

当前叠加打印

已定义的叠加打印

定义叠加打印

测试打印

确定

取消

默认值


定义叠加打印

使用定义叠加打印对话框，设定存储在打印机中的叠加打印信息。


保密打印设置

保密打印是一套防止打印过程中信息泄漏的系统。打印过程中，诸如用户登陆ID、计算机名称、IP地址、打印机名称、打印时间等信息用圆点的形式写入打印介质，这种圆点使用Val-Code编码方式实现。

因为源信息以点的形式打印到纸上，并且这些点很难清除，所以系统在用户处理和使用这些文档粗心大意情况下做了很好的应对措施。并且，系统在防止从打印介质上信息泄漏方面卓有成效。

请参考关于保密打印来取得更多的详细信息。

可以在任何已经安装保密打印的打印机上使用保密打印。

设置在不使用保密打印情况下打印

使用保密打印Lite

默认值

确定

取消


在不使用保密打印情况下设置保密打印

设置打印机不先定保密打印。

当打印安全级别设置为低，此功能无效。

安全级别的出厂设置默认设置为低。

如果要修改安全级别，您需要另外购买一个许可码。

在不使用安全打印的情况下打印

始终在不使用保密打印情况下打印

选择是否将保密打印内嵌到打印过程

询问是否将保密打印内嵌到打印过程并且是否设置打印密码

警告：

在保密打印设置里面设置了“在不使用保密打印情况下打印”后，并且您输入的密码与设置的密码相对应，或者“在不使用保密打印情况下打印”在允许的情况下，打印机的打印效果将不存在点阵形式。

如果“在不使用保密打印情况下打印”在不被允许的情况下或者密码不匹配，打印机将会利用点阵打印部分信息。

默认值

确定

取消


双面打印部件

如果打印机上已安装双面打印部件，请选中此项。

选中该选项，设置选项卡中的双面打印和成册打印选项将可用。


装订机

连接装订机后，请选中此项。

使用该设置，将纸张弹出到可堆放100张纸的装订机（面朝上）或可堆放1000张纸的装订机（面朝下）。

装订和打孔功能也将可用。

安装装订机后，纸张尺寸为Index Card、DL、COM-10、COM-9和Monarch不能使用。

自定义尺寸和用户定义尺寸可以使用的有效纸张宽度和长度范围是100～297毫米（纸张宽度）和148～1200毫米（纸张长度）。


SD内存卡

如果打印机配置了SD内存卡，请选中此项。

选中该选项后，作业选项选项卡的作业类型中的存储到SD和安全打印选项将可用。


当前打印机状态

显示当前打印机状态。


打孔器

在可选的装订机中安装了打孔器时，选择打孔器的类型。

打孔器也是可选的。


出纸槽

如果打印机支持出纸槽指定功能，您可以指定使用哪个出纸槽。

打印机正面朝下：已打印的作业输出到打印机顶部的正面朝下出纸架。

打印机正面朝上：已打印的作业输出到打印机侧面的正面朝上出纸架。

注意：如果关闭正面朝上出纸架，则打印机在操作面板上显示打开正面朝上出纸架的信息。

注意：下面是各个出纸槽能够支持的纸张尺寸。

打印机正面朝下：宽度（100.0毫米-297.0毫米），长度（148.0毫米-431.8毫米）

打印机正面朝上：宽度（64.0毫米-297.0毫米），长度（105.0毫米-1200.0毫米）


当前叠加打印

显示应用到文档中的一个或多个叠加打印的列表。

要将叠加打印添加到当前叠加打印列表中，请选择一个或多个已定义的叠加打印并按添加按钮。一次最多可以将4个叠加打印添加到该列表中。使用删除按钮从当前叠加打印列表中删除叠加打印。


添加到当前叠加打印列表中

将选定的叠加打印添加到当前叠加打印列表中。


叠加按钮

打开叠加打印对话框。


已定义的叠加打印

显示用户定义的叠加打印的列表。选择需要的项目并按添加按钮，已定义的叠加打印就可以转变为当前叠加打印。一次最多可以将4个已定义的叠加打印添加到当前叠加打印列表中。

按定义叠加打印按钮编辑该列表，然后提供有关打印机中存储的叠加打印的信息。完成信息输入后，按添加按钮。这样就将当前的叠加打印信息添加到已定义的叠加打印列表中。

已定义的叠加打印列表最多包含32个叠加打印。


从已定义的叠加列表中移出

删除当前叠加打印列表中选定的叠加打印。


定义叠加打印

显示以前已定义的叠加打印的列表。

已定义的叠加打印

添加

应用

删除

叠加打印名称

ID值

打印范围

自定义页


测试打印

打印从已定义的叠加打印列表中选定的叠加打印样本。


使用当前叠加打印

选中使用当前叠加打印，打开当前叠加打印功能。


添加到当前叠加打印列表中

将指定的叠加打印添加到已定义的叠加打印列表中。


改变已定义的叠加打印列表

当编辑已定义的叠加打印列表中现有项目时，应用变更。


自定义页

从打印范围列表中选择自定义时，可以定义要使用叠加打印打印的页码范围或特定页面。

输入页码范围和（或）特定页码，用逗号分隔。例如：1,3,6,4-8。

设定的页码范围从1到999。


从打印列表中删除

从已定义的叠加打印列表中删除选定的叠加打印。


ID值

输入打印机中存储的叠加打印的ID值。该ID代表使用Storage Device Manager时指定的PCL宏ID值。ID值的有效范围从0到32767。

最多可以指定3个ID值用以从三个不同的PCL宏创建单个叠加打印。使用逗号将ID值隔开（例如：32,7,125）。宏将按照其输入顺序执行。


叠加打印名称

定义要存储到打印机中的叠加打印时，输入一个描述名称。

最多可以输入63个双字节字符或单字节字符。


打印范围

设定使用叠加打印进行打印的页面。从以下预定义的页面列表中选择，或者选择自定义来定义特定页面。

所有页

首页

奇数页

偶数页

自定义：将叠加打印打印在自定义页中输入的页面上。


电脑环境

包含硬盘可用空间、可用内存和可用页面文件。


水平/垂直放大

设定放大倍数。设定一页打印到多少张纸上。

X：设定横向纸张数。

Y：设定纵向纸张数。


自定义设置

设定打印数据的纸张方向。

方向

水平/垂直放大


方向(海报打印)

方向

设定打印数据的纸张方向。

自动：纵向或横向是自动调整的，如此设置纸张的方向，放大率最大。

纵向：使纸张纵向装订。

横向：使纸张横向装订。


送纸选项

送纸选项对话框。

在送纸选项对话框中，可以设置与打印机送纸相关的项目。


装订边距

缩小要打印的图像尺寸并添加边距以便装订文档。

（无）：无装订边距。

左边：在纸张左边添加装订边距。

上边：在纸张上边（顶部）添加装订边距。

右边：在纸张右边添加装订边距。

下边：在纸张下边（底部）添加装订边距。

选择双面打印时，设定的装订边距如下所示：

如果选择长边，则只允许选择左边和右边。

如果选择短边，则只允许选择上边和下边。

装订边距的宽度是指距离各纸张尺寸周围边缘的固定长度（单位是英寸或毫米）。这不是距离纸张边缘的距离。装订边距为0.00至1.18英寸（0.0至30.0毫米）。设置装订边距后，为达到设定的装订边距，整页将被缩小。因此，文档其他边的边距将大于默认情况下应用程序为该种纸张尺寸设定的边距。


打印机信息

使用打印机信息，设置添加到打印机上的可选设备。

而且，打印机上的设置信息将显示在打印机设置信息列中。


装订位置

您可以在设定“装订”或“打孔”时，设定装订的位置。

顶端：在纸张上端的两个位置装订或打孔。

顶端（左对齐）：在纸张左上端的一个位置装订或打孔。

顶端（右对齐）：在纸张右上端的一个位置装订或打孔。

左：在纸张左边的两个位置装订或打孔。

右：在纸张右边的两个位置装订或打孔。

居中（成册打印）：成册打印时，在纸张中心的两个位置装订。在这种情况下，打孔设定为无。

注意：需要可选的装订机才能设定装订位置。安装装订机时，在打印机文件夹中打开打印机的属性，选中设备选项选项卡中的装订机复选框。

注意：根据使用的纸张和打印的方向的不同，不能设定一些位置。

注意：如果设置选项卡的整理模式没有被设定为成册打印，而此处选择居中（成册打印），装订将自动设定为2个订书钉。此功能用于打印当前重新编排的文件，使翻页时可以执行居中（成册打印）。想使用居中（成册打印）打印普通文档，需要在设置选项卡中设定成册打印。


打孔

设定打孔。

关：不打孔。

开：打孔。

2孔：打两个孔。（视打孔器的类型而定。）

3孔：打三个孔。（视打孔器的类型而定。）

注意1：需要装订机才能设定打孔。安装装订机时，在打印机文件夹中打开打印机的属性，选中设备选项选项卡中的装订机复选框。

注意2：设定装订时，出纸槽自动设定为“装订机（面朝下）”，所以总是从正面装订。

注意3：根据使用纸张的不同，某些位置不可设定。


当环境检测到错误时显示消息框

如果打印时选中电脑环境，发生错误时将显示消息框。


装订

设定装订的方法。

无：不装订纸张。

1个订书钉：在一个设定的装订位置装订。

2个订书钉：在两个设定的装订位置装订。

注意1：需要可选的装订机才能设定装订。安装装订机时，在打印机文件夹中打开打印机的属性，选中设备选项选项卡中的装订机。

注意2：设定装订时，出纸槽自动设定为“装订机（面朝下）”，所以总是从正面装订。

注意3：如果装订位置设定居中（成册打印）时，可以选择“无”或“2个订书钉”。如果想设定“2个订书钉”，需要选中“设置”选项卡中的整理模式为“成册打印”。并且点击选项按钮，打开对话框，把折页方式设置为“无限制”。

注意4：根据使用的纸张的不同，一些位置会无法设定。当装订的纸太多时，打印机将不装订而弹出纸。装订太多的纸可能引起卡纸。

可能纸张数－装订

- A4/Letter/Exective/B5：

45张（最大重量128 g/m2 2张+80 g/m2 43张）

- A3/B4/Legal：

22张（最大重量128 g/m2 2张+80 g/m2 20张）

可能纸张数－居中（成册打印）

2至7张/叠（最大重量128 g/m2 1张+80 g/m2 6张）


保秘打印按钮

打开保密打印对话框。


在不使用保密打印情况下设置保密打印

设置打印机不先定保密打印。

当打印安全级别设置为低，此功能无效。

警告：

在保密打印设置里面设置了“在不使用保密打印情况下打印”后，并且您输入的密码与设置的密码相对应，或者“在不使用保密打印情况下打印”在允许的情况下，打印机的打印效果将不存在点阵形式。

如果“在不使用保密打印情况下打印”在不被允许的情况下或者密码不匹配，打印机将会利用点阵打印部分信息。


在不使用保密打印情况下打印

设置在不使用保密打印情况下打印。

当打印安全级别设置为低，此功能无效。

警告：

在保密打印设置里面设置了“在不使用保密打印情况下打印”后，并且您输入的密码与设置的密码相对应，或者“在不使用保密打印情况下打印”在允许的情况下，打印机的打印效果将不存在点阵形式。

如果“在不使用保密打印情况下打印”在不被允许的情况下或者密码不匹配，打印机将会利用点阵打印部分信息。


始终在不使用保密打印情况下打印

如果输入的密码根设置的密码相对应，或者“没有保密打印情况下打印”在允许的情况下，打印机的打印效果将不存在点阵形式直至设置发生改变。

当打印安全级别设置为低，此功能无效。

警告：

在保密打印设置里面设置了“在不使用保密打印情况下打印”后，并且您输入的密码与设置的密码相对应，或者“在不使用保密打印情况下打印”在允许的情况下，打印机的打印效果将不存在点阵形式。

如果“在不使用保密打印情况下打印”在不被允许的情况下或者密码不匹配，打印机将会利用点阵打印部分信息。


选择是否将保密打印内嵌到打印过程

打印时，出现对话框，以确认是否采取没有保密打印情况下打印。

选择“在不使用保密打印情况下打印”，然后点击“确定”，则系统设定没有保密打印情况下打印选项。

当打印安全级别设置为低，此功能无效。

警告：

在保密打印设置里面设置了“在不使用保密打印情况下打印”后，并且您输入的密码与设置的密码相对应，或者“在不使用保密打印情况下打印”在允许的情况下，打印机的打印效果将不存在点阵形式。

如果“在不使用保密打印情况下打印”在不被允许的情况下或者密码不匹配，打印机将会利用点阵打印部分信息。


询问是否将保密打印内嵌到打印过程并且是否设置打印密码

打印时，出现对话框，以确认是否采取没有保密打印情况下打印。

如果您不想进行点阵打印，请选择“在不使用保密打印情况下打印”，输入不进行点阵打印的密码输入至“密码”，然后点击此对话框的“确定”按钮。

当打印安全级别设置为低，此功能无效。

警告：

在保密打印设置里面设置了“在不使用保密打印情况下打印”后，并且您输入的密码与设置的密码相对应，或者“在不使用保密打印情况下打印”在允许的情况下，打印机的打印效果将不存在点阵形式。

如果“在不使用保密打印情况下打印”在不被允许的情况下或者密码不匹配，打印机将会利用点阵打印部分信息。


关于保密打印

用于防止打印时打印介质造成信息泄漏，本系统得组成部分有：安装保密打印功能的打印机、保密打印设置工具和保密检查扫描软件。保密打印设置工具是设置安装好的关于保密打印功能的软件。

此系统会对下列源信息进行保密，包括登录用户ID、电脑名称、电脑IP地址、打印机名称、打印时间等等，保密信息将会以Val-Code形式的点阵打印。因为源信息以点的形式打印到纸上，并且这些点很难清除，所以系统在用户处理和使用这些文档粗心大意情况下做了很好的应对措施。并且，系统在防止从打印介质上信息泄漏方面卓有成效。

保密检查功能从扫描器读取打印好的介质并显示源信息。此功能能使您查出打印介质所遗漏的信息，并立即采取措施防止再次遗漏。此功能能够从一份拷贝或者打印页面的一部分中查明打印者。

“作为源信息嵌入和打印的项”

对于一台安装了保密打印功能的打印机，功能受限的保密打印Lite默认可用。对于要打印下列条目，只有条目1到条目3可以嵌入。

1.打印日期

2.打印机型号名

3.打印机序列号

4.登陆用户

5.计算机名称

6.文档名称

7.打印机IP地址

8.打印机MAC地址

9.作业账户用户名

10.作业账户用户号

11.任何字符（例如：关于打印机附加信息的固定字符串等）

为了使用上面列出的完整的功能，您需要购买一个许可码并用您的打印机的保密打印打印机设置工具进行注册。

要购买一个许可或者获取更多信息，请联系您购买打印机的销售商。

使用保密打印Lite的操作步骤

在不用购买许可码的情况下，您也可以使用保密打印Lite。

为了使用保密打印Lite功能将您的源信息嵌入要打印的文档，请采取下列步骤。

1.单击“设备选项”上面的“保密打印”选项。

2.在保密打印设置对话框中单击“使用保密打印”。

（可以在支持保密打印的PCL驱动上面使用保密打印Lite。）

使用保密打印的操作步骤

为了使用完整的功能，您需要购买一个许可码并且按照如下步骤操作。

1.安装保密打印设置工具

2.注册您的保密打印许可码并且安装保密打印功能。


授权访问保密打印

打开授权保密打印的访问对话框。

任何受限用户不可以访问打印机驱动的保护设置选项来修改其设置。

授权用户可以在“打印机管理”中改变访问权限设置。

没有授权的用户，不可以在打印机管理时使用“设备选项”标签中的“保密打印”按钮。


安装安全打印功能的打印机

下列打印机已安装此功能。

C9150dn CU固件版本D4.40或者更高

MICROLINE 5400 CU固件版本V1.35或者更高

要检查固件版本，请参照下列步骤。

(1)打印菜单信息。

使用C9150dn：

1.在打印机的操作面板上面按“0”键，直至出现“信息菜单”。

2.按“1”键或者“5”键直至出现“打印菜单信息/打印”。

3.按“3”键来打印菜单信息。

使用MICROLINE 5400：

1.在打印机的操作面板上面按“Menu +”键，直至出现“信息菜单。

2.按“Set”键直至出现“打印菜单信息/打印”。

3.按“3”键来打印菜单信息。

(2)检查“CU版本：”从打印出的菜单信息的左上角可以取得。


保密打印Lite

打印机安装保密打印功能后，保密打印Lite默认为可用，而其功能受限。

保密打印将下列信息内嵌为点阵。

1.打印日期

2.打印机型号名

3.打印机序列号

如果打印机安全级别设置为中或者高，则此功能无效。

安全级别的出厂设置默认设置为低。

如果要修改安全级别，您需要另外购买一个许可码。


在没有保密打印情况下打印

不使用保密打印的情况下允许设置不使用保密打印。

当打印安全级别设置为低或者不允许使用保密打印时，此功能无效。


没有保密打印情况下设置打印

打开没有保密打印情况下设置打印对话框。


保密打印

保密打印是一套防止打印过程中信息泄漏的系统。打印过程中，诸如用户登陆ID、计算机名称、IP地址、打印机名称、打印时间等信息用圆点的形式写入打印介质，这种圆点使用Val-Code编码方式实现。

因为源信息以点的形式打印到纸上，并且这些点很难清除，所以系统在用户处理和使用这些文档粗心大意情况下做了很好的应对措施。并且，系统在防止从打印介质上信息泄漏方面卓有成效。


注册的商标


新建

新建水印并将其添加到列表中。

添加的水印包括颜色、尺寸和字体等信息。

点击新建打开一个对话框，在此您可以输入水印的文本并设置其格式。


水印按钮

打开水印对话框。


删除

从水印列表中删除选定的项目。


编辑

编辑从水印列表中选择的项目。

水印未注册时，编辑按钮不可用。


作业信息

设定作业信息。

用户名称

打印用户名称。

文档名称

打印文档名称。

日期

打印作业的开始日期。

时间

打印作业的开始时间。

作业信息的内容将反映在右侧的预览区中。


水印预览

显示当前水印设置。


网页显示

如果选择网页地址，网页在浏览器中显示。


确定

保存更改内容并关闭对话框。


Adcanced dialog(Color Tab)

Advanced dialog (Color Tab)

This button opens the Advanced dialog box.

In the Advanced dialog box, you can set Color Separation and so on.

The Printer Halftone is always used

Black Overprint

The optimazation of the gray scale image

Print Color Separation

Restore Defaults

OK

Cancel

Help


Advanced

You can set The Printer Halftone is always used and Black Overprint and The optimazation of the gray scale image and Print Color Separation.


The Printer Halftone is always used

Some applications include halftone screen information for PostScript printers in the document sent to the printer.

When you print from these applications, the output may have a rough-texture.

When The Printer Halftone is always used is set to ON, the most appropriate halftone for the printer is always used, not the embedded halftone screen information.

Note:

  • &Leave this setting ON unless you are an experience halftone user!
  • &If you want to use the halftone information specified by your application, set this setting to OFF.


Black Overprint

This option controls how 100 % black text is overlaid on a colored background.

OFF:

Background color on which black 100 % text overlays are not printed. Only the text is printed in 100% black toner.

ON:

The background color behind the black 100% character is also printed. Specify this option when you have any misregistration problems such as gaps between the background color and the text.

Note:

  • &You cannot use this feature with some applications.

  • &If your application supports black overprint function, use the application's function and set this option to OFF.

  • &When a character is not in 100 % black, or a character is changed into a graphic or an image by outlining and etc., you cannot use this option.

  • &When the background color is dark (when the thickness of the toner layer exceeds 240 %), toner sometimes is not properly fused. For example, if you draw black 100% character on the background color (Cyan = 50%, Magenta = 50 %, Yellow = 50 %), the thickness of toner layer is 50 + 50 + 50 + 100 = 250%, which exceeds 240 %.


Use Optimized Gray Scale Halftones

When Grayscale is selected (enabled), all documents are printed as monochrome.

No color prints.

The printer interprets all colors as a variation of grays.

When Use Optimized Gray Scale Halftones is selected (box is checked), the largest number of variations of grays are used, to the greatest possible level of detail. Use this when printing photographs.


Print Color Separation

If an application does not have a color separation feature, you can still print four color separations (Cyan, Magenta, Yellow and Black) with the PostScript printer driver.

Note:

  • &Color Separations feature is for creating artwork. Separation of each specified color is printed in black toner. This feature does not print each color separation in each color toner.


Color Matching by AP

Select this option when you apply color matching of your application. Color matching of the printer or the driver is not performed.


CMYK Input Profile

Usually, as the ICC profile for CMYK data, specify a profile of CMYK data source device (standard offset printer, ink and etc.)

SWOP/ Euroscale / JapanColor

The profiles of [SWOP]/[Euroscale]/[Japan Color] that are often used as standard offset printing are provided.

CMYK Source 1 – 12

You can register/specify up to 12 ICC profiles of CMYK devices.

Note:

  • &In order to register ICC profiles and to check the information of the ICC profile already registered in the printer, use [Profile Assistant Utility].

  • &The registered ICC profile is saved in the printer. Once registered, you can share it via network.

  • &For how to register an ICC profile, refer to Help or manual of [Profile Assistant Utility].


CMYK Link Profile

Usually, as the ICC profile for CMYK data, specify a link profile that directly converts CMYK data of source device (standard offset printer, ink and etc.) to CMYK for your printer.

SWOP/ Euroscale / JapanColor

The profiles of [SWOP]/[Euroscale]/[Japan Color] that are often used as standard offset printing are provided.

CMYK Link 1 – 12

You can register/specify up to 12 ICC profiles of CMYK link profile.

Note:

  • &In order to register ICC profiles and to check the information of the ICC profile already registered in the printer, use [Profile Assistant Utility].

  • &The registered ICC profile is saved in the printer. Once registered, you can share it via network.

  • &For how to register an ICC profile, refer to Help or manual of [Profile Assistant Utility].

  • &When you specify link profile, directly converts CMYK data in CMYK without referring to the profile specified in [Printer Profile].


Preserve Black

Select whether to keep the original K value without modifying the original data when applying color matching to CMYK data.


Special

You can set up Mirror Print.


Mirror Print

You can flip a print image horizontally and print a mirror image of the document.


In Background

You can select printing a watermark in front of or behind printed data.

OFF:

A watermark will be printed in front of printed data. Select OFF if you do not want the watermark overprinted with a portion of the printed data in front of it.)

ON:

A watermark will be printed behind printed data. Select ON if you do not want the printed data overprinted with a portion of the watermark in front of it.


CMYK Simulation

Using CMYK color data, the printer simulates characteristics of ink used in offset printing and etc.

Note:

  • &When your application applies PostScript color management to print data, this function may not be available.


Image Smoothing

You can set if you apply Smoothing to images.

OFF:

Normal printing.

ON:

This option applies smoothing for image.

Note:

  • &Some applications have an equal function as this function. In that case, the setting you specified on the application side applies even though you disable this function.