OKI传真帮助目录

在打印机驱动程序中提供了下列选项卡和设置来设置各种功能。

请单击您要了解的项目所在的选项卡。

“设置”选项卡

选择打印的介质尺寸、质量和方向。

“首页”选项卡

选择首页的首选项。

“发送人”选项卡

设置发送人姓名、发送人号码、发送人注释和外部电话号码。

“收件人”选项卡

选择收件人的详细信息。

“设备选项”选项卡

检查版本信息。

在打印机文件夹中选择打印机属性时显示“设备选项”选项卡。


设置

选择打印的介质尺寸、质量和方向。

介质

尺寸

质量

方向

电话簿

关于

用户认证

默认值

确定

取消

应用


尺寸

选择纸张尺寸。

如果可以在应用程序中设置纸张尺寸，则打印机驱动程序中的尺寸设置有时会无效。通常，尺寸中设置的纸张会变成用于编辑应用程序所建数据的纸张尺寸。


质量

质量用于设置分辨率：

高精细：高分辨率。

精细：中等分辨率。

普通：低分辨率。

如果选择高精细，打印可能需要更多时间。


方向

选择要打印文档的方向。

纵向：

文档将沿着纸张的宽度方向打印。

横向：

文档将沿着纸张的长度方向打印。


电话簿

设置为收件人的目标电话号码可以以电话簿的形式注册。

在打印时或者打印首选项中，电话簿中指定的传真号和组可以设置为收件人。另外，电话号码可以在组中设置或者管理。

在左侧显示的列表中选择一个组，则被选择组的传真号等信息即会显示在右侧的列表中。

传真号

新建（传真号）

新建（组）

编辑

删除

保存

退出

工具

导入

导出


新建(传真号)

新建（传真号）

注册新的传真号。

名称

传真号

注释

确定

取消


名称(传真号)

名称（传真号）

设置要添加的新传真号的名称。名称长度上限是24个字符。


传真号

设置要添加的电话号码。号码长度上限是40个字符。


注释(传真号)

注释（传真号）

要添加的新传真号的描述信息。描述信息长度上限是31个字符。


新建(组)

新建（组）

新建传真号的组。

每个组最多可保存100个电话号码。

组名

注释

未注册传真号

已注册传真号

添加

删除

新建（传真号）

确定

取消


名称(组)

名称（组）

设置要添加的组名。名称长度上限是24个字符。


注释(组)

注释（组）

设置要添加的新建组的描述信息。描述信息长度上限是31个字符。


未注册传真号(组)

未注册传真号（组）

可以添加到任何组的传真号列表。


已注册传真号(组)

已注册传真号（组）

已添加到任一组的传真号列表。


添加(组)

添加（组）

将在未注册传真号列表中选中的号码添加到组。选中的号码移入已注册传真号列表。


删除(组)

删除（组）

将在已注册传真号列表中选中的号码从组中删除。选中的号码移入未注册传真号列表。


编辑(电话簿)

编辑（电话簿）

编辑在电话簿中选中的项目内容。


删除(电话簿)

删除（电话簿）

删除在电话簿中选中的项目内容。


保存(电话簿)

保存（电话簿）

保存编辑的电话簿内容。


退出(电话簿)

退出（电话簿）

关闭电话簿。


导入(电话簿)

导入（电话簿）

从CSV文件向电话簿中导入传真号数据。

新数据与已经在电话簿中注册的数据合并，且与已注册数据相同的数据会被跳过。

步骤1 选择文件

步骤2 设置关系


步骤1 选择文件

从CSV文件导入电话簿。

按照默认，使用从电话簿导出的CSV文件的关系设置。

您也可以通过选择之前保存的CSV定义文件来使用其他关系设置。

您可以通过让CSV文件保留空白来设置新的关系。

选择CSV文件

选择CSV定义文件

设置导入的域和电话簿之间的关系

域分隔符

下一步

取消


选择CSV文件

输入CSV文件名，点击[浏览...]按钮并选择文件。


选择CSV定义文件

输入CSV定义文件名，点击[浏览...]按钮并选择文件。


设置导入的域和电话簿之间的关系

开：

在下一个对话框设置关系。

关：

CSV文件会直接以默认域格式导入（名称、传真号和注释以逗号分隔）。


域分隔符

选择逗号(,)或分号(;)来分隔域。


下一步(导入电话簿)

下一步（导入电话簿）

直接从CSV文件导入，或者设置导入的域和电话簿之间的关系。


取消(导入电话簿)

取消（导入电话簿）

关闭对话框，不导入。


步骤2 设置关系

设置从CSV文件导入的域和电话簿之间的关系。

名称

传真号

注释

请不要对注释设置关系

返回

确定

取消


名称(导入电话簿)

名称（导入电话簿）

从列表中选择域来设置名称的关系。


传真号(导入电话簿)

传真号（导入电话簿）

从列表中选择域来设置传真号的关系。


注释(导入电话簿)

注释（导入电话簿）

从列表中选择域来设置注释的关系。


请不要对注释设置关系

请不要对注释设置关系，让导入的注释保留空白。


返回(导入电话簿)

返回（导入电话簿）

返回以选择文件。


确定(导入电话簿)

确定（导入电话簿）

根据关系，将CSV文件导入电话簿。


导出(电话簿)

导出（电话簿）

将电话簿中的数据导出到CSV文件。

数据将以CSV格式列出，其名称、传真号和注释以逗号分隔。

注意：不列出组。


关于

显示打印机驱动程序版本和版权信息。


用户认证

输入您的用户名和密码。这些将在打印时用来认证您的身份。

注意：用户认证选项仅在打印机开启此功能时可用。

什么是用户认证？
用户认证是一个安全功能。它可以帮助防止不必要的用户使用打印机。打印机管理员可以设置组，添加用户到组并指定其特有的权限。
用户认证在默认状态下为关闭。您必须在打印机上开启该功能，然后使用特定权限设置用户（组）。


首页

设置首页的首选项。

首页设置

不添加

将相同页面添加到所有地址

将一个不同页面添加到每个地址

打印收件人的传真号

打印收件人注释

选择首页格式

自定义首页

放大

默认值

确定

取消

应用


不添加

不发送首页。


将相同页面添加到所有地址

将列有所有选中的收件人的首页发送给所有选中的收件人。


将一个不同页面添加到每个地址

将有一个收件人地址的首页发送给这个收件人。


打印收件人的传真号

打印一个收件人的传真号。


打印收件人注释

打印在电话簿中指定的注释。


选择首页格式

选择一个首页发送。


自定义首页

如果单击[自定义首页...]按钮，将显示自定义首页对话框。

您创建的自定义首页将显示在首页列表中，并且当您选择现有首页时可以选择它。

图像

发送人

收件人

注释

高级

预览

首页

确定

取消


图像

在此选项中，您可以将影响添加至首页。

添加图像 | 选中该选项时，您可以将影响添加至首页。
文件/浏览 | 点击[浏览...]按钮并选择一个图像文件。图像可以是黑白/256色/24位位图。
比例 | 选择图像放大或缩小的程度。可选范围：1%到400%。
X/Y | 更改图像的位置。


发送人

左边距/上边距 | 更改发送人区域在此首页上的位置。
宽度/高度 | 更改发送人区域在此首页上的大小。
字体 | 为此首页上发送人区域中的文本选择字体。


收件人

左边距/上边距 | 更改收件人区域在此首页上的位置。
宽度/高度 | 更改收件人区域在此首页上的大小。
字体 | 为此首页上收件人区域中的文本选择字体。


注释

左边距/上边距 | 更改注释区域在此首页上的位置。
宽度/高度 | 更改注释区域在此首页上的大小。
字体 | 为此首页上注释区域中的文本选择字体。


高级

[将相同页面的添加 到所有地址]可用 | 无论首页是否有一个以上的收件人，选中该项目用以启用[一页的收件人数量]。
一页的收件人数量 | 选择行数和列数以指定一页有多少收件人。


预览

显示选中的首页。

点击[缩放]按钮来放大。


首页

首页列表 | 选择首页。
添加 | 用一个新的名称来保存首页和设置。
修改 | 将设置保存至选中的首页。用驱动程序安装的首页不能被修改。
移除 | 删除选中的首页。用驱动程序安装的首页不能被删除。
导入 | 导入首页文件(*.cvs)并且添加为自定义首页。
导出 | 将选中的首页导出至首页文件(*.cvs)。


放大

放大并显示选中的首页。


发送人

设置发送人姓名、发送人号码、发送人注释和外部电话号码。

发送人设置

发送人姓名

发送人号码

发送人注释

添加一个外部电话号码

外部电话号码

确定

取消

应用


发送人姓名

输入一个打印在首页上的发送人姓名。


发送人号码

输入要打印在首页上的发送人号码。


发送人注释

输入要打印在首页上的发送人注释。


添加一个外部电话号码

在要发送的收件人传真号的开始处添加一个外部电话号码。


外部电话号码

输入一个外部的电话号码。


收件人

设置收件人详细信息。

默认地址列表

在打印时指定一个收件人

选择收件人

确定

取消

应用


默认地址列表

这是默认地址列表。


在打印时指定一个收件人

在打印时显示选择收件人对话框。


选择收件人

设置通过传真机进行传送的目标传真号。传真号会显示在打印首选项的收件人选项卡中，或在从应用程序打印时显示。打印时，显示一段指定的时间后它将自动关闭，并开始传送。若要更改收件人，请点击“更改”按钮。

收件人列表

添加

删除

指定号码

传真电话簿

电话簿

确定

取消


收件人列表

显示设置为传真传送目标地址的传真号。此列表保存上限为100个。


添加(收件人列表)

添加（收件人列表）

将在传真电话簿选项卡中选择的传真号和组或者在指定号码选项卡中输入的传真号（仅在打印时显示）添加到收件人列表中。


删除(收件人列表)

删除（收件人列表）

删除收件人列表中选中的传真号。


指定号码(收件人列表)

指定号码（收件人列表）

在收件人列表中添加未列出的传真号。仅在打印时显示。


传真电话簿(收件人列表)

传真电话簿（收件人列表）

显示在电话簿中已注册的内容。双击该项目，将其设置为收件人，或者选择并单击“添加”按钮，将项目添加到列表。


设备选项

检查版本信息。

在打印机文件夹中选择打印机属性时显示“设备选项”选项卡。

关于

确定

取消

应用


应用

保存更改内容并保持对话框的打开状态。


取消

不保存更改的内容并关闭对话框。


默认值

将所显示选项卡中的打印机驱动程序设置恢复为默认值。在打印机驱动程序的其他选项卡中所更改的值不受影响。


取消(收件人列表)

取消（收件人列表）

取消编辑并且结束选择收件人。如果在打印时显示，也取消该打印作业。


自定义首页

打开自定义首页对话框来注册或编辑自定义首页。


首页设置

设置首页详细信息。

不添加：不发送首页。

将相同页面添加到所有地址：将列有所有选中的收件人的首页发送给所有选中的收件人。

将一个不同页面添加到每个地址：将有一个收件人地址的首页发送给这个收件人。

打印收件人的传真号：在首页上打印收件人的传真号。

打印收件人注释：在首页上打印电话簿中指定的注释。


首页预览

显示选中的首页。


收件人

选择收件人

打开指定默认地址的选择收件人对话框。


更改(收件人列表)

更改（收件人列表）

打印时单击此按钮添加收件人或者更改选择的收件人。


确定(收件人列表)

确定（收件人列表）

结束收件人选择。如果是从打印首选项开始，则会自动保存编辑后的内容。如果是在打印时显示，则编辑的内容只有在打印时有效。


编辑(组)

编辑（组）

编辑一个传真号的组。

每个组最多可保存100个电话号码。

组名

注释

未注册传真号

已注册传真号

添加

删除

新建（传真号）

确定

取消


编辑(传真号)

编辑（传真号）

编辑一个新的传真号。

名称

传真号

注释

确定

取消


新建组

创建新组。


新建(传真号)

新建（传真号）

注册新的传真号。


电话簿

运行电话簿功能注册或编辑传真号。


发送人设置

设置发送人姓名、发送人号码、发送人注释和外部电话号码。

发送人姓名：输入一个打印在首页上的发送人姓名。

发送人号码：输入要打印在首页上的发送人号码。

发送人注释：输入要打印在首页上的发送人注释。

添加一个外部电话号码：在要发送的收件人传真号的开始处添加一个外部电话号码。

外部电话号码：输入一个外部的电话号码。


注释(收件人列表)

注释（收件人列表）

关于收件人的描述信息。描述信息长度上限是31个字符。


名称(收件人列表)

名称（收件人列表）

指定一个收件人名称。名称长度上限是24个字符。


传真号(收件人列表)

传真号（收件人列表）

指定一个收件人的电话号码。号码长度上限是40个字符。


帮助

单击该按钮将显示该对话框的概述。


徽标

显示徽标。


确定

保存更改内容并关闭对话框。